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КУРС ЛЕКЦИЙ 

 

РАЗДЕЛ I ВЕКТОРНЫЙ ГРАФИЧЕСКИЙ РЕДАКТОР  

 (I СЕМЕСТР) 

 

Тема 1. Знакомство с рабочей средой. Выделение и выравнивание.  

Создание и редактирование фигур 

1. Обзор рабочей среды 

2. Изменение режима просмотра иллюстрации 

3. Навигация по нескольким монтажным областям 

4. Использование палитры Navigator 

5. Поиск ресурсов при работе с Illustrator 

6. Выделение объектов 

7. Выравнивание объектов 

8. Управление группами объектов 

9. Упорядочивание объектов 

10. Скрытие объектов 

11. Применение методов выделения 

12. Создание нового документа 

13. Работа с базовыми фигурами 

14. Комбинирование и редактирование фигур 

15. Трассировка изображений для создания фигур 

 

Обзор рабочей среды 

При создании и редактировании документов и файлов вы можете использовать 

разнообразные элементы, такие как панели, палитры и окна. Любое упорядоченное 

расположение этих элементов называется рабочей средой. При первом запуске 

программы Illustrator вы видите рабочую среду по умолчанию, которую можно 

настраивать под определенные задачи. Доступно создание и сохранение несколько 

рабочих сред — например, одной для редактирования, а другой для просмотра — и 

переключение между ними в процессе работы. 

 

Настройка яркости пользовательского интерфейса приложения 

Adobe Illustrator, аналогично программам After Effects и Photoshop, позволяет 

настраивать яркость пользовательского интерфейса: пользователь может выбрать цвет 

пользовательского интерфейса программы из четырех предустановленных вариантов 

или назначить собственное значение яркости. 

 

Панель Tools 
Панель Tools (Инструменты) содержит инструменты для выделения объектов, 

для рисования и раскрашивания, для редактирования и просмотра, а также поля Fill 

(Заливка) и Stroke (Обводка) и кнопки  Drawing Modes (Режимы рисования) и Screen 

Modes (Экранный режим). 
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Любой инструмент панели Tools (Инструменты), на изображении которого 

отображается маленький черный треугольник, содержит дополнительные инструменты. 

Выбрать их можно, щелкнув по инструменту и некоторое время удерживая кнопку 

мыши. 

 

Работа с палитрами 

Команды, доступные в меню Window (Окно), предоставляют быстрый доступ ко 

многим палитрам, что облегчает процесс работы над иллюстрацией. По умолчанию 

некоторые палитры закреплены и отображаются в виде значков в правой части рабочей 

среды. 

Упорядочив группы палитр, можно сделать работу значительно более удобной и 

быстрой. 

 

Изменение режима просмотра иллюстрации 

При работе с файлом у вас может возникнуть необходимость в изменении 

масштаба отображения и переключении между монтажными областями. Масштаб, 

который изменяется в пределах от 3,13 до 6400%, показан в строке заголовка рядом с 

именем файла, а также в нижнем левом углу окна документа. При использовании 
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любых инструментов и команд просмотра изменяется только отображение 

иллюстрации, но не ее реальный размер. 

Можно использовать команды меню View (Просмотр), чтобы свернуть или 

развернуть иллюстрацию активной монтажной области во весь экран, чтобы подогнать 

все монтажные области по размеру области просмотра или чтобы отобразить реальный 

размер иллюстрации. 

Помимо команд меню View (Просмотр), для увеличения и уменьшения 

масштаба отображения иллюстрации можно использовать инструмент Zoom 

(Масштаб). 

В процессе редактирования иллюстрации необходимость использования 

инструмента Zoom (Масштаб) для увеличения или уменьшения масштаба возникает 

весьма часто. Вот почему в программе предусмотрена возможность выбора этого 

инструмента с помощью клавиатуры в любой момент без предварительного 

переключения с другого используемого инструмента. 

Так же можно использовать инструмент Hand (Рука) для перемещения между 

различными областями документа, при этом документ перемещается аналогично листу 

бумаги на письменном столе. 

 

Навигация по нескольким монтажным областям 

Adobe Illustrator позволяет использовать несколько монтажных областей в 

пределах одного файла. Это отличный способ создания многостраничного документа, 

при котором вы можете хранить в одном файле несколько взаимосвязанных объектов, 

таких как страницы брошюры, обороты почтовой открытки или визитной карточки. 

Создав несколько монтажных областей, вы можете с легкостью использовать одни и те 

же материалы для разных объектов, создавать многостраничные PDF-файлы и 

распечатывать по нескольку страниц. 

Дополнительные монтажные иногда добавляют сразу при создании документа 

командой меню File => New (Файл => Новый). Впоследствии можно добавлять или 

удалять монтажные области, используя инструмент Artboard (Монтажная область) на 

панели Tools (Инструменты). 

Палитра Artboards (Монтажные области) содержит список всех монтажных 

областей документа. С помощью этой палитры можно переключаться между 

монтажными областями, переименовывать, добавлять и удалять их, изменять их 

параметры и т. д. 

 

Использование палитры Navigator 

Палитра Navigator (Навигатор) предоставляет еще один способ навигации по 

документу с одной или несколькими монтажными областями. Это полезно, если 

требуется видеть все монтажные области документа в одном окне и редактировать 

содержимое каждой из них в увеличенном масштабе. 

 

Представление о линейках 

Линейки помогают точно размещать и измерять объекты и по умолчанию 

отображаются в каждом документе. Горизонтальная и вертикальная линейки 

расположены соответственно вдоль верхнего и левого краев каждого окна документа. 

Точка, в которой отображается цифра 0, называется началом координат линейки. 

1 Выполните команду меню View => Rulers => Hide Rulers (Просмотр => 

Линейки => Скрыть линейки) — линейки исчезнут. 

2 Выполните команду меню View => Rulers => Show Rulers (Просмотр => 

Линейки => Показать линейки) — линейки снова появятся. 
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Упорядочение нескольких документов 

При открытии в программе Illustrator нескольких файлов окна документов 

размещаются на вкладках. Можно упорядочить открытые документы по-другому, 

например, расположить рядом, чтобы облегчить задачи сравнения объектов или 

перемещения объектов из одного документа в другой. Также можно воспользоваться 

окном Arrange Documents (Упорядочить документы), чтобы быстро расположить 

документы в какой-либо из множества конфигураций. 

 

Группы документов 

По умолчанию в программе Illustrator открытые документы располагаются в 

виде вкладок одной группы окон. Для облегчения навигации вы можете создать 

несколько групп файлов и временно объединить файлы. Это бывает полезно, когда вы 

работаете над большим проектом, требующим создания и редактирования множества 

отдельных иллюстраций. При группировке документов возможно свободное 

перемещение групп независимо от окна приложения (Windows). 

Команда меню Window => Arrange => Float All In Windows (Окно => 

Упорядочить => Все плавающие в окнах) создает отдельные группы для всех открытых 

документов. По умолчанию группы располагаются каскадом, одна поверх другой. 

 

Поиск ресурсов при работе с Illustrator 

Для получения полной и наиболее свежей информации по использованию 

палитр, инструментов и других средств Illustrator  следует посетить сайт корпорации 

Adobe. Выполнить команду меню Help => Illustrator Help (Справка => Справка 

программы Illustrator). Пользователь будет перенаправлен на сайт Illustrator Help 

(Справка по Illustrator), где сможет выполнить поиск по справочной системе Illustrator и 

документам поддержки, а также по другим справочным ресурсам. Сайт объединяет 

активных пользователей программ Adobe, разработчиков программ корпорации, 

авторов и экспертов, и это позволяет получать наиболее полную, точную и 

современную информацию о продуктах Adobe. 

Если выполнить команду меню Help => Illustrator Help (Справка => Справка 

программы Illustrator), также можно будет загрузить файл справки по программе 

Illustrator в формате PDF. 

Для доступа к дополнительным ресурсам, таким как советы, приемы работы и 

информация о новых функциях, посетите страницу helpx.adobe. 

com/ru/illustrator/topics.html. 

 

Выделение объектов 

Начинает ли дизайнер работу в программе Illustrator с пустого документа или 

редактирует существующую иллюстрацию, он должен уметь выделять объекты. В 

программе Illustrator доступно множество методов выделения объектов. Основными 

инструментами выделения являются Selection (Выделение) и Direct Selection (Прямое 

выделение). 

Инструмент Selection (Выделение) позволяет выделять объекты целиком. 

Ограничительная рамка используется для трансформирования объектов, например, 

изменения размеров или вращения. Она также показывает, что объект выделен и готов 

к изменению. Цвет ограничительной рамки сообщает о том, в каком слое расположен 

объект. 

Инструмент Direct Selection (Прямое выделение) позволяет выделять точки или 

сегменты контура внутри объекта для последующего изменения формы объекта. 

 

Выравнивание объектов 
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Несколько объектов могут быть выровнены или распределены друг 

относительно друга, относительно монтажной области или ключевого объекта. Для 

выравнивания объектов друг относительно друга необходимо выделить их и щелкнуть 

по списку Align То (Выровнять по) на панели Control (Управление) и выберать пункт 

Align to Selection (Выровнять по выделенной области). Теперь выделенные объекты 

будут выравниваться друг относительно друга. Для выравнивание по ключевому 

объекту (Ключевым считается объект, по которому требуется выровнять другие 

объекты) необходимо указать программе его.  Для этого, сначала нужно выделить все 

объекты, подлежащие выравниванию, в том числе и ключевой, а затем дополнительно 

щелкнуть по ключевому объекту. Выбранный объект будет обведен толстым синим 

контуром, а на панели Control (Управление) и в палитре Align (Выравнивание) 

отобразится кнопка Align То Key Object (Выровнять по ключевому объекту). 

Распределение объектов с помощью элементов управления палитры Align 

(Выравнивание) позволяет выделять несколько объектов и равномерно распределять 

интервалы между ними. Можно выравнивать объекты документа не по другим 

объектам, а по монтажной области. При данном способе выполняется независимое 

выравнивание каждого отдельного объекта относительно монтажной области. 

 

Управление группами объектов 

В процессе работы можно объединять объекты в группу, чтобы работать с ними 

как с одним объектом. Это позволяет перемещать или трансформировать сразу 

несколько объектов, не изменяя их индивидуальные характеристики или относительное 

расположение. Для этого необходимо выполнитть команду из меню Object => Group 

(Объект => Сгруппировать), а затем — Select => Deselect (Выделение => Отменить 

выделение). Группы могут быть вложенными, то есть входить в состав других объектов 

или групп, формируя группы большего размера. При создании объектов в программе 

Illustrator они располагаются на монтажной области один поверх другого 

последовательно, начиная с первого созданного. Порядок, в котором расположены 

объекты (называемый порядком наложения), определяет то, как объекты отображаются 

при наложении. Дизайнер может изменить порядок наложения, используя палитру 

Layers (Слои) или команды меню Object => Arrange (Объект => Монтаж). 

 

Упорядочивание объектов 

При создании объектов в программе Illustrator они располагаются на монтажной 

области один поверх другого последовательно, начиная с первого созданного. Порядок, 

в котором расположены объекты (называемый порядком наложения), определяет то, 

как объекты отображаются при наложении. Вы в любое время можете изменить 

порядок наложения, используя палитру Layers (Слои) или команды меню Object => 

Arrange (Объект => Монтаж). При создании более сложной иллюстрации вам может 

понадобиться поместить содержимое позади или впереди других объектов. Для этого 

выполните одно из следующих действий. 

• Чтобы переместить объект на верхнюю или нижнюю позицию в группе или 

слое, выделите объект, который вы хотите переместить, и выполните команду меню 

Object => Arrange => Bring to Front (Объект => Монтаж => На передний план) или 

Object => Arrange => Send То Back (Объект => Монтаж => На задний план). 

• Чтобы сделать перемещение на один объект вперед или назад в порядке 

наложения, выделите объект, позицию которого нужно изменить, и выполните команду 

меню Object => Arrange => Bring Forward (Объект => Монтаж => Переложить 

вперед) или Object => Arrange => Send Backward (Объект => Монтаж => Переложить 

назад). 
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Скрытие объектов 

При работе над сложной иллюстрацией выделение объектов может оказаться 

затруднительной задачей. Можно объединить некоторые из уже изученных приемов с 

дополнительными возможностями, что позволит упростить выделение объектов. 

1. Используя инструмент Selection (Выделение) очертите прямоугольной 

областью доски изгороди и белый прямоугольник, чтобы выделить их. Перетащите 

изгородь в нижнюю часть правой монтажной области, содержащей дерево. 

2 Выполните команду меню Object => Arrange => Bring to Front (Объект => 

Монтаж => На передний план). 

3 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

 

Создание и редактирование фигур 

В первой части этого урока вы создадите иллюстрацию дома, используя такие 

базовые фигуры, как прямоугольник, закругленный прямоугольник, эллипс и 

многоугольник. Вы начнете это упражнение с настройки рабочей среды. 

1 Выполните команду меню Window => Workspace => Essentials (Окно => 

Рабочая среда => Основные сведения), а затем — команду Window => Workspace => 

Reset Essentials (Окно => Рабочая среда => Восстановить Основные сведения). 

2 Выполните команду меню View => Rulers => Show Rulers (Просмотр => 

Линейки => Показать линейки) либо нажмите Ctrl+R (Windows), чтобы отобразить 

линейки вдоль верхнего и левого края окна. 

В качестве единиц измерения на линейках используются дюймы, поскольку вы 

выбрали соответствующее значение в диалоговом окне New Document (Новый 

документ). Вы можете изменить единицы измерения для всех документов или только 

для текущего документа. Единицы измерения используются при определении размера 

объектов, при их перемещении и трансформировании, при установке интервалов сетки 

и направляющих, а также при создании фигур. Однако в палитрах Character (Символ), 

Paragraph (Абзац) и Stroke (Обводка) используются другие единицы измерения, 

задать которые можно, выбрав категорию Units (Единицы измерения) в окне настроек 

программы: Edit => Preferences (Редактирование => Установки). 

 

Представление о режимах рисования 

Прежде чем приступить к рисованию фигур в программе Illustrator, обратите 

внимание на три кнопки режимов рисования, расположенные в нижней части панели 

Tools (Инструменты): Draw Normal (Рисовать в стандартном режиме), Draw Behind 

(Рисовать за объектами) и Draw Inside (Рисовать внутри объектов). 

Каждый из этих режимов позволяет создавать фигуры особым образом. 

• Режим Draw Normal (Рисовать в стандартном режиме) используется по 

умолчанию, В нем фигуры Draw Normal Draw Inside располагаются одна поверх 

другой. Draw Behind 

• Режим Draw Behind (Рисовать за объектами) позволяет рисовать 

объекты позади других объектов, не выбирая слой и не учитывая порядок 

наложения. 

• Режим Draw Inside (Рисовать внутри объектов) позволяет внутри объектов 

рисовать другие объекты и размещать изображения, включая динамический текст, при 

этом автоматически создается обтра- вочная маска выделенного объекта. 

При создании фигур в последующих разделах можно использовать различные 

режимы рисования и увидеть, как они влияют на то, что рисуется 

Создание прямоугольников 

Для начала вы нарисуете ряд прямоугольников. 
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1 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). Убедитесь, что в раскрывающемся 

списке Artboard Navigation (Навигация по монтажным областям) в левом нижнем углу 

окна документа выбрана монтажная область 1. 

2 Выполните команду меню Window => Transform (Окно => 

Трансформирование) для отображения палитры Transform (Трансформирование). 

Палитра Transform (Трансформирование) полезна для редактирования таких 

свойств, как ширина и высота существующей фигуры. 

3 Выберите инструмент Rectangle (Прямоугольник). Щелкните чуть левее 

центра монтажной области и, не отпуская кнопку мыши, перемещайте указатель вниз и 

вправо (см. рисунок справа). Обратите внимание, что при перемещении указателя возле 

него отображается измерительная метка в виде серого прямоугольника, показывающая 

ширину и высоту рисуемой фигуры. Это так называемая метка измерения — одна из 

«быстрых» направляющих, которые будут рассмотрены далее в этом уроке. 

Перемещайте указатель вниз и вправо, пока размеры прямоугольника не достигнут 

примерно 4,7 дюйма в ширину и 2,3 дюйма в высоту. 

 

Контрольные вопросы: 

1. Опишите два способа изменения вида документа. 

2. Как выбирать инструменты в программе Illustrator? 

3. Опишите три способа навигации по монтажным областям в программе 

Illustrator. 

4. Как сохранять положения панелей и палитр и параметры отображения? 

5. Расскажите, какую пользу может принести упорядочение окон 

документов. 

6. Как выделить объект, не имеющий заливки? 

7. Назовите два способа выделения элемента в группе, не прибегая к 

команде меню Object => Ungroup (Объект Разгруппировать). 

8. Как изменить форму объекта? 

9. Что следует делать после создания выделения, которое вы планируете 

повторно использовать в дальнейшем? 

10. Назовите два способа выделения закрытого объекта в случае, когда что-

либо мешает вам выделить его. 

11. При выравнивании объектов по монтажной области какую команду 

следует выполнить в палитре Align (Выравнивание) или на панели Control 

(Управление), прежде чем выбрать вариант выравнивания? 

12. Какие основные инструменты для рисования фигур вы знаете? Опишите, 

как отделить группу инструментов рисования фигур от панели Tools (Инструменты). 

13. Как выделить фигуру без заливки? 

14. Как нарисовать квадрат? 

15. Как во время рисования изменить число сторон многоугольника? 

16. Укажите два способа комбинирования нескольких фигур в одну. 

17. Как преобразовать растровое изображение в редактируемые векторные 

фигуры? 

 

Литература: [1— С. 64-165; 2 — С. 58-166; 3 — С.28-40; 83-85; 4 — С. 26-46] 

http://lib.lgaki.info/page_lib.php?docid=35216&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35221&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35223&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35225&mode=DocBibRecord
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Тема 2. Трансформирование объектов.  

Рисование с помощью инструментов Pen и Pencil.  

Цвет и работа с ним в программе. 

1. Управление монтажными областями 

2. Трансформирование объектов 

3. Точное позиционирование объектов 

4. Создание прямых линий 

5. Создание криволинейных контуров 

6. Рисование кривых 

7. Редактирование кривых 

8. Рисование с помощью инструмента Pencil 

9. Представление о цвете 

10. Создание цвета 

11. Раскрашивание с помощью узоров 

12. Работа с быстрой заливкой. 

 

Монтажные области представляют собой части документа, подобные страницам 

в Adobe InDesign и содержащие печатаемые иллюстрации. Вы можете использовать 

монтажные области для выполнения таких задач, как создание многостраничных PDF-

файлов, печатных страниц с различными размерами или различными элементами, 

самостоятельных элементов для сайтов, раскадровок видео или отдельных объектов 

для анимации. 

В любой момент вашей работы с документом вы можете добавлять и удалять 

монтажные области различных размеров, а в дальнейшем изменять их размеры с 

помощью инструмента Artboard (Монтажная область) или палитры Artboards 

(Монтажные области) и размещать их в любом месте окна документа. Каждая 

монтажная область пронумерована, и ей может быть назначено уникальное имя. 

В любой момент работы с документом можно добавлять и удалять монтажные 

области различных размеров, а в дальнейшем изменять их размеры с помощью 

инструмента Artboard (Монтажная область) или палитры Artboards (Монтажные 

области) и размещать их в любом месте окна документа. Каждая монтажная область 

пронумерована, и ей может быть назначено уникальное имя. 

Вы добавите дополнительные монтажные области для создания карточки- 

напоминания (лицевой и оборотной сторон) и конверта. 

1. Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

2. Нажмите и удерживайте клавишу Пробел для временного доступа к 

инструменту Hand (Рука) Перетащите монтажную область влево и вниз, пока не 

увидите холст за ее верхним правым углом. 

3. Выберите инструмент Artboard (Монтажная область) на панели Tools 

(Инструменты). Поместите указатель справа от существующей монтажной области, на 

одной линии с ее верхним краем. Появится зеленая направляющая выравнивания. 

Щелкните и, не отпуская кнопку мыши, перетащите указатель вниз и вправо для 

создания монтажной области с шириной 9 in и высотой 4 in. Размеры вы можете видеть 

на измерительной метке. 

4. Щелкните по кнопке New Artboard (Новая монтажная область)  на панели 

Control (Управление). Это позволит создать копию последней выделенной монтажной 

области. 

5 Поместите указатель ниже новой монтажной области, под ее левым нижним 

углом. Появится зеленая вертикальная направляющая выравнивания. 
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Щелкните, чтобы создать копию монтажной области. Это будет монтажная 

область 3. 

6. Выберите инструмент Selection (Выделение)  на панели Tools (Инструменты). 

7. Щелкните по значку палитры Artboards (Монтажные области)  в правой части 

рабочей среды и раскройте палитру. 

Обратите внимание, что в палитре выделена монтажная область Artboard 3 

(Монтажная область 3). Таким образом пользователю сообщается о том, что данная 

область активна. 

Палитра Artboards (Монтажные области) позволяет видеть, сколько монтажных 

областей документ содержит в данный момент. Кроме того, с помощью этой палитры 

вы можете переупорядочивать, переименовывать, добавлять или удалять монтажные 

области, а также использовать множество других связанных с монтажными областями 

возможностей. 

На следующем шаге, используя элементы управления на этой палитре, вы 

создадите копию монтажной области. 

8. Щелкните по кнопке New Artboard (Новая монтажная область)  в нижней 

части палитры, чтобы создать копию монтажной области Artboard 3 (Монтажная 

область 3) с именем Artboard 4 (Монтажная область 4). 

Обратите внимание, что копия будет расположена в окне документа правее 

монтажной области 2 (первой из созданных вами монтажных областей). 

9. Щелкните по значку палитры Artboards (Монтажные области)  чтобы свернуть 

палитру. 

10 Выполните команду меню View => Fit All In Window (Просмотр => 

Подогнать все по размеру окна). 

 

Редактирование монтажных областей 

Вы можете в любой момент отредактировать и удалить монтажную область, 

используя инструмент Artboard (Монтажная область), команды меню или палитру 

Artboards (Монтажные области). 

Давайте изменим расположение и размеры нескольких монтажных областей, 

используя разные методы. 

1 Выберите инструмент Artboard (Монтажная область) на панели Tools 

(Инструменты) и щелкните по нижней монтажной области справа для ее выделения. 

Следующим шагом вы измените размеры монтажной области, введя значения на 

панели Control (Управление). 

2 Выберите левую верхнюю точку в локаторе контрольной точки на панели 

Control (Управление). 

Так вы сможете изменить размер монтажной области относительно ее левого 

верхнего угла. По умолчанию размер монтажной области изменяется относительно ее 

центра.  

3 Выделив монтажную область 04-Artboard 4 (04-Монтажная область 4), 

обратите внимание на маркеры вокруг нее и пунктирную ограничительную рамку. На 

панели Control (Управление) задайте параметру W (Ш) значение 9,5 in, а параметру Н 

(В) значение 4 in. 

Между элементами управления для настройки ширины и высоты на панели 

Control (Управление) вы можете увидеть кнопку Constrain Width and Height Proportions 

(Сохранить соотношение ширины и высоты). Она позволяет вносить 

пропорциональные изменения в оба поля ввода. 

 

Переименование монтажных областей 
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По умолчанию монтажным областям присваивается номер и имя. Использование 

однотипных имен усложняет навигацию в документе, поэтому будет лучше 

присваивать монтажным областям какие-либо говорящие имена. 

Сейчас вы переименуете монтажные области. 

1 Щелкните по значку палитры Artboards (Монтажные области), чтобы 

развернуть палитру. 

2 Дважды щелкните по имени Artboard 1 (Монтажная область 1), а затем введите 

новое имя Flyer и нажмите клавишу Enter или Return. 

 

Переупорядочение монтажных областей 

При навигации по документу существенное значение может иметь порядок 

следования монтажных областей, особенно если вы используете кнопки Next (Вперед) 

и Previous (Назад). По умолчанию монтажные области упорядочены в соответствии с 

последовательностью их создания, но вы можете изменить порядок. Давайте сделаем 

это так, чтобы две стороны визитной карточки располагались одна за другой как 

нужно. 

1 В палитре Artboards (Монтажные области) щелкните по слову Envelope, чтобы 

сделать активной соответствующую монтажную область. 

2 Выполните команду меню View => Fit All In Window ( Просмотр => Подогнать 

все по размеру окна). 

3 Поместите указатель над монтажной областью Envelope в списке имен 

монтажных областей в палитре Artboards (Монтажные области). 

Нажав и удерживая кнопку мыши, перемещайте указатель вверх, пока между 

именами областей Flyer и Card-front не появится горизонтальная линия. Отпустите 

кнопку мыши. 

4 Дважды щелкните слева или справа от имени Flyer в палитре Artboards 

(Монтажные области), чтобы подогнать эту монтажную область по размеру окна. 

5 Щелкните по кнопке Next (Вперед) в левом нижнем углу окна документа, 

чтобы перейти к следующей монтажной области, Envelope. При этом монтажная 

область Envelope будет подогнана по размеру окна документа. 

Трансформирование объектов 

Трансформирование предполагает перемещение, вращение, отражение, 

масштабирование и наклон объектов. Делать это можно с помощью элементов 

управления палитры Transform (Трансформирование), инструментов выделения, 

специальных инструментов, команд трансформирования, направляющих и «быстрых» 

направляющих. В этой части урока вы будете трансформировать объекты 

разнообразными методами. 

 

Работа с линейками и направляющими 

Линейки помогают точно размещать и измерять объекты. Точка, в которой на 

каждой линейке отображается цифра 0, называется началом координат линейки. 

Начало координат можно переустанавливать в зависимости от того, какая монтажная 

область активна. Существуют два доступных типа линеек: линейки документа и 

линейки монтажной области. Линейки монтажной области используются по 

умолчанию. Это означает, что когда монтажная область становится активной, ноль на 

каждой линейке устанавливается в левом верхнем углу монтажной области. 

Направляющие представляют собой непечатаемые линии, помогающие 

выравнивать объекты. Вы можете создавать горизонтальные и вертикальные 

направляющие, перетаскивая их с линейки. Сейчас вы сделаете линейки видимыми, 

переустановите нулевую точку и создадите направляющую линию. 
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1. В палитре Artboards (Монтажные области) дважды щелкните слева или справа 

от имени Card-front, чтобы перейти к этой монтажной области. 

2. Удерживая клавишу Shift, перетащите указатель от расположенной слева 

вертикальной линейки вправо для создания вертикальной направляющей на отметке 1/2 

дюйма на горизонтальной линейке. 

Удерживание клавиши Shift при перемещении привязывает направляющую к 

единицам измерения линейки. Отпустите кнопку мыши, а затем клавишу Shift. 

Направляющая будет автоматически выделена. 

Масштабирование объектов 

Масштабирование объектов осуществляется путем их увеличения или 

уменьшения в горизонтальном (вдоль оси X) или вертикальном (вдоль оси Y) 

направлении относительно установленной вами фиксированной контрольной точки. 

Если контрольная точка не задана, масштабирование выполняется относительно 

центральной точки объекта. До сих пор для изменения масштаба объектов вы 

пользовались инструментами выделения. В этом уроке вы узнаете несколько новых 

методов. Сначала вы зададите параметры масштабирования обводок и эффектов. Затем 

измените размер логотипа, для чего воспользуетесь командой Scale (Масштабирование) 

и выровняете логотип по имеющимся направляющим. 

1 Выполните команду меню Edit => Preferences => General (Редактирование => 

Установки => Основные) (Windows) и установите флажок Scale Strokes & Effects 

(Масштабировать обводки и эффекты). Теперь ширина обводки всех объектов, 

масштабируемых в данном уроке, будет изменяться. Щелкните по кнопке ОК. 

2 Щелчком мыши выделите большое изображение желто-зеленого колеса на 

монтажной области Flyer. Удерживая клавишу Alt (Windows), перетащите объект на 

верхнюю правую монтажную область. Отпустите кнопку мыши, а затем клавишу- 

модификатор. 

3 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и 

дважды щелкните по новому логотипу-колесу, чтобы приблизить его. 

4. Выполните команду меню View => Hide Edges (Просмотр => Спрятать 

границы). Исчезнут границы фигур, но не рамка выделения. 

5. На панели Tools (Инструменты) дважды щелкните мышью по инструменту 

Scale (Масштаб). 

6. В диалоговом окне Scale (Масштабирование) установите флажок Preview 

(Просмотр). Измените значение параметра Uniform (Равномерно), сделав его равным 

50%. Сбросьте, а затем заново установите флажок Preview (Просмотр), чтобы 

наблюдать изменение размера. Щелкните мышью по кнопке ОК. 

7. Выберите инструмент Selection (Выделение). Поместите указатель над левым 

углом левой стрелки, образующей обод колеса. Когда на экране появится слово anchor 

(опорная точка), начните перетаскивание этой опорной точки, пока она не пересечет 

вертикальную направляющую. При пересечении указатель окрасится в белый цвет. 

8. Выполните команду меню View => Fit All In Window (Просмотр => Подогнать 

все по размеру окна), а затем View => Show Edges (Просмотр => Показать границы). 

9 Выполните команду меню View => Outline (Просмотр => Контуры). 

10 На первой монтажной области (Flyer) очертите прямоугольником выделения 

текст, начинающийся со слов YOU DONATE YOUR и заканчивающийся KEEP 

MAKING ART, чтобы выделить его. Выполните команду меню Edit => Сору 

(Редактирование => Копировать). 

11 Выберите монтажную область 3 Card-front в раскрывающемся списке 

Artboard Navigation (Навигация по монтажным областям) в нижнем левом углу окна 

документа, чтобы вернуться к монтажной области с карточкой-приглашением. 
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12 Выполните команду меню Edit => Paste In Place (Редактирование Вставить в 

то же место). 

Данная команда вставит сгруппированные объекты в то же место на монтажной 

области с карточкой, которое они занимали на монтажной области Flyer. 

13 На панели Control (Управление) щелкните мышью по правой средней точке 

на локаторе неподвижной точки. Щелкните по значку Constrain Height And Width 

Properties (Сохранить соотношение ширины и высоты). расположенному между полями 

W (Ш) и Н (В), чтобы активировать эту функцию. В поле W (Ш) введите значение 75% 

и нажмите клавишу Enter или Return, чтобы уменьшить размер сгруппированного 

текста. 

Отражение объектов 

В программе Illustrator вы можете создавать отражения объекта относительно 

невидимой вертикальной или горизонтальной оси. Копирование объектов с 

одновременным отражением позволяет получить его зеркальное отображение. Как и 

при масштабировании и вращении, для отражения объекта вы можете задать 

контрольную точку или использовать центральную точку объекта (это делается по 

умолчанию). 

Сейчас вы поместите на монтажную область группу объектов и с помощью 

инструмента Reflect (Зеркальное отражение) отразите ее относительно вертикальной 

оси на 90°, а затем скопируете. 

1. Выполните команду меню View => Fit All In Window (Просмотр => Подогнать 

все по размеру окна). Дважды нажмите сочетание клавиш Ctrl+- (Windows), чтобы 

уменьшить масштаб и отобразить велосипед в левой части монтажной области Flyer. 

2. Выберите инструмент Selection (Выделение) и щелкните мышью по 

велосипеду, чтобы выделить его. Выполните команду меню Edit => Cut 

(Редактирование => Вырезать). 

3 С помощью раскрывающегося списка Artboard Navigation (Навигация по 

монтажным областям), расположенного в нижнем левом углу окна документа, 

перейдите на монтажную область 4 Card-back. 

4. Выполните команду меню Edit => Paste (Редактирование => Вставить), чтобы 

вставить изображение велосипеда в центр окна документа. 

5. Выберите инструмент Selection (Выделение) и перетащите велосипед к 

нижнему правому углу монтажной области. Постарайтесь выровнять правую часть 

велосипеда относительно вертикальной направляющей, как показано на рисунке ниже. 

Точность при этом не важна. 

6.  Не сбрасывая выделение с велосипеда, выполните команду меню Edit => 

Сору (Редактирование => Копировать), а затем Edit => Paste In Front (Редактирование 

=> Вставить на передний план), чтобы поместить копию непосредственно поверх 

имеющегося изображения велосипеда. 

7. Выберите инструмент Reflect (Зеркальное отражение) вложенный в 

инструмент Rotate (Поворот) на панели Tools (Инструменты). Щелкните по левому 

краю шины переднего колеса велосипеда, при этом может появиться слово anchor 

(опорная точка) или path (контур). 

Точка оси отражения будет установлена на левый край изображения велосипеда, 

в отличие от используемой по умолчанию центральной точки. 

8 Не сбрасывая выделение с копии велосипеда, поместите указатель за левым 

краем рисунка, щелкните и, не отпуская кнопку мыши, перемещайте указатель по 

часовой стрелке. При перемещении удерживайте клавишу Shift. Когда на метке рядом с 

указателем появится значение -90°, отпустите кнопку мыши, а затем клавишу Shift. 
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Удерживание клавиши Shift при отражении объекта фиксирует угол поворота на 

значении 45°. Оставьте новое изображение велосипеда там, где оно находится — вы 

переместите его чуть позже. 

Вращение объектов 

Вращение объектов осуществляется вокруг заданной контрольной точки. Вы 

можете вращать объекты, отобразив ограничительную рамку и установив указатель на 

угол объекта с внешней стороны. Вращение можно также выполнять с помощью 

элементов управления палитры Transform (Трансформирование), задавая контрольную 

точку и угол поворота. Вы выполните вращение обоих колес с помощью инструмента 

Rotate (Поворот). 

1. В раскрывающемся списке Artboard Navigation (Навигация по монтажным 

областям), расположенном в нижнем левом углу окна документа, выберите монтажную 

область 1 Flyer. Выберите инструмент Zoom (Масштаб) и очертите прямоугольником 

выделения маленькое черное изображение колеса в левом верхнем углу этой 

монтажной области. 

2 Выберите инструмент Selection (Выделение) и выделите колесо. Выполните 

команду меню Object => Transform => Rotate (Объект => Трансформирование => 

Поворот). По умолчанию программа развернет колесо относительно его центральной 

точки. 

3. Убедитесь, что в диалоговом окне Rotate (Поворот) установлен флажок 

Preview (Просмотр). Измените угол на 20° и щелкните по кнопке ОК, чтобы повернуть 

колесо вокруг контрольной точки. 

4. Выполните команду меню View => Fit All In Window (Просмотр => Подогнать 

все по размеру окна). Выберите инструмент Selection (Выделение) и, выделив 

изображение колеса, нажмите и удерживайте клавишу Shift. Щелкните по тексту слева 

от колеса, начинающемуся со слов THE CHILDREN’S ART CENTRE, чтобы добавить 

его к выделению, а затем отпустите клавишу Shift. Выполните команду меню Edit => 

Cut (Редактирование => Вырезать). 

5 Из раскрывающегося списка Artboard Navigation (Навигация по монтажным 

областям) выберите монтажную область 2 Envelope. 

6 Выполните команду меню Edit => Paste In Place (Редактирование => Вставить 

в то же место). Щелкните мышью по слову Transform (Трансформирование) на панели 

Control (Управление), чтобы открыть одноименную палитру. Выбрав левую среднюю 

точку на локаторе неподвижной точки, задайте параметру X значение 1,7 in, а 

параметру Y — значение 0,6 in. Нажмите клавишу Enter или Return, чтобы закрыть 

палитру. 

На следующем шаге вы вручную повернете группу объектов, используя 

инструмент Rotate (Поворот). 

7 Выполните команду меню View => Fit All In Window (Просмотр =>Подогнать 

все по размеру окна). 

8 Выбрав инструмент Selection (Выделение), выделите изображение желто-

зеленого колеса на монтажной области Flyer, щелкнув по нему мышью. Выполните 

команду меню View => Hide Edges (Просмотр => Спрятать границы). 

9 Выберите инструмент Rotate (Поворот) который может быть скрыт под 

инструментом Reflect (Зеркальное отражение). Щелкните в центре колеса 

(приблизительно), чтобы установить неподвижную точку чуть выше задаваемой 

программой по умолчанию. Поместите указатель справа от изображения колеса и 

начните перетаскивать группу объектов вверх. Когда в метке измерения будет указано 

значение, примерно равное 20°, отпустите кнопку мыши. 

Сейчас вы только что изученным способом повернете изображение колеса на 

монтажной области 3 Card-front. 
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10 Из раскрывающегося списка Artboard Navigation (Навигация по монтажным 

областям), расположенного в нижнем левом углу окна документа, выберите 

монтажную область 3 Card-front. Далее выберите инструмент Selection (Выделение) и 

выделите изображение желто-зеленого колеса. 

11 Выберите инструмент Rotate (Поворот).  Щелкните примерно в центре 

колеса, чтобы установить неподвижную (контрольную) точку чуть выше заданной по 

умолчанию. Поместите указатель справа от изображения колеса и начните 

перетаскивать группу объектов вверх. Когда метка измерения отобразит значение, 

примерно равное 20°, отпустите кнопку мыши. 

12 Выполните команду меню View => Show Edges (Просмотр ==> Показать 

границы), а затем File => Save (Файл => Сохранить). 

 

Искажение объектов 

Вы можете различным образом искажать исходные формы объектов с помощью 

разнообразных инструментов. Сейчас вы исказите форму логотипа, используя сначала 

эффект Pucker & Bloat (Втягивание и раздувание), а затем Twist (Скручивание). 

1 Щелкните по кнопке First (Первая) в строке состояния для перехода к 

монтажной области 1. 

2 Откройте палитру Layers (Слои), щелкнув по ее значку в доке. Щелкните 

мышью по переключателю Visibility (Видимость), расположенному слева от имени слоя 

Flyer Background, чтобы отобразить его на экране. 

3 Выберите инструмент Selection (Выделение) и выделите белый треугольник, 

расположенный справа внизу на монтажной области Flyer. 

4 Выполните команду меню Effect => Distort & Transform => Pucker 

& Bloat (Эффект => Исказить и трансформировать => Втягивание и раздувание). 

5 В диалоговом окне Pucker & Bloat (Втягивание и раздувание) установите 

флажок Preview (Просмотр) и для искажения треугольника переместите ползунковый 

регулятор влево на значение приблизительно - 60%. Это действие исказит треугольник. 

Щелкните по кнопке ОК. 

6. Выполните команду меню Effect => Distort & Transform => Twist (Эффект => 

Исказить и трансформировать => Скручивание). Установите флажок Preview 

(Просмотр) в диалоговом окне Warp Options (Параметры деформации). Задайте 

параметру Angle (Под углом) значение 20 и щелкните по кнопке ОК. 

Деформация Twist (Скручивание) применяется как эффект, при этом исходная 

фигура сохраняется и остается возможность в любой момент удалить или 

отредактировать эффект в палитре Appearance (Оформление). 

 

Наклон объектов 

Наклон объектов перекашивает стороны объекта относительно заданной оси, 

сохраняя параллельность противоположных сторон и делая объект асимметричным. 

Далее вы скопируете и наклоните фигуру велосипеда. 

1 Щелкните по вкладке Artboards (Монтажные области). Слева от имени 

монтажной области Card-back дважды щелкните по цифре 4. Щелкните по вкладке 

палитры Artboards (Монтажные области), чтобы закрыть группу палитр. 

2 Выберите инструмент Selection (Выделение) Щелкните для выделения фигуры 

велосипеда, расположенной слева. Выберите команду Object => Hide =» Selection 

(Объект => Спрятать => Выделенное). 

3 Выполните команду меню Edit => Сору (Редактирование => Копировать), а 

затем команду Edit => Paste In Front (Редактирование => Вставить на передний план), 

чтобы вставить копию непосредственно поверх оригинала. 
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4 Выберите инструмент Shear (Наклон), вложенный в инструмент Scale 

(Масштаб) на панели Tools (Инструменты). Поместите указатель на нижнем крае 

фигуры велосипеда, между колесами, и щелчком мыши задайте неподвижную точку. 

5 Нажав и удерживая кнопку мыши примерно в центре фигуры, начните 

перетаскивать ее влево. Отпустите кнопку мыши, когда ваша фигура станет похожа на 

изображенную на рисунке. 

6. Установите значение непрозрачности на панели Control (Управление) равным 

20%. 

7 Выполните команду меню Object => Arrange => Send Backward (Объект => 

Монтаж => Переложить назад), чтобы поместить копию позади первоначальной 

фигуры цветка. 

8. Выполните команду меню Object => Show All (Объект => Показать все), 

чтобы отобразить и выделить отраженное изображение велосипеда, которое вы скрыли 

несколькими шагами ранее. Выполните команду меню Edit => Сору (Редактирование 

=> Вырезать), чтобы вырезать изображение велосипеда из монтажной области. 

9 Из раскрывающегося списка Artboard Navigation (Навигация по монтажным 

областям), расположенного в нижнем левом углу окна документа, выберите 

монтажную область 2 Envelope. Выполните команду меню Edit => Paste 

(Редактирование => Вставить). 

10 Выполните команду Select => Deselect (Выделение => Отменить выделение), 

а затем File => Save (Файл => Сохранить). 

 

Точное позиционирование объектов 

Используя «быстрые» направляющие и палитру Transform 

(Трансформирование), вы можете перемещать объекты на точные координаты по осям 

X и Y страницы и контролировать положение объектов относительно краев монтажной 

области. 

Давайте добавим фон на обе стороны карточки-приглашения, а затем зададим 

его точное местоположение. 

1 Выполните команду меню View => Fit All In Window (Просмотр => Подогнать 

все по размеру окна). 

2 Нажмите сочетание клавиш Ctrl+-, чтобы уменьшить изображение. Теперь вы 

должны видеть два изображения, находящиеся слева от монтажной области Flyer. 

3 Выберите инструмент Selection (Выделение) и щелкните мышью по верхнему 

(темному) изображению. 

Если палитра Artboards (Монтажные области) в данный момент не отображается 

на экране, щелкните по значку этой палитры чтобы открыть ее. Щелкните по имени 

монтажной области 3 Card-front в списке монтажных областей, чтобы сделать ее 

активной. 

Начало координат линеек переместится в левый верхний угол монтажной 

области. 

5 На локаторе неподвижных точек, расположенном на панели Control 

(Управление), щелкните по левой верхней точке. Затем задайте параметрам X и Y 

значение, равное 0. 

6. Выполните команду меню Object => Arrange => Send То Back (Объект => 

Монтаж => Переложить назад). 

Теперь изображение должно точно наложиться на монтажную область, так как 

оно изначально совпадало с ней по размерам. 

7. Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), чтобы масштаб отображения 

монтажной области 3 Card-front совпал с размерами окна документа. 
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8 Используя инструмент Selection (Выделение) и зажав клавишу Shift, начните 

перетаскивать текст вправо от слова YOU до тех пор, пока буква «Н» в словосочетании 

MAY 19th не будет выровнена относительно правой направляющей. Отпустите кнопку 

мыши, а затем клавишу Shift. 

9. Выберите монтажную область 4 Card-back в раскрывающемся списке Artboard 

Navigation (Навигация по монтажным областям), расположенном в нижнем левом углу 

окна документа, чтобы перейти к ней. Чтобы закрыть палитру Artboards (Монтажные 

области), щелкните мышью по одноименной вкладке. 

10. Выполните команду меню View => Fit All In Window (Просмотр => 

Подогнать все по размеру окна), чтобы отобразить на экране все имеющиеся в 

документе монтажные области. 

11. Нажмите сочетание клавиш Ctrl+-, чтобы уменьшить масштаб просмотра. 

Теперь вы должны видеть светлое изображение, расположенное слева от монтажной 

области Flyer. 

12 Выберите инструмент Selection (Выделение) и выделите это изображение. 

13 Выбрав на панели Control (Управление) верхнюю левую контрольную точку 

Щ, задайте параметрам X и Y значение, равное 0. 

14 Выполните команду меню Object => Arrange => Send То Back (Объект => 

Монтаж => Переложить назад). 

15 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), чтобы масштаб отображения 

монтажной области 3 Card-back совпал с размерами окна документа. 

16 Нажмите сочетание клавиш Ctrl+-, чтобы уменьшить изображение. Теперь вы 

должны видеть группу текстовых объектов, находящуюся за правым краем монтажной 

области. 

17 Выберите инструмент Selection (Выделение), затем выделите текст, щелкнув 

по нему мышью. Выбрав на панели Control (Управление) верхнюю левую контрольную 

точку Н, задайте параметрам X и Y значение, равное 0. 

18 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

19 Выберите инструмент Selection (Выделение) и, нажав и удерживая кнопку 

мыши над словом YES, находящимся в левом верхнем углу, начните перемещение 

группы текстовых объектов вниз и вправо, пока в метке измерения не будут указаны 

следующие значения параметров: dX: 0.25 in, dY: 0.5 in, после чего отпустите кнопку 

мыши. 

Значение dY на метке указывает расстояние, на которое был перемещен объект 

по оси ординат (то есть по вертикали), тогда как значение dX указывает на 

перемещение объекта по оси абсцисс (по горизонтали). 

20 Не сбрасывая выделения с группы текстовых объектов, выполните команду 

меню Object => Arrange => Send То Front (Объект => Монтаж => Переложить вперед), 

чтобы текст отображался поверх остальных объектов на монтажной области. 

21 Щелкните за пределами иллюстрации, чтобы сбросить выделение с объектов, 

а затем выполните команду меню File => Save (Файл => Сохранить). 

 

Изменение перспективы 

Сейчас вы воспользуетесь инструментом Free Transform (Свободное 

трансформирование) для изменения перспективы группы объектов. Инструмент Free 

Transform (Свободное трансформирование) — многоцелевой и, помимо способности 

изменять перспективу объекта, сочетает в себе функции масштабирования, наклона, 

отражения и вращения. 
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1 Из раскрывающегося списка Artboard Navigation (Навигация по монтажным 

областям), расположенного в нижнем левом углу окна документа, выберите 

монтажную область 2 Envelope. 

2 Выберите инструмент Selection (Выделение) и щелкните по фигуре 

велосипеда. Выберите инструмент Free Transform (Свободное трансформирование) на 

панели Tools (Инструменты). 

3 Поместите указатель на верхней средней точке рамки выделенного 

изображения велосипеда. Во время выполнения дальнейших инструкций требуется 

предельная концентрация вашего внимания, поэтому точно следуйте указаниям. 

Медленно перетащите маркер рамки выделения вправо. Во время перетаскивания 

удерживайте нажатой клавишу Ctrl (Windows), чтобы трансформировать объект. Когда 

в метке измерения будут указаны значения параметров Width (Ширина) и Height 

(Высота), равные приблизительно 4,75 in и 1,5 in соответственно, отпустите кнопку 

мыши, а затем клавишу-модификатор. 

Удерживание клавиши Ctrl (Windows) во время перетаскивания искажает объект 

относительно перемещаемого маркера выделения или опорной точки. 

4 Нажав и удерживая кнопку мыши на верхней левой точке рамки выделения 

изображения велосипеда, начните перетаскивать мышь вниз. Во время перетаскивания 

нажмите и удерживайте клавиши Shift+Alt+Ctrl (Windows). 

Когда метка измерения отобразит значение параметров Width (Ширина) и Height 

(Высота), равные приблизительно 4,75 in и 1,5 in соответственно, отпустите кнопку 

мыши, а затем клавишу-модификатор. 

5 Выберите инструмент Selection (Выделение) и переместите изображение 

велосипеда, пока его левый край не приблизится к краю монтажной области. На панели 

Control (Управление) задайте параметру Opacity (Непрозрачность) значение 20%. 

Используйте рисунок справа в качестве образца. 

6 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем File => Save (Файл => Сохранить). 

 

Выполнение нескольких трансформаций 

Далее вы научитесь использовать команду меню Transform Each 

(Трансформировать каждый) и применять серии трансформаций несколько раз. 

1 Убедитесь, что в окне документа отображается монтажная область 2 Envelope. 

Выберите инструмент Zoom (Масштаб) и очертите им прямоугольник выделения в 

верхнем левом углу монтажной области. Убедитесь, что в поле зрения попадают угол 

монтажной области и изображение колеса. 

2 Используя инструмент Selection (Выделение), дважды щелкните по логотипу с 

изображением маленького колеса. Щелкните для выделения по фигуре колеса (но не по 

тексту RE-CYCLE IT), а затем выберите команду Edit => Сору (Редактирование => 

Копировать). 

3 Нажмите клавишу Esc для выхода из режима изоляции, а затем выполните 

команду меню Edit => Paste (Редактирование => Вставить). 

4 Выполните команду меню Object => Transform => Transform Each 

(Объект => Трансформировать => Трансформировать каждый). В диалоговом 

окне Transform Each (Трансформировать каждый) установите флажок Preview 

(Просмотр). Убедитесь, что на локаторе выбрана центральная неподвижная точка. В 

поле Move Horizontal (Переместить по горизонтали) введите значение -0,45 in. Оставьте 

другие установки без изменений и щелкните по кнопке Сору (Копировать). 

5. Не сбрасывая выделения с новой фигуры колеса, на панели Control 

(Управление) измените цвет заливки на темно-серый (С=0, М=0, Y=0, К=60) и после 
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этого выполните команду меню Object => Arrange => Send То Back (Объект => Монтаж 

=> Переложить назад). 

6 Выполните команду меню Object => Transform => Transform Again 

(Объект => Трансформировать => Повторить трансформирование), чтобы 

создать еще одно колесо. 

7 Не сбрасывая выделения с новой фигуры колеса, на панели Control 

(Управление) измените цвет заливки на светло-серый (С=0, М=0, Y=0, К=30), и после 

этого выполните команду меню Object => Arrange => Send То Back (Объект => Монтаж 

=> Переложить назад). 

8 Нажмите сочетание клавиш Ctrl+D (Windows), чтобы трансформировать 

последнее из выделенных колес, создав в общей сложности четыре фигуры колеса. 

9 На панели Control (Управление) измените цвет заливки последнего колеса на 

светло-серый (С=0, М=0, Y=0, К=10), а затем выполните команду меню Object => 

Arrange => Send То Back (Объект => Монтаж => Переложить назад). 

11 Выполните команду меню File => Save (Файл => Сохранить) и закройте файл. 

 

Использование эффекта Free Distort 

Теперь вы обратитесь к несколько иному способу искажения объектов. 

Эффект Free Distort (Произвольное искажение) позволяет искажать выделенный 

объект путем перемещения любой из его четырех угловых точек. 

3 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), чтобы отобразить первую монтажную 

область в окне документа. 

4 Возьмите инструмент Type (Ввод текста) и щелкнув им по рабочей области 

рабочего стола напишите фразу RE-CYCLE IT. Далее используя инструмент Selection 

(Выделение), дважды щелкните по тексту RE-CYCLE IT, чтобы перейти в режим 

изоляции. Щелкните по тексту еще раз, чтобы выделить его. 

5 Выполните команду меню Effect => Distort & Transform => Free Distort 

(Эффект => Исказить и трансформировать => Произвольное искажение). 

6 В открывшемся диалоговом окне Free Distort (Произвольное искажение) 

перетащите один или несколько маркеров, чтобы деформировать выделенный объект. 

Щелкните по кнопке ОК. 

7 Дважды щелкните за пределами иллюстрации, чтобы сбросить выделение с 

объектов и выйти из режима изоляции. 

 

Рисование с помощью инструментов Pen и Pencil. 

Знакомство с инструментом Реп (Перо) 

1 Нажмите сочетание клавиш Alt+Ctrl+0 (Windows), чтобы подогнать обе 

монтажные области по размеру окна. Затем, удерживая клавишу Shift, один раз 

нажмите клавишу Tab, чтобы закрыть все палитры, оставив только панель Tools 

(Инструменты). В первой части этого урока палитры вам не понадобятся. 

2 Выполните команду меню View => Smart Guides (Просмотр => «Быстрые» 

направляющие), чтобы отключить «быстрые» направляющие. 

3. Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на панели 

Control (Управление) и выберите значение цвета None (Нет). Затем щелкните по кнопке 

Stroke (Обводка) и убедитесь, что выбран черный цвет. 

4 На панели Control (Управление) убедитесь, что толщина обводки составляет 1 

пункт. При рисовании с помощью инструмента Реп (Перо) рекомендуется создавать 

контуры без заливки. Если потребуется, вы можете добавить заливку позже. 

5 Выберите инструмент Реп (Перо) на панели Tools (Инструменты). Обратите 

внимание на указатель-звездочку (*) рядом со значком пера который сообщает, что вы 
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начинаете рисование контура. Щелкните в нижней монтажной области, чтобы задать 

первую точку, затем перемещайте указатель вправо от исходной опорной точки. 

Звездочка рядом с указателем исчезнет. 

6 Щелкните правее и ниже первоначальной точки, чтобы создать следующую 

опорную точку контура. 

 
7 Щелкните, создав третью опорную точку ниже начальной опорной точки, 

чтобы получить зигзаг. Создайте зигзаг с шестью опорными точками, щелкнув по 

монтажной области шесть раз. 

 
Одно из многочисленных преимуществ инструмента Реп (Перо) состоит в том, 

что вы можете рисовать собственные контуры и редактировать составляющие их 

опорные точки. Обратите внимание, что выделена только последняя опорная точка, 

которая, в отличие от всех остальных, имеет цвет заливки, отличный от белого. Сейчас 

вы увидите, как инструменты выделения работают с инструментом Реп (Перо). 

8 Выберите инструмент Selection (Выделение)  на панели Tools (Инструменты) и 

щелкните непосредственно по контуру зигзага. Когда возле указателя появится черный 

квадрат, щелкните мышью, чтобы выделить все опорные точки. Обратите внимание: 

все опорные точки теперь закрашены, что указывает на их выделение. Перетащите 

контур на новое место в любой части монтажной области. При этом одновременно 

будут перемещены все опорные точки, и контур зигзага останется неизменным. 

9. Сбросьте выделение с контура с помощью одного из следующих способов: 

• используя инструмент Selection (Выделение), щелкните по пустому 

пространству монтажной области; 

• выполните команду меню Select => Deselect (Выделение => Отменить 

выделение); 

• выберите инструмент Реп (Перо) и щелкните в пустом месте монтажной 

области, зажав клавишу Ctrl (Windows) — при этом будет временно выбран инструмент 

Selection (Выделение); когда вы отпустите клавишу Ctrl или Command, активным снова 

окажется инструмент Реп (Перо). 

10. Выберите инструмент Direct Selection (Прямое выделение) на панели Tools 

(Инструменты). 
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Указатель примет вид стрелки с маленьким квадратом и точкой в центре него — 

то есть станет готовым к выделению опорной точки. Щелкните по любой точке зигзага 

или очертите мышью область вокруг опорной точки. Выделенная опорная точка будет 

закрашена, тогда как невыделенные опорные точки останутся незакрашенными. 

11 Перетащите выделенную опорную точку в другую позицию. Другие точки 

при этом будут неподвижными. Используйте данный способ для редактирования 

контура. 

12 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

13 Выбрав инструмент Direct Selection (Прямое выделение), щелкните по 

любому сегменту линии, заключенному между двумя опорными точками, и выполните 

команду меню Edit => Cut (Редактирование => Вырезать). Выделенный сегмент будет 

вырезан из контура зигзага. 

 
При наведении указателя на невыделенный отрезок линии рядом с указателем 

инструмента Direct Selection (Прямое выделение) появится черный квадрат, 

означающий, что щелчок мышью выделит этот отрезок. 

14 Выбрав инструмент Реп (Перо), поместите указатель на одну из опорных 

точек, которые были соединены с вырезанным сегментом линии. Обратите внимание, 

что рядом с инструментом Реп (Перо) отображается косая черта (/), что указывает на 

продолжение существующего контура. 

Щелкните по точке. Заметьте, что она станет закрашенной. Закрашены всегда 

только активные точки. 

15 Теперь поместите указатель на другую опорную точку, которая была 

соединена с вырезанным сегментом линии. Рядом с указателем теперь отобразится 

символ, указывающий на слияние с другим контуром.  
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Щелкните по точке, чтобы воссоединить контуры. 

16 Выполните команду меню File => Save (Файл => Сохранить), а затем команду 

File => Close (Файл => Закрыть). 

 

Создание прямых линий 

1. Выберите инструмент Реп (Перо) на панели Tools (Инструменты) и щелкните 

один раз в рабочей монтажной области. 

2 Переместите указатель вправо на 4 см от исходной опорной точки, 

основываясь на показаниях метки измерения. Точность соблюдать не обязательно. 

Когда указатель поравняется по вертикали с предыдущей опорной точкой, появится 

зеленая направляющая построения.  

 

 
Щелкните, чтобы задать вторую опорную точку. 

3. Задайте еще три точки, чтобы создать такую же фигуру, как в верхней 

монтажной области. 

 
4 Нажмите и удерживайте клавишу Shift. Перемещайте указатель вправо и вниз, 

пока он не поравняется с двумя нижними точками. 

 
Щелкните, чтобы задать опорную точку, а затем отпустите клавишу Shift. 

5. Удерживание клавиши Shift позволяет создавать наклонные линии с 

ограниченным углом, кратным 45°. Если включены «быстрые» направляющие, то при 

выравнивании указателя относительно существующих точек будет отображаться 
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зеленая направляющая построения, что может оказаться очень полезным при 

рисовании контура, состоящего из прямых линий. 

6. Поместите указатель ниже последней поставленной опорной точки и 

щелкните, чтобы установить финальную опорную точку фигуры. 

 
 

Создание криволинейных контуров 

1. На панели Control (Управление) щелкните по раскрывающемуся списку Fill 

Color (Цвет заливки) и выберите образец None (Нет). Затем щелкните по 

раскрывающемуся списку Stroke (Обводка) и убедитесь, что выбран черный цвет. 

2. Убедитесь, что толщина обводки составляет 1 pt, посмотрев на панель Control 

(Управление). 

3.  Используя инструмент Реп (Перо), щелкните в любой позиции монтажной 

области, чтобы создать начальную опорную точку. Нажав и удерживая кнопку мыши в 

другом месте, переместите указатель, создавая криволинейный контур. Продолжайте 

таким способом щелкать, перетаскивая указатель, в разлных местах страницы. Цель 

этого упражнения заключается не в том, чтобы нарисовать что-либо определенное, а в 

том, чтобы привыкнуть к способу рисования кривых Безье.  

 
Обратите внимание, что в процессе перетаскивания появляются управляющие 

маркеры. Они состоят из управляющих линий, которые заканчиваются круглыми 

управляющими точками. Угол и длина управляющих маркеров определяют форму и 

размер кривой. Управляющие маркеры не выводятся на печать и не видны, когда 

опорная точка не выделена. 

4. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

5. Выберите инструмент Direct Selection (Прямое выделение) на панели Tools 

(Инструменты) и щелкните по сегменту кривой, чтобы отобразить направляющие 

маркеры. Если включены «быстрые» направляющие, при щелчке появляется слово path 

контур).  
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Перемещение направляющих маркеров изменяет форму кривой.  

  

Компоненты контура 

При рисовании создается линия, называемая контуром. Контур состоит из 

одного или нескольких сегментов прямой или кривой. Начало и конец каждого 

сегмента отмечаются опорными точками, напоминающими гвоздики, на которых 

закреплена проволока. Контур бывает замкнутым (например, круг) или открытым, с 

двумя несовпадающими конечными точками (например, волнообразная линия). Форму 

контура можно изменять, перетаскивая опорные точки контура, точки на концах 

управляющих линий (которые отображаются на опорных точках) или сегменты 

контура. 

 
A. Опорная точка Б. Управляющая линия 

B. Управляющая точка 

 

Контуры могут иметь опорные точки двух видов: угловые точки и гладкие точки. В 

угловой точке контур резко меняет направление. В гладкой точке сегменты контура 

соединены в виде плавной кривой. 
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Контуры можно рисовать, используя любые сочетания угловых и гладких точек. 

Если была нарисована точка не того типа, ее всегда можно заменить. 

 

Рисование криволинейного контура 

1. Выберите инструмент Реп (Перо) и щелкните им по монтажной области 

рабочего стола. Далее не бросая левую клавишу мыши перетаскивайте указатель выше. 

Далее вы зададите вторую опорную точку и ее управляющие маркеры. 

2. Выбрав инструмент Реп (Перо), выполняйте перетаскивание из одной точки к 

следующей точке. 

Две опорные точки окажутся соединены кривой, которая будет следовать 

созданным вами управляющим маркерам.  

 
Обратите внимание, что, изменяя угол при перетаскивании, вы можете 

управлять крутизной линии. 

3. Удерживая клавишу Ctrl (Windows), щелкните в стороне от линии, чтобы 

завершить контур. 

 

Рисование различных типов кривых 

1. Выберите инструмент Реп (Перо) и поместите указатель на точку А. 

 
Отображаемая рядом с указателем косая черта (/) говорит о том, что он 

находится над конечной опорной точкой открытого контура. Щелкнув по нему мышью, 

вы можете продолжить уже существующий контур, а не создавать новый. 

2. Нажмите и удерживайте клавишу Alt (Windows), при этом обратите внимание, 

что в строке состояния в левом нижнем углу окна документа отображаются слова Pen: 

Make Comer (Перо: создать угол). Удерживая Alt (Windows), перетаскивайте 

инструмент Pen (Перо) из опорной точки А к серой точке.  

 
Отпустите кнопку мыши, а затем клавишу-модификатор. 
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3. Выбрав инструмент Реп (Перо), выполняйте перетаскивание из точки D к 

красной точке. Нажмите и удерживайте клавишу Alt (Windows). Перетащите 

управляющий маркер из красной точки к золотистой точке. Отпустите кнопку мыши, а 

затем клавишу- модификатор. 

 
До сих пор вы рисовали кривые как открытые контуры. Сейчас вы закроете 

контур, используя гладкую точку. 

4. Поместите указатель на опорную точку С. Рядом с указателем появится 

незакрашенный кружок, который указывает на то, что щелчок мышью в данном месте 

замкнет контур. 

 
Щелкните и перетаскивайте указатель из данной точки к серой точке над С. При 

этом следите за положением сегментов линии по обе стороны от точки С. 

 

Редактирование кривых 

1. Выберите инструмент Direct Selection (Прямое выделение) и щелкните по 

контуру подготовленной заранее криволинейной фигуры. Появятся все опорные точки. 

2. При щелчке по контуру с помощью инструмента Direct Selection (Прямое 

выделение) отображаются управляющие маркеры кривой, что позволяет вам 

настраивать форму отдельных криволинейных сегментов. При щелчке по контуру 

инструментом Selection (Выделение) выделяется весь контур целиком. 

3. Щелкните по опорной точке, расположенной вверху, немного левее центра 

криволинейной фигуры, чтобы выделить эту точку.  

 
Нажмите клавишу "стрелка вниз" три раза, чтобы переместить точку вниз. 

4. Выбрав инструмент Direct Selection (Прямое выделение), очертите мышью 

область вокруг верхней половины фигуры, чтобы выделить две верхние опорные точки. 
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Обратите внимание, что после выделения обоих точек управляющие маркеры 

исчезают. 

5. На панели Control (Управление) щелкните по кнопке Show Handles For 

Multiple Selected Anchor Points (Показать манипуляторы для нескольких выделенных 

узловых точек) справа от слова Handles (Маркеры), чтобы отобразить управляющие 

линии для двух точек. Это позволит вам редактировать управляющие маркеры обоих 

выделенных опорных точек. 

6. Перетащите нижний управляющий маркер правой выделенной точки вверх и 

влево, изменяя форму кривой. 

 
Обратите внимание, что при перетаскивании перемещаются обе управляющие 

линии. Кроме того, вы можете контролировать длину одной управляющей линии 

независимо от другой. 

7. Перетащите нижний управляющий маркер левой выделенной точки вверх и 

вправо. 

 
8. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

Удаление и добавление опорных точек 

Работать с контуром проще, если в нем отсутствуют лишние точки. Контур с 

меньшим количеством точек легче редактировать, отображать и печатать. Вы можете 

сделать контур менее сложным или изменить его форму, удаляя ненужные опорные 

точки. Изменить форму контура вы также можете путем добавления точек. 

Выберите инструмент Direct Selection (Прямое выделение) на панели Tools 

(Инструменты), затем щелкните по контуру заранее подготовленного объекта. 

Щелкните по верхней угловой точке объекта, чтобы выделить эту точку. 
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5 На панели Control (Управление) щелкните по кнопке Remove Selected Anchor 

Points (Удалить выделенные узловые точки). 

Далее вы добавите опорные точки и измените форму нижней части объекта. 

Выберите инструмент Реп (Перо) на панели Tools (Инструменты) и поместите 

указатель на контур объекта справа от нижней опорной точки. Рядом с указателем 

появится знак «плюс» (+).  

 
Щелкните мышью, чтобы добавить к контуру еще одну опорную точку. 

6. Поместите указатель на контур скрипки слева от нижней опорной точки. 

Рядом с указателем снова появится знак «плюс» (+). Щелкните для добавления еще 

одной опорной точки.  

 
В результате три точки должны оказаться выстроенными в одну линию. 

7. Щелкните инструментом Direct Selection (Прямое выделение) по центральной 

нижней точке для ее выделения. Перетащите точку немного вниз, удерживая клавишу 

Shift.  

 
Отпустите кнопку мыши, а затем клавишу-модификатор. 

 

Рисование с помощью инструмента Pencil 

Инструмент Pencil (Карандаш) позволяет рисовать открытые и замкнутые 

контуры таким же образом, как если бы вы рисовали карандашом на бумаге. При 

рисовании программа создает опорные точки и помещает их на контуре. Однако по 

завершении рисования вы можете отредактировать опорные точки. Количество 

задаваемых опорных точек определяется длиной и сложностью контура, а также 

установками допуска в диалоговом окне Pencil Tool Options (Параметры инструмента 

«Карандаш»). Инструмент Pencil (Карандаш) наиболее полезен для рисования 

свободных форм и создания более естественных фигур. 
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1. В палитре Layers (Слои) щелкните по переключателю Visibility (Видимость) 

слоя Template (Шаблон), чтобы скрыть шаблонный слой. Щелкните по значку палитры 

Layers (Слои), чтобы свернуть палитру. 

3 Дважды щелкните по инструменту Pencil (Карандаш) на панели Tools 

(Инструменты). 

В открывшемся диалоговом окне Pencil Tool Options (Параметры инструмента 

«Карандаш») перетащите ползунковый регулятор параметра Smoothness (Плавность) 

вправо до значения 100%. 

Так вы уменьшите число точек на рисуемых инструментом Pencil (Карандаш) 

контурах, делая их более сглаженными. Щелкните по кнопке ОК. 

Не переключаясь с инструмента Pencil (Карандаш), щелкните по кнопке Stroke 

(Обводка) на панели Control (Управление) и выберите черный цвет обводки. Затем 

щелкните по раскрывающемуся списку Fill Color (Цвет заливки) и выберите образец 

None (Нет). 

Поместите указатель внутри криволинейной фигуры, в левой ее части. 

Рядом с указателем должен появиться крестик (х). Перетащите указатель, 

создавая дугу, из левой части криволинейной фигуры в правую. 

Форма и положение дуги показаны на рисунке справа. 

Крестик (х), который появляется справа от указателя перед началом рисования, 

указывает на то, что будет создан новый контур. Если вы не видите крестика, это 

означает, что фигура, рядом с которой расположен указатель, будет перерисована. Если 

необходимо, переместите указатель дальше от края криволинейной фигуры. 

Обратите внимание, что контур при рисовании не выглядит совершенно 

гладким. После того, как вы отпустите кнопку мыши, контур сглаживается 

соответственно значению параметра Smoothness (Плавность), заданному в диалоговом 

окне Pencil Tool Options (Параметры инструмента «Карандаш»). 

6 Поместите указатель на правый конец вновь созданного контура. Вы заметите 

отсутствие крестика (х) рядом с указателем. Это означает, что если вы начнете 

рисование, то будете редактировать уже имеющийся контур, а не создавать новый. 

Сейчас вы зададите ряд параметров инструмента Pencil (Карандаш), после чего 

нарисуете еще одну кривую справа от только что созданной дуги. 

7 Дважды щелкните по инструменту Pencil (Карандаш) на панели Tools 

(Инструменты). 

8 В диалоговом окне Pencil Tool Options (Параметры инструмента «Карандаш») 

сбросьте флажок Edit Selected Paths (Зона редактирования выделенных контуров). 

Задайте параметру Fidelity (Отклонение) значение, равное 10 пикселам. Щелкните по 

кнопке ОК. 

9. Выбрав инструмент Pencil (Карандаш) и нажав и удерживая кнопку мыши на 

конце предыдущего криволинейного контура, перетащите указатель вправо, нарисовав 

еще одну дугу. 

10 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

 

Редактирование с помощью инструмента Pencil 

С помощью инструмента Pencil (Карандаш) вы также можете редактировать 

любой контур и добавлять в любую фигуру линии произвольной формы. Далее, 

используя инструмент Pencil (Карандаш), вы отредактируете криволинейную фигуру. 

1 Выбрав инструмент Selection (Выделение), выделите замкнутый 

криволинейный контур (но не дуги, нарисованные вами инструментом Pencil 

(Карандаш)). 
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2 Дважды щелкните по инструменту Pencil (Карандаш) на панели Tools 

(Инструменты). В диалоговом окне Pencil Tool Options (Параметры инструмента 

«Карандаш») щелкните по кнопке Reset (Восстановить). Обратите внимание, что 

установлен флажок Edit Selected Paths (Зона редактирования выделенных контуров), 

что важно для дальнейших действий. Задайте параметру Fidelity (Отклонение) значение 

10 пикселов, а параметру Smoothness (Плавность) — значение 30%. Щелкните по 

кнопке ОК. 

3 Поместите указатель на верхнюю левую часть криволинейного контура (но не 

на точку). Обратите внимание на отсутствие крестика (х) рядом с указателем.  

  
Это означает, что вы будете перерисовывать выделенный контур. 

4 Перетаскивайте указатель вправо, чтобы отредактировать кривую контура.  

 

 
Когда указатель снова окажется на контуре, отпустите кнопку мыши, чтобы 

увидеть получившуюся фигуру. 

5 Выполните команду меню Select => All On Active Artboard (Выделение => Все 

объекты в активной монтажной области). 

6. Выполните команду меню Object => Group (Объект => Сгруппировать). 

7 Не сбрасывая выделения с группы, дважды щелкните по инструменту Scale 

(Масштаб), на панели Tools (Инструменты). Откроется диалоговое окно Scale 

(Масштаб). Измените значение параметра Uniform Scale (Масштаб) на 70% и щелкните 

по кнопке ОК. 

 

Представление о цвете 

При работе с цветом в программе Illustrator вам в первую очередь следует иметь 

представление о цветовых режимах, которые также называют цветовыми моделями. 

Применяя цвет к иллюстрации, вы должны знать конечную среду, в которой будет 

опубликована иллюстрация (например, печать или Всемирная паутина), чтобы 

использовать правильную цветовую модель и определения цветов. Сначала вы 

получите сведения о цветовых режимах, после чего познакомитесь с основными 

элементами управления цветом. 

Цветовые режимы 

Прежде чем начать новую иллюстрацию, вы должны принять решение, какой 

цветовой режим будет использован в иллюстрации: CMYK или RGB. 

• CMYK: голубой, пурпурный, желтый и черный — цвета, используемые в 

четырехцветном печатном процессе. Они цвета комбинируются и накладываются в 



30 

 

экранном представлении иллюстрации, создавая множество других цветов. Выбирайте 

этот режим, создавая иллюстрации для печати. 

• RGB: различные сочетания красного, зеленого и синего цветов позволяют 

получить множество других оттенков. Выбирайте этот режим, если ваши изображения 

предназначены для экранных презентаций или для размещения в Интернете. 

Чтобы задать цветовой режим при создании нового документа, выполните 

команду меню File => New (Файл => Новый), а затем выберите соответствующий 

профиль документа — например, профиль Print (Печать), использующий цветовой 

режим CMYK. Вы можете изменить цветовой режим, щелкнув по стрелке слева от 

надписи Advanced (Дополнительно) и выбрав режим в раскрывающемся списке Color 

Mode (Цветовой режим.) 

После выбора цветового режима в соответствующих палитрах будут 

отображаться цвета в режиме CMYK или RGB. Вы можете изменить цветовой режим 

документа уже после создания файла. Для этого раскройте меню File => Document 

Color Mode (Файл => Цветовой режим документа) и выберите в меню цветовой режим 

CMYK или RGB. 

 

Представление об элементах управления цветом 

Объекты в программе Illustrator могут иметь заливку, обводку или одновременно 

и то и другое. Обратите внимание, что на панели Tools (Инструменты) по умолчанию 

поле Fill (Заливка) располагается на переднем плане, что указывает на его активное 

состояние. Позади поля Fill (Заливка) в поле Stroke (Обводка) отображается цвет 

обводки. 

 
Щелкните по значку палитры Appearance (Оформление)  в правой части рабочей 

среды. Атрибуты заливки и обводки выделенного объекта будут также отображены и в 

палитре Appearance (Оформление). Вы можете редактировать, удалять или сохранять 

атрибуты оформления, чтобы потом применять к другим объектам, слоям и группам. 

 
Щелкните по значку палитры Color (Цвет) в правой части рабочей среды. 

Палитра Color (Цвет) показывает текущий цвет заливки и обводки. Ползунковые 

регуляторы CMYK отображают процентные значения голубого, пурпурного, желтого и 

черного цветов. В нижней части палитры располагается полоса спектра цветов. 
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Полоса спектра цветов позволяет быстро и наглядно выбрать цвет заливки или 

обводки из спектра. Вы можете также выбрать белый или черный, щелкнув по 

соответствующему полю на правом конце полосы спектра цветов. 

Щелкните по значку палитры Swatches (Образцы) в правой части рабочей среды. 

Элементы управления этой палитры позволяют присваивать имена цветам, градиентам 

и узорам и сохранять их для быстрого доступа. Когда в палитре Swatches (Образцы) к 

объекту применяется заливка или обводка с цветом, градиентом или узором, 

соответствующий образец подсвечивается. 

 
Щелкните по значку палитры Color Guide (Каталог цветов) в правой части рабочей 

среды. Затем щелкните по зеленому образцу в левом верхнем углу палитры, чтобы в 

качестве основного цвета задать цвет выделенного объекта (он обозначен буквой «А» 

на рисунке). В раскрывающемся списке Harmony Rules (Правила гармонии) выберите 

пункт Complementary 2 (Дополнительный 2) (обозначен буквой «Г» на рисунке). 

Палитра Color Guide (Каталог цветов) послужит для вас источником идей при выборе 

цветов для иллюстрации: она помогает подобрать оттенки, сходные цвета и многое 

другое. Кроме того, кнопка Edit or Apply Color (Редактировать или применить цвета) 

позволяет редактировать и создавать цвета. 

 
 

Создание цвета 

Вы работаете над иллюстрацией в цветовом режиме CMYK, что означает, что вы 

можете создать свой собственный цвет из любого сочетания голубого, пурпурного, 

желтого и черного цветов. Для этого есть множество способов в зависимости от 

создаваемой иллюстрации. Например, если вы хотите создать корпоративный цвет 
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вашей фирмы, можете обратиться к библиотеке образцов. Если требуется подобрать 

соответствие цвету в иллюстрации, следует взять образец цвета с помощью 

инструмента Eyedropper (Пипетка) или открыть диалоговое окно Color Picker (Палитра 

цветов) и ввести точные значения. 

Далее вы создадите цвет, используя различные способы, а затем примените этот 

цвет к объектам. 

Сначала вы создадите цвет, используя палитру Color (Цвет), после чего 

сохраните его как образец в палитре Swatches (Образцы). 

1 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

2 Выберите монтажную область 1 (если она не выбрана) в раскрывающемся 

списке Artboard Navigation (Навигация по монтажным областям) в левом нижнем углу 

окна документа, затем выполните команду View => Fit Artboard In Window (Просмотр 

=> Подогнать монтажную область по размеру окна). 

3 Если палитра Color (Цвет) свернута, щелкните по значку палитры. Если не 

отображаются ползунковые регуляторы CMYK, выберите пункт CMYK в меню 

палитры. Щелкните по полю Stroke (Обводка) и введите следующие значения в поля 

CMYK: С=19, М=88, Y=78, К=22. 

 
4. Щелкните по значку палитры Swatches (Образцы) и выберите команду New 

Swatch (Новый образец) в меню палитры В диалоговом окне New Swatch (Новый 

образец) дайте образцу имя label background и, оставив остальные параметры без 

изменений, щелкните по кнопке ОК. Обратите внимание, что новый образец в палитре 

Swatches (Образцы) будет выделен. 

 
Обратите внимание, что программа выделит новый образец цвета в палитре 

Swatches (Образцы): вокруг него появится белая рамка. Новые цвета, добавляемые в 

палитру Swatches (Образцы), сохраняются только с текущим файлом. При открытии 

нового файла будет отображен набор образцов по умолчанию, предоставляемый вместе 

с программой Adobe Illustrator. 
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5. Используя инструмент Pen (Перо) нарисуйте замкнутый объект любой формы. 

Далее используя инструмент Selection (Выделение), щелкните по белой фигуре фона 

для ее выделения. Щелкните по полю Fill (Заливка) в нижней части панели Tools 

(Инструменты). Щелкните по значку палитры Swatches (Образцы), если палитра не 

отображена, и выберите образец label background. Выполните команду меню Select => 

Deselect (Выделение => Отменить выделение). 

На следующем шаге вы создадите еще один образец, используя несколько иной 

метод. 

6. Щелкните по кнопке New Swatch (Новый образец) 2 в нижней части палитры 

Swatches (Образцы). При этом будет создана копия выделенного образца и откроется 

диалоговое окно New Swatch (Новый образец). 

7. В диалоговом окне New Swatch (Новый образец) измените имя на label 

background stroke и задайте значения С=19, М=46, Y=60, К=0. Щелкните по кнопке ОК. 

 
8. Используя инструмент Selection (Выделение), щелкните по фигуре, чтобы 

выделить ее еще раз. Щелкните по кнопке Stroke (Обводка) на панели Control 

(Управление). В появившейся палитре Swatches (Образцы) выберите образец label 

background stroke. 

9 Установите на панели Control (Управление) значение толщины обводки 

равным 7 pt. 

 

Редактирование образца цвета 

После создания и сохранения цвета в палитре Swatches (Образцы) вы можете 

редактировать его. 

Сейчас вы измените сохраненный образец цвета label background stroke (обводка 

фона этикетки). 

1 Щелкните по полю Stroke (Обводка) на панели Tools (Инструменты). При этом 

раскроется палитра Color (Цвет). Щелкните по значку палитры Swatches (Образцы) в 

правой части рабочей среды. 

2 При все еще выделенной фигуре дважды щелкните по значку образца label 

background stroke в палитре Swatches (Образцы). В диалоговом окне Swatch Options 

(Параметры образцов) измените значения на следующие: С=2, М=15, Y=71, К=20. 

Установите флажок Preview (Просмотр), чтобы увидеть сделанные изменения. Задайте 

К значение 0 и щелкните по кнопке ОК. 

Когда вы создаете образец и затем редактируете его, то для того, чтобы 

изменения отразились на объектах, к которым данный образец уже применялся, вам 

необходимо выделить эти объекты. 
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Далее вы сделаете образец label background глобальным цветом. При 

редактировании глобального цвета его обновление выполняется автоматически во всей 

иллюстрации, независимо от того, выделены ли объекты, использующие его, или нет. 

3. Не сбрасывая выделения с фигуры, щелкните по полю Fill (Заливка) на панели 

Tools (Инструменты). 

4. Двойным щелчком по образцу label background в палитре Swatches (Образцы) 

откройте диалоговое окно Swatch Options (Параметры образцов).  

 
Установите флажок Global (Глобальные) и щелкните по кнопке ОК. 

5. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

6. Еще раз выполните двойной щелчок по образцу label background в палитре 

Swatches (Образцы). В диалоговом окне Swatch Options (Параметры образцов) измените 

значение К на 70. Установите флажок Preview (Просмотр), чтобы отобразить 

произведенные изменения. Вы увидите, что заливка фигуры стала другой, несмотря на 

то, что фигура не была выделена. Щелкните по кнопке Cancel (Отмена), чтобы 

отказаться от изменений. 

 

Использование библиотек образцов 

Библиотеки образцов представляют собой такие коллекции предустановленных 

цветов, как PANTONE, TOYO и тематические подборки наподобие Earthtone и Ice 

Cream. Библиотеки открываются как отдельные палитры, и их нельзя редактировать. 

Когда вы применяете к иллюстрации цвет из библиотеки, этот цвет становится 

образцом, который сохраняется в палитре Swatches (Образцы) для данного документа. 

Библиотеки могут послужить отличной отправной точкой для создания цветов. 

Далее, используя библиотеку цветов PANTONE+, вы создадите шишечный 

желтый цвет для еще одной фигуры этикетки. При определении данного цвета можно 

задать теплый, темный или светлый оттенок цвета. Это объясняет, почему большинство 

печатников и дизайнеров полагаются на системы подбора цветов наподобие 
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PANTONE, помогающие сохранить согласованность цветов иллюстрации и в 

некоторых случаях расширить цветовую гамму. 

 

Плашечные и триадные цвета 

Вы можете определить цвет как цвет плашечного или триадного типа, что 

соответствует двум основным типам типографской краски, используемым в 

коммерческой печати. 

• Триадный цвет печатается с использованием сочетания четырех стандартных 

триадных красок: голубой, пурпурной, желтой и черной (CMYK). 

• Плашечный цвет представляет собой предварительно смешанную краску, 

которая используется вместо триадных красок CMYK или в дополнение к ним. Для 

плашечного цвета необходимо использовать отдельную печатную форму печатного 

станка. 

 

Создание плашечного цвета 

1. В палитре Swatches (Образцы) щелкните по кнопке Swatch Libraries Menu 

(Меню библиотек образцов). В появившемся меню выберите команду Color Books => 

PANTONE+ Solid Coated (Каталоги цветов => PANTONE+ Solid Coated). В отдельной 

палитре откроется библиотека сплошных цветов PANTONE+. 

2 Введите 100 в поле Find (Найти). В палитре будет выделен образец цвета 

PANTONE 100 С. Щелкните мышью по выделенному образцу, чтобы добавить его в 

палитру Swatches (Образцы). В палитре Swatches (Образцы) появится цвет системы 

PMS. Закройте палитру PANTONE Solid Coated. 

 
3. Поместите указатель в монтажной области. Удерживая клавишу Пробел, 

перетаскивайте указатель вправо. 

4. Выберите инструмент Pen (Перо) и нарисуйте им замкнутый объект любой 

формы, залив её в палитр Color (Цвет) белым цветом и ещё одну фигуру, залив её в 

палитр Color (Цвет) красным  цветом. Далее выбрав инструмент Selection (Выделение), 

щелкните для выделения по соданной фигуре с белой заливкой. Щелкните по 

раскрывающемуся списку Fill Color (Цвет заливки) на панели Control (Управление) и 

выберите образец PANTONE 100 С, чтобы применить к фигуре заливку. Щелкните по 

кнопке Stroke (Обводка) и выберите образец None (Нет). 

5. Не сбрасывая выделения, щелкните, удерживая клавишу Shift, по исходной 

красной фигуре этикетки на монтажной области 1, чтобы выделить обе фигуры. 

Отпустите клавишу Shift. 

6. Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

7. Выбрав инструмент Selection (Выделение), щелкните по красной фигуре еще 

раз, чтобы сделать ее ключевым объектом. 

8. На панели Control (Управление) щелкните по кнопке Horizontal Align Center 

(Горизонтальное выравнивание по центру), а затем по кнопке Vertical Align Center 

(Вертикальное выравнивание по центру), чтобы выровнять желтую фигуру 

относительно красной. 
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9. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

 

Использование палитры цветов 

Диалоговое окно Color Picker (Палитра цветов) позволяет выбирать цвет в 

цветовом поле и в спектре цветов путем ввода числовых значений или выбора 

образцов. 

Сейчас вы создадите цвет с помощью диалогового окна Color Picker (Палитра 

цветов) и сохраните его как образец в палитре Swatches (Образцы). 

1. Используя инструмент Rectangle (Прямоугольник) нарисйте произвольного 

размера прямоугольник. Далее зажав клавишу Ctrl щелкните левой клавишей мыши по 

пустой области рабочего стола файла. Используя инструмент Selection (Выделение), 

выделите одну из белых полосок в нижней части фигуры этикетки, чтобы выбрать 

расположенную на заднем плане белую фигуру. 

2. Двойным щелчком по полю Fill (Заливка) на панели Tools (Инструменты) 

откройте диалоговое окно Color Picker (Палитра цветов). 

3. В диалоговом окне Color Picker (Палитра цветов) введите следующие 

значения в поля CMYK: С=0, M=11, Y=54 и К=0. 

Обратите внимание, что ползунковый регулятор в полосе спектра цветов и 

кружок в цветовом поле перемещаются по мере ввода значений CMYK. Спектр цветов 

указывает оттенок цвета, а цветовое поле — насыщенность (по горизонтали) и яркость 

(по вертикали). 

4. Установите переключатель в положение S (насыщенность), чтобы изменить 

вид спектра цветов. Полоса спектра теперь отражает шкалу насыщенности оранжевого 

цвета. Переместите ползунковый регулятор спектра вверх, пока значение в поле S не 

достигнет 60%, и щелкните по кнопке ОК. 

К белой фигуре будет применена заливка с использованием только что 

созданного вами желто-оранжевого цвета. 

 
Измените цвет обводки на панели Control (Управление), выбрав значение None 

(Нет). Теперь следует сохранить цвет в палитре Swatches (Образцы). 

5. Выберите поле Fill (Заливка) в нижней части панели Tools (Инструменты). 

Благодаря этому новый образец будет создаваться с использованием цвета 

заливки выделенной фигуры. 

6. Откройте палитру Swatches (Образцы), щелкнув значку палитры. 

7. Щелкните по кнопке New Swatch (Новый образец) в нижней части палитры 

Swatches (Образцы). В диалоговом окне New Swatch (Новый образец) введите 

yellow/orange в качестве имени образца. Установите флажок Global (Глобальные) и 

щелкните по кнопке ОК. Цвет в виде образца появится в палитре Swatches (Образцы). 

 

Создание цветовых групп 

В программе Illustrator вы можете сохранять цвета в цветовых группах, 

состоящих из взаимосвязанных цветовых образцов на палитре Swatches (Образцы). 
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Организация цветов по их назначению — например, группирование всех цветов 

логотипа — это эффективный способ оптимизации работы. Цветовые группы могут 

содержать только плашечные, триадные или глобальные цвета. 

Сейчас вы создадите цветовую группу на основе созданных вами цветов. 

1. При помощи инструмнта (Перо) нарисуйте четыре замкнутых объекта и в 

палитре (Цвет) каждому из этих объектов создайте разную заливку. Выбрав инструмент 

Selection (Выделение), выделите все эти нарисованные объекты. 

2. Щелкните по кнопке New Color Group (Новая цветовая группа) в нижней 

части палитры Swatches (Образцы). Откроется диалоговое окно New Color Group 

(Новая цветовая группа). Измените имя на label base и щелкните по кнопке ОК для 

сохранения группы. 

 

Раскрашивание с помощью узоров 

 

Помимо триадных и плашечных цветов палитра Swatches (Образцы) также 

может содержать образцы узоров и градиентов. Примеры образцов обоих типов есть в 

палитре Swatches (Образцы) по умолчанию, кроме того, вы можете создавать свои 

собственные узоры и градиенты. При работе с данным разделом вы сосредоточитесь на 

создании, применении и редактировании узоров. 

Узор представляет собой иллюстрацию, сохраненную в палитре Swatches 

(Образцы), и применяемую к обводке или заливке объекта. 

 

Создание узора 

В этом разделе урока вы создадите ваш собственный пользовательский узор и 

добавите его в палитру Swatches (Образцы). 

1. Выберите инструмент Rectangle (Прямоугольник) на панели Tools 

(Инструменты). Щелкните по пустому месту монтажной области. 

Откроется диалоговое окно Rectangle (Прямоугольник). Задайте для ширины и 

высоты значение 34 pt. Щелкните по кнопке ОК. 

 
Обратите внимание, что новый прямоугольник закрашен такой же узорной 

заливкой, как и фигура в предыдущей части урока. Вы воспользуетесь этой фигурой 

как основой для создания собственного узора. 

2. Не сбрасывая выделение с прямоугольника, нажмите клавишу D, чтобы 

установить значения по умолчанию для цвета обводки (черный) и заливки (белый). 

Создаваемый узор не может содержать уже существующий узор. 

3. Все еще не сбрасывая выделения, выполните команду меню Object => Pattern 

=> Make (Объект => Узор => Создать). В появившемся диалоговом окне нажмите 

кнопку ОК. 

При создании узора Illustrator автоматически переключается в режим Pattern 

Editing (Редактирование узора). Данный режим позволяет вам создавать и 

редактировать узоры, имея при этом возможность предварительного просмотра 

вносимых изменений на монтажной области. Кроме того, программа откроет палитру 



38 

 

Pattern Options (Параметры узора), чтобы предоставить вам весь необходимый 

инструментарий для редактирования. 

4. Выберите инструмент Selection (Выделение) и убедитесь, что новая фигура 

по- прежнему выделена. 

 
Обратите внимание на светло-серые прямоугольники вокруг центрального 

прямоугольника. Эти фигуры специально дублируются и обесцвечиваются, чтобы вы 

имели представление о том, как будет выглядеть создаваемый узор, при этом не 

отвлекаясь от исходного фрагмента. 

5. Не сбрасывая выделения с прямоугольника, дважды щелкните мышью по 

инструменту Rotate (Поворот) в палитре Tools (Инструменты).  

 
В диалоговом окне Rotate (Поворот) измените значение угла поворота, 

установив его равным 45°. Щелкните по кнопке ОК. 

Обратите внимание на синий прямоугольник в центре узора. Он ограничивает 

элемент, который является частью области, занимаемой узором. 

6. Выберите инструмент Selection (Выделение) и, удерживая сочетание клавиш 

Shift+Alt (Windows), перетаскивайте верхнюю опорную точку прямоугольника вниз до 

тех пор, пока его ширина и высота не станут равняться приблизительно 30 pt. 

 
Обратите внимание, что синяя рамка области элемента не изменяется в 

размерах, и в то же время увеличивается расстояние между прямоугольниками. На этом 
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шаге вы можете отредактировать существующую иллюстрацию, добавить к ней новые 

элементы или удалить ее. 

7. В палитре Pattern Options (Параметры узора) дайте узору имя checker (имя 

появляется во всплывающей подсказке палитры Swatches (Образцы)). Из 

раскрывающегося списка Tile Туре (Тип фрагмента) выберите пункт Hex By Column 

(Шестиугольник по столбцам). Щелкните по кнопке ОК. 

 
Всего вам также доступны три типа фрагментов: 

Grid (Сетка) — используемый по умолчанию, 

Brick (Кирпич) и Hexagon (Шестиугольник). 

Варианты в раскрывающемся списке Brick Offset (Смещение кирпича) доступны 

только при выбрано типе фрагмента Brick (Кирпич). 

8. Щелкните по кнопке Pattern Tile Tool (Инструмент «Элемент узора») в левом 

верхнем углу палитры Pattern Options (Параметры узора). Поместите указатель над 

правым центральном маркером ограничительной рамки элемента.  

 
Зажав клавишу Alt (Windows), начните перетаскивание маркера вправо, чтобы 

немного расширить элемент. Если вы хотите прекратить редактирование элемента 

узора, вы можете либо выбрать любой инструмент в палитре Tools (Инструменты), 

либо щелкнуть мышью по кнопке Pattern Tile Tool (Инструмент «Элемент узора»). 

Вместо того чтобы перетаскивать и изменять размеры элемента с помощью 

инструмента Pattern Tile Tool (Инструмент «Элемент узора»), вы можете ввести 

необходимые значения в поля Width (Ширина) или Height (Высота) палитры Pattern 

Options (Параметры узора). Однако эти действия доступны, только если не был 

установлен флажок Size Tile То Art (Установить размер фрагмента по размеру 

иллюстрации). 

9. В палитре Pattern Options (Параметры узора) установите флажок Size Tile То 

Art (Установить размер фрагмента по размеру иллюстрации). 

Этот флажок совмещает края ограничительной рамки элемента (синий 

шестиугольник) с границами иллюстрации. При этом меняется расстояние между 

дублированными фигурами. Вы можете вручную редактировать ширину и высоту 
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ограничительной рамки элемента, чтобы вместить в нее большее количество объектов 

или чтобы изменить расстояние между элементами. 

10. Задайте параметру Н Spacing (Интервал по горизонтали) значение 5pt, а 

параметру V Spacing (Интервал по вертикали) значение -5 pt. 

11. В группе элементов управления Overlap (Наложение) нажмите кнопку 

Bottom In Front (Нижняя часть на переднем плане) и посмотрите, как изменится узор. 

 
Элементы узора могут накладываться друг на друга в зависимости от размера 

самих элементов или величины расстояния между ними. По умолчанию левый элемент 

накладывается на правый (при горизонтальном наложении), а верхний — на нижний 

(при вертикальном). 

В палитре Pattern Options (Параметры узора) доступно много дополнительных 

элементов управления для редактирования узоров, в том числе есть возможность 

увеличивать или уменьшать масштаб предварительного просмотра узора. Этот 

параметр носит название Copies (Копий). 

12. Дважды выполните команду меню Edit => Undo Pattern Options 

(Редактирование => Отменить: Параметры узора), чтобы удалить атрибуты наложения 

и изменение расстояния по вертикали, но оставьте расстояние по горизонтали равным 5 

пунктам. 

13. Установите флажок Show Swatch Bounds (Показать границы образцов), 

расположенный в нижней части палитры Pattern Options (Параметры узора). Вы 

увидите пунктирную рамку, ограничивающую область, которая будет сохранена в 

образцах. Сбросьте флажок Show Swatch Bounds (Показать границы образцов). 

14. Не сбрасывая выделения с прямоугольника, на панели Control (Управление) 

выберите цвет заливки CMYK Cyan. 

 
15 Щелкните по кнопке Done (Готово), расположенной на панели в верхней 

части окна документа. 

 

Применение существующих узоров 

Все узоры состоят из одного элемента, который повторяется слева направо в 

пределах фигуры от начала координат линейки. 
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1. Щелкните по значку палитры Swatches (Образцы). В нижней части палитры 

щелкните по кнопке Swatch Libraries Menu (Меню библиотек образцов) и в 

появившемся меню выберите команду Patterns => Decorative => Vonster Patterns (Узоры 

=> Декоративный => Узоры Vonster). Откроется библиотека узоров. 

2 Выбрав инструмент Selection (Выделение) выделите белую фигуру в верхней 

части монтажной области. На панели Control (Управление) выберите для цвета обводки 

образец None (Нет). Убедитесь, что на панели Tools (Инструменты) выделено поле Fill 

(Заливка). 

3. В палитре Vonster Patterns (Узоры Vonster) выберите образец узора для 

применения к выделенному объекту узорной заливки. Закройте палитру Vonster 

Patterns (Узоры Vonster). Обратите внимание на то, что выбранный узор был применен 

в качестве заливки к выделенному объекту, а также на то, что он появился в списке 

образцов в палитре Swatches (Образцы). Щелкните по значку палитры Swatches 

(Образцы), чтобы закрыть ее. 

 

Редактирование узора 

1 В палитре Swatches (Образцы) дважды щелкните по любому узору, чтобы 

приступить к редактированию. 

2. В режиме Pattern Editing (Редактирование узора) выберите инструмент 

Selection (Выделение) и щелкните по элементу. На панели Control (Управление) 

измените цвет заливки. 

3. В режиме Pattern Editing (Редактирование узора) нажмите кнопку Done 

(Готово). 

4. Инструмнтом Pen (Перо) нарисуйте замкнутый объект и назначьте на него 

заливку в виде отредактированного узора. Далее инструментом Selection (Выделение) 

выделите нарисованную фигуру с заливкой узором. Дважды щелкните по инструменту 

Scale (Масштаб) на панели Tools (Инструменты), чтобы увеличить размер фигуры, не 

искажая при этом ее формы. В диалоговом окне Scale (Масштаб) задайте параметру 

Uniform Scale (Равномерно) значение 110%. Если это будет необходимо, сбросьте 

флажок Strokes & Effects (Масштабировать обводки и эффекты). Сбросьте флажок 

Transform Objects (Трансформировать объекты), при этом программа автоматически 

установит флажок Transform Patterns (Трансформировать узоры). Чтобы увидеть 

изменения, установите флажок Preview (Просмотр). Нажмите кнопку ОК. 

 

Работа с быстрой заливкой 

Быстрая заливка представляет собой интуитивный способ создания векторной 

графики путем автоматического распознавания и замыкания зазоров в контурах, 

которые в противном случае влияли бы на применение обводок и заливок. Контуры 

разделяют поверхность рисунка на участки,каждый из которых может быть закрашен 

независимо от того, ограничен ли он отдельным контуром или сегментами нескольких 

контуров. Раскрашивание объектов этим способом подобно рисованию в книжке-

раскраске или рисованию акварелью поверх сделанного карандашом наброска. Быстрая 

заливка не редактирует лежащие в основе фигуры. 

 

Создание группы с быстрой заливкой 

1. Возьмите интсрумент Pen (Перо) и нарисуйте им несколько объектов. 

2. Используя инструмент Selection (Выделение), очертите мышью область 

вокруг нарисованных объектов. 

3. Выполните команду меню Object => Live Paint => Make (Объект => Быстрая 

заливка => Создать). 
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Будет создана группа с быстрой заливкой, которую вы сможете раскрашивать с 

помощью инструмента Live Paint Bucket (Быстрая заливка) После создания группы с 

быстрой заливкой, каждый контур остается полностью доступным для редактирования. 

При перемещении контура или изменении его формы автоматически выполняется 

повторное применение цветов к новым участкам, сформированным измененными 

контурами. 

4. На панели Tools (Инструменты) выберите инструмент Live Paint Bucket 

(Быстрая заливка), расположенный в той же группе инструментов, что и инструмент 

Shape Builder (Создание фигур). 

Прежде чем начать раскрашивание, щелкните по раскрывающемуся списку Fill 

Color (Цвет заливки) на панели Control (Управление) и выберите образец цвета. 

5. Поместите указатель на середину группы с быстрой заливкой. Объекты 

группы подсветятся, и над указателем появятся три образца цвета. Они представляют 

собой три смежных образца в палитре Swatches (Образцы). Центральный образец 

является последним выделенным цветом. Щелкните мышью, когда окажется 

подсвеченной фигура центрального цветка. 

6. Переместите указатель влево, на накладывающуюся фигуру. Нажмите два раза 

клавишу <— выбрав другой цвет в трех образцах над указателем. Щелкните, чтобы 

применить цвет к фигуре. 

А теперь повторите предыдущий шаг для окрашивания остальных фигур. 

7. Закрасьте оставшиеся фигуры. Перед щелчком для применения цвета 

нажимайте клавиши <— и —> прокручивая цвета палитры Swatches (Образцы). 

Помимо закрашивания заливок, с помощью инструмента Live Paint Bucket 

(Быстрая заливка) можно также легко выполнять закрашивание обводок. Для этого 

сначала необходимо настроить инструмент. 

Дважды щелкните по инструменту Live Paint Bucket (Быстрая заливка) на панели 

Tools (Инструменты). Откроется диалоговое окно Live Paint Bucket Options (Параметры 

инструмента «Быстрая заливка»). Установите флажок Paint Strokes (Закрашивать 

обводки).  

 
Щелкните по кнопке ОК. 

Далее поместите указатель инструмента Live Paint Bucket (Быстрая заливка) к 

непосредственно над границей одного из объектов. Зажмите клавишу Shift и когда 

курсор изменит свой вид на иконку в виде кисточки нажимайте клавиши <— или —> 

прокручивая в трех квадратиках находящихся над курсором инструмента Live Paint 

Bucket (Быстрая заливка) образцы цвета из палитры Swatches (Образцы) до нужного 

вам цвета. Выбрав необходимый цвет, щелкните мышей по краю объекта. В результате 

этого действия появится обводка с выбранным цветом. 

 

Контрольные вопросы: 
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1. Назовите два способа изменения размеров существующей активной 

монтажной области. 

2. Как переименовать монтажную область? 

3. Как выделять отдельные объекты в группе и манипулировать ими (как было 

описано в этой главе)? 

4. Как изменить размеры объекта? Объясните, как задать точку, относительно 

которой изменяется размер объекта. Как выполнить пропорциональное изменение 

размеров группы объектов? 

5. Какие трансформации можно осуществлять с помощью палитры Transform 

(Трансформирование)? 

6. Опишите процесс рисования прямых вертикальных, горизонтальных или 

диагональных линий с помощью инструмента Реп (Перо). 

7. Как нарисовать кривую с помощью инструмента Реп (Перо)? 

8. Как нарисовать угловую точку на кривой? 

9. Назовите два способа преобразования гладкой точки кривой в угловую точку. 

10. Какой инструмент вы бы использовали для редактирования сегмента кривой? 

11. Как можно изменить параметры работы инструмента Pencil (Карандаш)? 

12. Опишите по крайней мере три способа заливки объекта цветом. 

13. Как можно сохранить цвет? 

14. Как дать цвету имя? 

15. Как назначить объекту прозрачный цвет? 

16. Как выбирать цветовые гармонии для цветов? 

17. Назовите две операции, которые позволяет выполнять диалоговое окно Edit 

Colors/Recolor Artwork (Редактировать цвета/Перекрасить графический объект). 

18. Как добавлять образцы узоров в палитру Swatches (Образцы)? 

19. Расскажите, для чего предназначена быстрая заливка. 

 

Литература: [1— С. 168-284; 2 — С. 170-286; 3 — С.250-281; 434-447; 4 — С. 

240-267; 414-426] 

 

 

http://lib.lgaki.info/page_lib.php?docid=35216&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35221&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35223&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35225&mode=DocBibRecord
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РАЗДЕЛ II СОЗДАНИЕ СЦЕН ОКРУЖАЮЩЕЙ СРЕДЫ ПРИ ПОМОЩИ 

ВЕКТОРНОГО РЕДАКТОРА 

(II СЕМЕСТР) 

 

Тема 3. Работа с текстом. Работа со слоями.  

Создание переходов между цветами и фигурами. 

1. Работа с текстом 

2. Форматирование текста 

3. Создание и использование стилей текста 

4. Создание слоев 

5. Закрепление слоев 

6. Просмотр слоев 

7. Вставка слоев 

8. Создание обтравочных масок 

9. Объединение слоев 

10. Поиск слоев 

11. Применение к слоям атрибутов оформления 

12. Работа с градиентами 

13. Создание переходов между объектами 

 

Работа с текстом 

Возможности работы с текстом являются одним из самых мощных аспектов 

программы Adobe Illustrator. Вы можете добавить в композицию отдельную строку 

текста, создать столбцы или строки текста, как в приложении Adobe InDesign, залить 

текстом форму или расположить его вдоль контура, а также работать с формами 

символов шрифта как с графическими объектами. 

Вы можете создать текст тремя различными способами: как текст из точки, как 

текст в области и как текст по контуру. Ниже приведено краткое описание каждого 

типа текста. 

• Текст из точки — это горизонтальная или вертикальная строка текста, которая 

начинается в том месте, где вы выполняете щелчок мышью, и расширяется по мере 

ввода символов. Каждая строка текста независима — она удлиняется или сокращается 

при ее редактировании, но текст не переносится на следующую строку. Такой способ 

ввода текста может оказаться полезным, если вам требуется разместить в вашей 

иллюстрации заголовок или несколько слов. 

• Текст в области использует границы объекта для управления размещением 

символов по горизонтали и вертикали. Когда текст достигает границы, он 

автоматически переносится на следующую строку, чтобы не выходить за пределы 

заданной области. Такой способ ввода текста может быть полезным, если вы хотите 

создать один или несколько абзацев, например, для брошюры. 

• Текст по контуру располагается вдоль края открытого или закрытого контура. 

При вводе текста по горизонтали символы размещаются параллельно базовой линии. 

При вводе текста по вертикали символы размещаются перпендикулярно базовой линии. 

В обоих случаях текст ориентирован в том направлении, в котором выполнялось 

добавление точек к контуру. 

 

Создание текста из точки 

Для ввода текста непосредственно в документ необходимо выбрать инструмент 

Туре (Текст) и щелкнуть мышью в позиции, куда вы хотите поместить текст. Появится 

текстовый курсор и вы сможете начать ввод текста. 
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1. Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и два 

раза с интервалом щелкните по левому верхнему углу монтажной области. 

2. Выберите инструмент Туре (Текст) и щелкните мышью по точке пересечения 

направляющих в левом верхнем углу монтажной области. 

На монтажной области появится текстовый курсор.  

 
Напечатайте следующий текст: Help stop the spread of germs that cause colds and 

other illnesses! 

Делая щелчок мышью при выбранном инструменте Туре (Текст), вы создаете 

текст из точки. Текст из точки представляет собой строку текста, которая расширяется 

до тех пор, пока вы не прекратите печатать либо не нажмете клавишу Enter или Return. 

Текст из точки очень удобен для заголовков. 

3. Выберите инструмент Selection (Выделение) на панели Tools (Инструменты) и 

обратите внимание на ограничительную рамку, появившуюся вокруг текста. 

 
Щелкните по маркеру на правом краю ограничительной рамки и, не отпуская 

кнопку мыши, перетащите маркер вправо. Вы увидите, что при перемещении маркера 

текст растягивается. 

4. Выполните команду меню Edit => Undo Scale (Редактирование => Отменить 

масштабирование), а затем View => Fit Artboard In Window (Просмотр => Подогнать 

монтажную область по размеру окна). 

 

Создание текста в области 

Для создания текста в области нужно выбрать инструмент Туре (Текст) и 

установить указатель в той позиции, где вы хотите расположить текст. Затем, нажав и 

удерживая кнопку мыши, перетащить указатель, чтобы создать текстовый объект 

(также называемой текстовой областью). Когда появится характерный текстовый 

курсор, вы сможете набирать слова. Уже существующую фигуру легко превратить в 

текстовый объект — достаточно щелкнуть мышью по краю или внутри фигуры 

инструментом Туре (Текст). 

1 Выполните команду меню View => Smart Guides (Просмотр => «Быстрые» 

направляющие), чтобы включить отображение «быстрых» направляющих. 

2 Выберите инструмент Туре (Текст) и поместите указатель на вертикальной 

направляющей под только что введенным текстом. Нажав и удерживая кнопку мыши, 

перетащите указатель от направляющей в правый нижний угол, чтобы создать 

текстовую область шириной и высотой приблизительно 2 in. 
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В созданной текстовой области появится текстовый курсор. 

3 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и два 

раза с интервалом щелкните по центру созданной области текста. 

4 Выберите инструмент Туре (Текст) и введите: Cover your mouth and nose when 

you cough or sneeze.  

 
Обратите внимание, что текст переносится на новые строки внутри текстовой 

области. 

5 Выберите инструмент Selection (Выделение) обратите внимание, что после 

этого вокруг текста появится ограничительная рамка. Перетащите правый центральный 

маркер ограничительной рамки сначала вправо, затем влево, чтобы посмотреть, как 

осуществляется перенос текста на новые строки внутри объекта.  

 
Переместите маркер таким образом, чтобы выровнять его с правым краем текста 

сверху. 

 

Чем отличаются «текст из точки» и «текст в области» 

Чтобы вам легче было отличить текст из точки от текста в области, оба вида 

текста снабжены визуальными признаками. Выбрав инструмент Selection (Выделение), 

щелкните мышью для выделения текста и его ограничительной рамки. 

На ограничительной рамке текста в области можно увидеть два дополнительных 

прямоугольника, которые называются портами. Порты используются для связывания 

текста одной области с другой областью. Работа с портами и связыванием текста будет 

рассмотрена в данном уроке чуть позже. При выделении ограничительной рамки текста 

из точки порты не отображаются; вместо этого на ограничительной рамке перед первой 

буквой первой строки будет показана точка. 
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 Текст из области     Текст из точки 

 

Импорт простого текста из файла 

Вы можете импортировать в иллюстрацию текст из файла, созданного в другом 

приложении. Illustrator поддерживает импорт текста из файлов в следующих форматах: 

• Microsoft Word (.doc); 

• Microsoft Word DOCX (.docx); 

• Microsoft RTF (.rtf); 

• простой текст (.txt) (ASCII) с кодировками ANSI, Юникод, Shift JIS, GB2312, 

Chinese Big 5, кириллической, GB18030, греческой, турецкой, балтийской и 

центрально-европейской. 

Вы также можете выполнить копирование и вставку текста через буфер обмена, 

но при этом будет потеряно его форматирование. Одно из преимуществ импорта текста 

из файла по сравнению с копированием и вставкой через буфер обмена состоит в том, 

что в импортированном тексте сохраняется форматирование символов и абзацев. 

Например, текст из .rtf-файла сохраняет при импортировании установки шрифта и 

стиля. 

Далее вы импортируете текст в Illustrator из обычного .txt-файла. 

1. Прежде чем импортировать текст, выберите инструмент Туре (Текст) Т и 

установите текстовый курсор в конец строки текста Cover your mouth and nose when you 

cough or sneeze. Нажмите клавишу Enter или Return и оставьте курсор в тексте. 

2. Выполните команду меню File => Place (Файл => Поместить). Выберите 

заранее подготовленный файл с текстом *.txt. Щелкните по кнопке Place (Поместить). 

3. В диалоговом окне Text Import Options (Параметры импорта текста) вы 

можете задать параметры текста, прежде чем импортировать его. Оставьте параметры, 

заданные по умолчанию, и щелкните по кнопке ОК. 

Текст будет размещен в текстовом объекте. Немного позже в этом уроке вы 

узнаете, как применять атрибуты форматирования текста. Если вы видите красный знак 

«плюс» ЕВ в нижнем правом углу текстового объекта, это означает, что текст в объект 

не помещается. Вы научитесь исправлять такую проблему чуть позже. 

4 Выполните команду меню File => Save (Файл => Сохранить) и оставьте файл 

открытым. 

При установке курсора в текстовую область текст автоматически располагается 

внутри ограничительной рамки этой области. Если вы не поместили курсор в область и 

вставили текст, то вы можете разрешить программе Illustrator автоматически создать 

текстовую область, которая закроет практически всю страницу, а затем изменить 

размер этой области с помощью маркеров. 

 

Работа с переполнением текста и повторным заполнением текста 

У каждого объекта текстовой области есть входной порт и выходной порт. 

Порты позволяют связывать объект с другими объектами и создавать связанную копию 

текстового объекта. Пустой порт указывает на то, что отображается весь текст и что 

объект не связан. Красный знак «плюс»  в выходном порте указывает на наличие в 

объекте дополнительного текста, который называется переполнением текста. 
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Существуют два основных способа решения проблемы переполнения текста: 

• связать текст с другим текстовым объектом; 

• изменить размер текстового объекта. 

 

Связывание текста 

Чтобы продолжить текст из одного объекта в следующий, эти объекты 

необходимо связать. Связанные текстовые объекты могут иметь любую форму, однако 

текст необходимо вводить в область или по контуру, но не в точке (просто щелкнув 

мышью). 

Выделите текстовый объект, используя инструмент Selection (Выделение). 

2 Щелкните по выходному порту  выделенного текстового объекта.  

 
После перемещения, указатель примет вид значка загруженного текста. 

Если вы выполните двойной щелчок, то появится новый текстовый объект. Если 

это произойдет, вы можете либо перетащить новый объект в требуемое положение, 

либо выбрать команду Edit Undo Link Threaded Text (Редактирование => Отменить: 

Создать связанный текстовый блок), при этом значок загруженного текста отобразится 

снова. 

3 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

4 В нижней части монтажной области щелкните по левому верхнему углу 

светло-голубого направляющего квадрата и перетащите указатель в нижний правый 

угол квадрата. 

Выполните команду меню File => Save (Файл => Сохранить). Не сбрасывая 

выделения с нижнего текстового блока, обратите внимание на появившуюся между 

двумя блоками линию. Эта линия свидетельствует о том, что два объекта связаны 

между собой. Обратите внимание на выходной порт  верхнего текстового объекта и 

входной порт  нижнего (оба порта обведены на рисунке справа). Стрелка указывает 

на связь одного объекта с другим. 

 

Вставка документов Microsoft Word 

При вставке в программу Illustrator (командой меню File => Place (Файл => 

Поместить)) документов формата RTF (.rtf, расширенный текстовый формат) или Word 

(.doc или .docx) на экране появляется диалоговое окно Microsoft Word Options 

(Параметры Microsoft Word). 

В этом диалоговом окне вы можете выбрать, нужно ли сохранять 

сгенерированный текст оглавления (Table of contents text), подстрочные примечания и 

сноски (Footnotes/Endnotes) и текст указателя (Index text). Также вы можете сбросить 
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форматирование текста перед вставкой, установив флажок Remove Text Formatting 

(Отменить форматирование текста). 

При вставке документа формата Microsoft Word со сброшенным флажком 

Remove Text Formatting (Отменить форматирование текста) в Illustrator будут 

перенесены стили абзацев, использованные в программе Microsoft Word. 

 

Создание столбцов текста 

Создайте при помощи инструмента Туре (Ввод текста) текстовый фрейм. 

Выполните команду меню Туре => Area Type Options (Текст => Параметры текста в 

области). В диалоговом окне Area Type Options (Параметры текста в области) 

установите флажок Preview (Просмотр). В разделе Columns (Колонки) задайте 

параметру Number (Количество) значение 2 и щелкните по кнопке ОК. 

Вы можете использовать элементы управления диалогового окна Area Type 

Options (Параметры текста в области) для создания строк и столбцов текста. 

Дополнительные параметры приведены ниже. 

• Number (Количество) задает количество строк и столбцов объекта. 

• Span (Размер) определяет высоту отдельных строк и ширину отдельных 

столбцов. 

• Fixed (Фиксированный размер) определяет, что происходит с размером строк и 

столбцов при изменении размера текстовой области. Если установлен этот флажок, то 

при увеличении или уменьшении текстовой области может измениться количество 

строк и столбцов, но не их размер. Не устанавливайте этот флажок, если вы хотите, 

чтобы ширина столбцов и строк изменялась пропорционально размеру текстовой 

области. 

• Gutter (Средник) устанавливает расстояние между строками и столбцами. 

• Inset (Добавить поля) определяет размер поля между текстом и 

ограничивающим контуром. Это поле называется отступом. 

• First Baseline (Первая базовая линия) задает выравнивание первой строки 

текста относительно верхней части области. 

• Text Flow (Размещение текста) определяет, как текст размещается в строках и 

столбцах. 

Форматирование текста 

В этом разделе вы научитесь менять такие атрибуты текста, как размер, шрифт и 

стиль. Вы можете быстро изменить большую часть атрибутов текста, используя панель 

Control (Управление). 

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Управление) и два 

раза с интервалом щелкните в центре заранее подготовленной текстовой области со 

связанным текстом в верхней части монтажной области. 

2 Выберите инструмент Туре (Текст) на панели Tools (Инструменты) и 

установите текстовый курсор в любом месте текстовой области. Выполните команду 

меню Select => All (Выделение => Все) или нажмите сочетание клавиш Ctrl+A 

(Windows). 

Изменим шрифт выделенного текста с помощью раскрывающегося списка Font 

(Шрифт) на панели Control (Управление). 

3 Щелкните по стрелке справа от раскрывающегося списка Font (Шрифт), 

прокрутите его вниз и выберите шрифт Myriad Pro. 

Это действие затронет весь связанный текст. 

4 Трижды щелкните мышью по первой строчке текста, начинающегося со слов 

Cover your mouth and nose when you cough or sneeze, чтобы выделить сразу весь абзац. 

Выберите пункт меню Туре => Font (Текст => Шрифт), чтобы отобразить список 

доступных шрифтов. Прокрутите список вниз и выберите шрифт Min ion Pro => Bold. 
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Если отображающийся список слишком длинный, чтобы найти нужный шрифт сразу, 

вам придется прокручивать его довольно долго (шрифты в списке отсортированы по 

латинскому алфавиту).  

5 Убедитесь, что текст по-прежнему выделен, и следуйте приведенным ниже 

инструкциям. Следующий способ выбора шрифта является одним из самых быстрых. 

• Выделите имя шрифта, отображающееся на панели Control (Управление), и 

начните вводить имя шрифта Letter Gothic Std. Список будет отфильтрован, и в поле 

ввода отобразится имя нужного шрифта. 

6 Откройте раскрывающийся список Font Style (Стиль шрифта), расположенный 

на панели Control (Управление). Убедитесь, что выбран стиль Bold. 

Для каждого семейства шрифтов доступны различные стили шрифта. Кроме 

того, хоть в вашей системе и может присутствовать семейство шрифтов Letter Gothic 

Std, необязательно найдутся жирное и курсивное его начертания. 

 

Изменение размера шрифта 

1 Выберите инструмент Туре (Текст), поместите текстовый курсор в верхнюю 

область связанного текста и выполните команду меню Select => All (Выделение => 

Все). 

2 Введите значение 13 в поле Font Size (Кегль) на панели Control (Управление) и 

нажмите клавишу Enter или Return. 

Обратите внимание на то, как изменится текст. В раскрывающемся списке Font 

Size (Кегль) выберите размер 14 pt. Оставьте текст выделенным. 

 

Изменение цвета шрифта 

1. Создайте текстовый фрейм и заполните его любым текстом состоящим из 

нескольких абзацев. Инструментом Type (Текст) выделите весь текст во фрейме. 

Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на панели Control 

(Управление). В появившейся палитре Swatches (Образцы) выберите белый цвет. 

Заливка текста изменится, став белой. 

2. С помощью инструмента Type (Текст) трижды щелкните мышью, чтобы 

выделить второй абзац. 

3. С помощью инструмента Type (Текст) трижды щелкните мышью, чтобы 

выделить второй абзац (Cover your mouth and nose) — см. рисунок ниже. 

4. На панели Control (Управление) измените цвет заливки на светло- желтый 

(С=0, М=2, Y=60, К=0). 

5. Не сбрасывайте выделение с текста. В поле Font Size (Кегль) на панели Control 

(Управление) введите значение 20. Нажмите клавишу Enter. 

6. В раскрывающемся списке Font Style (Стиль шрифта) на панели Control 

(Управление) выберите стиль Bold, чтобы изменить начертание шрифта выделенного 

текста. 

7. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

8. Выбрав инструмент Туре (Текст), трижды щелкните мышью по верхней 

строке текста. 

9 На панели Control (Управление) измените цвет заливки на оранжевый (С=0, 

М=50, Y=100, К=0). 

10. На панели Control (Управление) измените размер шрифта (кегль) на 30, а 

стиль шрифта — на Bold Condensed. 

11. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 
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Изменение дополнительных атрибутов текста 

Вы также можете изменить множество других атрибутов текста, используя для 

этого палитру Character (Символ), для доступа к которой нужно щелкнуть по синему 

подчеркнутому слову Character (Символ) на панели Control (Управление) или 

выполнить команду меню Window => Туре => Character (Окно => Текст => Символ). 

 
1. При помощи инструмента Туре (Текст) начертите текстовый фрейм и 

заполните его любым текстом состоящим из нескольких абзацев. 

2. Далее поместите курсор инструмента Туре (Текст) в строку текста. Затем 

трижды щелкните мышью для выделения абзаца полностью. 

3. Щелкните по слову Character (Символ) на панели Control (Управление) (или 

выполните команду меню Window => Туре => Character (Окно => Текст => Символ)), 

чтобы открыть палитру Character (Символ). Выделив текст, щелкните по значку 

Tracking (Величина трекинга для выделенных символов) Ц в палитре Character 

(Символ), чтобы выделить поле ввода, и наберите число -25. 

Трекинг определяет расстояние между символами. Положительное значение 

разреживает символы по горизонтали, отрицательное — уплотняет их. 

4 Щелкните мышью по значку Horizontal Scale (Масштаб по горизонтали)  и 

введите в соответствующее поле значение 50%. Измените размер (кегль) шрифта на 80 

и нажмите клавишу Enter или Return, чтобы закрыть палитру Character (Символ). 

5 Выполните команду меню Туре => Change Case => UPPERCASE (Текст => 

Изменить регистр => ВСЕ ПРОПИСНЫЕ). 

6 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), а затем команду меню Select => 

Deselect (Выделение => Отменить выделение). 

 

Изменение атрибутов абзаца 

Вы можете задавать перед вводом нового текста не только атрибуты символов, 

но и атрибуты абзаца, такие как выключка и отступы, а также переопределять эти 

атрибуты для изменения внешнего вида уже существующего текста. При выделении 

нескольких текстовых контуров и контейнеров вы можете задать атрибуты 

одновременно для них всех. 

Большая часть всех этих параметров доступна в палитре Paragraph (Абзац), 

получить доступ к которой можно, щелкнув по слову Paragraph (Абзац) на панели 

Control (Управление) или выбрав пункт меню Window => Туре => Paragraph (Окно => 

Текст => Абзац). 



52 

 

 
 

1. При помощи инструмента Туре (Текст) начертите текстовый фрейм и 

заполните его любым текстом состоящим из нескольких абзацев.  

2. Используя инструмент Туре (Текст), установите текстовый курсор во второй 

абзац. 

3. Щелкните по слову Paragraph (Абзац) на панели Control (Управление), чтобы 

открыть одноименную палитру Paragraph (Абзац). 

4. Введите значение 10 в поле Space After Paragraph (Отбивка после абзаца) в 

правом нижнем углу палитры и нажмите клавишу Enter или Return. При работе с 

большими текстовыми объектами рекомендуется задавать размер отбивки, вместо 

нажатия клавиши Enter или Return. 

5. Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

 

Создание и использование стилей текста 

Стили позволяют единообразно форматировать текст и могут быть полезны, 

когда требуется выполнять обновление атрибутов текста во всем документе. После 

создания стиля вы сможете редактировать его. При этом будет обновляться весь текст, 

отформатированный с помощью него. 

В программе Illustrator существуют два типа стилей: 

• стиль абзаца состоит из атрибутов символов и абзацев и может применяться к 

целому абзацу; 

• стиль символов состоит из атрибутов символов, которые можно применить к 

выделенному фрагменту текста. 

1. Сделав активным инструмент Туре (Текст), установите текстовый курсор в 

подзаголовок, набранный желтым шрифтом, Cover Your Mouth and Nose. 

Для создания стиля абзаца не обязательно выделять текст, однако вы должны 

поместить текстовый курсор в строку текста с теми атрибутами, которые вы хотите 

сохранить. 

2. Выполните команду меню Window => Туре => Paragraph Styles (Окно => 

Текст => Стили абзацев) и щелкните мышью по кнопке New Paragraph Style (Новый 

стиль абзаца)  в нижней части открывшейся палитры. 

Новый стиль абзаца будет создан и сохранен в палитре под именем Paragraph 1 

(Стиль абзаца 1). 

3. В списке стилей дважды щелкните мышью по имени стиля Paragraph 1 (Стиль 

абзаца 1). Измените имя стиля на Subhead и нажмите клавишу Enter или Return, чтобы 

сохранить. 

Дважды щелкнув мышью по имени стиля, чтобы переименовать его, вы 

одновременно применяете данный стиль к подзаголовку, набранному желтым шрифтом 

(где сейчас установлен текстовый курсор). Это значит, что, изменяя атрибуты стиля 

Subhead, вы автоматически измените вид данного подзаголовка текста. 

4. Трижды щелкните по любой строке набранного ранее текста, чтобы выделить 

ее. 
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В палитре Paragraph Styles (Стили абзацев) щелкните по стилю Subhead. 

Обратите внимание, что справа от имени стиля отображается знак «плюс» (+), а 

текст, к которому был применен этот стиль, отличается от подзаголовка Cover Your 

Mouth and Nose. Знак «плюс» (+) означает, что у стиля есть дополнительные 

(переопределяющие) настройки. Дополнительные настройки — это любые атрибуты 

форматирования, отличающиеся от определенных стилем, — например, измененный 

размер шрифта выделенного абзаца. 

5 Удерживайте клавишу Alt (Windows) и в палитре Paragraph Styles (Стили 

абзацев) щелкните по имени стиля Subhead, чтобы переопределить атрибуты 

выделенного текста. Атрибуты стиля Subhead будут применены к выделенному тексту. 

 

Редактирование стиля абзаца 

Созданный стиль абзаца можно легко изменить. После этого параметры стиля 

будут обновлены для всех текстовых объектов, к которым он применен. 

1. Дважды щелкните мышью по строке стиля Subhead справа от его имени, в 

списке, расположенном в палитре Paragraph Styles (Стили абзацев), чтобы открыть 

диалоговое окно Paragraph Style Options (Параметры стиля абзаца). 

2 Выберите категорию Indents and Spacing (Отступы и интервалы) в левой части 

диалогового окна. 

3. Задайте параметру Space After (Отбивка после) значение 10 pt. 

Если флажок Preview (Просмотр) установлен, вы можете переместить 

диалоговое окно, чтобы посмотреть, как изменилось оформление абзаца. 

4. Щелкните по кнопке ОК. 

 

Создание текста по открытому контуру 

Используя инструмент Туре (Текст), вы можете вводить текст по контуру, 

располагая его вдоль края открытого или закрытого контура. 

1. Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), если это необходимо. Возможно, вам 

потребуется увеличить масштаб отображения иллюстрации, чтобы видеть печатаемый 

текст. 

2. Инструментом Pen (Перо) начертите волнообразный контур. Инструментом 

Selection (Выделение) выделите его. 

3. Выбрав инструмент Туре (Текст), переместите указатель на левый край 

контура. Указатель примет вид текстового курсора, пересеченного волнистой линией. 

Выполните щелчок мышью (позиция указателя выделена на рисунке). Ввод текста 

будет начинаться с позиции, в которой вы щелкнули мышью. Обратите внимание, что 

цвет обводки контура исчезнет и появится текстовый курсор. 

4. Введите текст WASH YOUR HANDS. Обратите внимание, что введенный 

вами текст будет расположен вдоль контура. 

 

Преобразование текста в кривые 

Преобразовав текст в кривые — векторные контуры, — вы сможете изменять его 

и перемещать как любые другие графические объекты. Текст, преобразованный в 

кривые, обычно используется для редактирования крупного шрифта заголовков или 

надписей, реже — для основного текста или текста более мелкого кегля. Получателю 

файла с таким текстом нет необходимости устанавливать дополнительные шрифты, 

чтобы его компьютер правильно отобразил вашу иллюстрацию. 

1. Выбрав инструментом (Текст), щелкните его курсором по пустой области 

рабочег стола и наберите слово АН-СНОО. 
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2. Выберите инструмент Selection (Выделение) и щелкните мышью по тексту 

АН-СНОО, появившемуся на монтажной области. Выполните команду меню Туре => 

Create Outlines (Текст => Преобразовать в кривые). 

Теперь текст уже не ссылается на определенный шрифт, а представляет собой 

графический объект, подобно любому другому векторному объекту вашей 

иллюстрации. 

Кроме того, текст был деформирован, поэтому выделение не совпадает с 

фигурой желтого текста. Чтобы оно совпадало, выполните команду меню Object => 

Expand Appearance (Объект => Разобрать оформление). 

 

Работа со слоями 

Слои позволяют организовать вашу иллюстрацию в виде отдельных уровней, 

которые можно редактировать и просматривать как независимо друг от друга, так и 

одновременно. Каждый документ Adobe Illustrator содержит как минимум один слой. 

Использование нескольких слоев облегчает контроль над печатью, отображением и 

редактированием иллюстрации. 

1 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

L8end.ai, расположенный в папке Lesson08. 

 
2 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

3 Выполните команду меню Window => Workspace => Reset Essentials (Окно => 

Рабочая среда => Восстановить основные сведения). 

4 Щелкните по значку палитры Layers (Слои) в правой части рабочей среды или 

выполните команду меню Window => Layers (Окно => Слои). 

Отдельные слои используются для объектов, составляющих иллюстрацию, на 

что указывают их имена в палитре Layers (Слои). Ниже приведено описание элементов 

в палитре Layers (Слои), для вызова которой служит команда меню Window => Layers 

(Окно => Слои). 
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7 Оставьте файл открытым, если хотите сверяться с ним во время работы, или 

выполните команду меню File => Close (Файл => Закрыть). 

Чтобы начать работу, откройте незавершенный графический файл. 

8 Выполните команду меню File => Open (Файл => Открыть). Перейдите к папке 

Lessons\Lesson08 и откройте файл L8start.ai. 

9 Выполните команду меню File => Save As (Файл => Сохранить как). 

Перейдите к папке Lesson08 и дайте файлу имя tv.ai. В раскрывающемся списке Save 

As Туре (Тип файла) (Windows) оставьте выбранным тип файла Adobe Illustrator 

(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 

(Параметры сохранения в формате Illustrator) оставьте без изменений значения по 

умолчанию и щелкните по кнопке ОК. 

10 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

 

О слоях 

При создании сложной иллюстрации довольно трудно отслеживать все элементы 

в окне документа. Мелкие детали скрываются более крупными, и выделение объектов 

становится затруднительным. Слои позволяют управлять всеми элементами вашей 

иллюстрации. Слои можно представить в виде чистых папок, содержащих графические 

объекты. Если перетасовать эти папки, изменится порядок наложения элементов 

иллюстрации. Можно перемещать элементы из папки в папку и создавать вложенные 

папки. 

Структура слоев в документе настолько проста или сложна, насколько это 

необходимо. По умолчанию все элементы расположены в одном родительском слое. 

Однако можно создавать новые слои и перемещать в них элементы или перемещать 

элементы из одного слоя в другой в любое время. Палитра Layers (Слои) позволяет 

легко выделять, скрывать, закреплять графические объекты и менять их атрибуты 

оформления. Можно даже создавать шаблонные слои, которые используются для 

трассировки графических объектов, и обмениваться слоями с приложением Adobe 

Photoshop. 

Создание слоев 

По умолчанию каждый новый документ содержит один слой с именем Layer 1 

(Слой 1). Во время работы над иллюстрацией можно в любой момент переименовывать 

или добавлять слои. Размещение объектов на отдельных слоях позволяет легко 

выделять и редактировать эти объекты. Например, поместив текст на отдельный слой, в 
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дальнейшем можно будет сразу изменить весь текст, не затронув остальную часть 

иллюстрации. 

Сейчас вы переименуете слой, а затем разными способами создадите два новых 

слоя и один подслой. 

1 Если палитра Layers (Слои) не отображена, щелкните по значку палитры 

Layers (Слои) в правой части рабочей среды или выполните команду меню Window => 

Layers (Окно => Слои). 

В палитре подсвечивается имя первого слоя по умолчанию, Layer 1 (Слой 1), 

указывая на то, что он активен. 

2 В палитре Layers (Слои) дважды щелкните по имени слоя Layer 1 (Слой 1), 

чтобы отредактировать его. Введите текст Side panel и нажмите клавишу Enter или 

Return. 

Вместо того чтобы хранить все объекты на одном единственном слое, вы 

создадите несколько слоев и подслоев, которые помогут вам более эффективно 

организовать расположение объектов, чтобы потом их было проще выделять. 

3 Щелкните по кнопке Create New Layer (Создать новый слой) g в нижней части 

палитры Layers (Слои) или выполните команду New Layer (Новый слой) в меню 

палитры. 

Слоям и подслоям по умолчанию присваивается номер в порядке создания, так, 

к примеру, второй созданный слой получит имя Layer 2 (Слой 2). 

4 Дважды щелкните по имени слоя Layer 2 (Слой 2) и измените его имя на TV 

body. 

Новый слой будет добавлен, отобразится в списке над слоем Side panel и 

автоматически станет активным. Обратите внимание, что цвет только что созданного 

слоя (светло-красный маркер слева от имени) отличается от цвета слоя Side panel. Эта 

информация понадобится вам позже, при выделении содержимого слоев. 

5 Удерживая клавишу Alt (Windows), щелкните по кнопке Create New Layer 

(Создать новый слой) в нижней части палитры. В появившемся диалоговом окне Layer 

Options (Параметры слоя) введите имя нового слоя — Screen, а затем щелкните по 

кнопке ОК 

6 Щелкните мышью по слою Side panel, а затем по кнопке Create New Sublayer 

(Создать новый подслой) в нижней части палитры, чтобы создать в нем новый подслой. 

При создании нового подслоя родительский слой открывается, отображая уже 

содержащиеся в нем подслои. 

Подслой — это слой, расположенный внутри другого слоя. Подслои 

используются для того, чтобы упорядочить содержимое слоя, не прибегая к 

группировке или разгруппи- ровке объектов. 

7 Дважды щелкните по имени нового подслоя Layer 4 (Слой 4), измените его на 

knobs и нажмите клавишу Enter или Return. 

Новый подслой появится непосредственно под основным слоем Side panel и 

будет выделен. 

 

Выделение и перемещение объектов и слоев 

Изменяя порядок следования слоев в палитре Layers (Слои), можно 

переупорядочивать расположенные в слоях объекты, а также перемещать объекты из 

одного слоя или подслоя в другой. Объекты в слоях, занимающих в списке палитры 

Layers (Слои) более высокую позицию, расположены на монтажной области перед 

объектами в слоях, расположенных ниже по списку. 

Сначала вы переместите изображение регуляторов на корпусе телевизора на 

подслой knobs. 
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1 Если в палитре Layers (Слои) не отображается содержимое слоя Side panel, 

щелкните по треугольнику слева от миниатюры слоя Side panel, чтобы развернуть 

содержимое слоя. 

Если слой или подслой содержит какие-либо объекты, то слева от его имени 

отображается треугольник, щелкнув по которому, можно развернуть или свернуть 

содержимое слоя или подслоя. Соответственно, при отсутствии какого-либо 

содержимого треугольник не отображается. 

2 Перетащив нижнюю границу палитры Layers (Слои), увеличьте размер 

палитры так, чтобы стали видны все имеющиеся слои. 

3 Используя инструмент Selection (Выделение) щелкните в монтажной области 

по самому маленькому из регуляторов в правой части телевизора. 

Обратите внимание, что ограничивающая рамка имеет тот же оттенок синего 

цвета, что и маркер слоя Side panel в палитре Layers (Слои). Также обратите внимание, 

что справа от имени слоя и выделенного объекта (в нашем случае — <Path> 

(<Контур>)) появился маленький синий прямоугольник. 

Это так называемый индикатор выделенного объекта, который подсказывает, на 

каком слое находится выделенный объект. 

4 Щелкните и перетащите строку <Path> (<Контур>) с индикатором 

выделенного объекта вверх, на подслой knobs. Отпустите кнопку мыши, когда будет 

выделен подслой knobs. Обратите внимание на треугольник, появившийся слева от 

имени подслоя knobs, который означает, что подслой теперь содержит элементы. 

Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

6 Щелкните по верхнему объекту <Group> (<Группа>) на слое Side panel. Нажав 

и удерживая клавишу Shift, щелкните по следующему за первым объекту <Group> 

(<Группа>), выделив тем самым их оба (см. рисунок). 

7 Перетащите одну из выделенных строк на подслой knobs. Отпустите кнопку 

мыши, когда будет выделен подслой knobs. 

Вышеописанные действия улучшают организацию объектов в палитре, 

благодаря чему их будет проще найти впоследствии. 

8 Раскройте содержимое подслоя knobs, щелкнув по треугольнику, 

расположенному слева от него. 

 

Копирование содержимого слоев 

Чтобы скопировать слои и/или их содержимое, вы можете воспользоваться 

командами Edit => Сору (Редактирование => Копировать) и Edit => Cut 

(Редактирование => Вырезать), как мы делали на предыдущих уроках, либо 

использовать для этих целей палитру Layers (Слои). 

1 Щелкните по имени объекта <Path> (<Контур>) на подслое knobs. Зажав 

клавишу Alt (Windows), перетаскивайте объект <Path> (<Контур>), пока над ним не 

появится горизонтальная линия. Отпустите кнопку мыши, а затем и клавишу-

модификатор. 

Перетаскивание при нажатой клавише Alt (Option) копирует выделенный объект. 

Данная операция аналогична выделению содержимого монтажной области, а 

затем поочередному выполнению команд Edit => Сору (Редактирование => 

Копировать) и Edit => Paste In Front (Редактирование => Вставить на передний план). 

2 Увеличьте размер палитры Layers (Слои), перетащив влево ее левый край, 

чтобы лучше видеть имена слоев и объектов. 

3 Щелкните по треугольнику слева от имени слоя knobs, чтобы свернуть его 

содержимое. Это упрощает работу с палитрой Layers (Слои). 
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4 Выбрав инструмент Selection (Выделение), еще раз щелкните по самому 

маленькому регулятору настройки телевизора на монтажной области. Дважды 

щелкните мышью по инструменту Selection (Выделение) и в открывшемся диалоговом 

окне Move (Перемещение) задайте параметру Horizontal (По горизонтали) значение 0,8 

in, а параметру Vertical (По вертикали) значение 0. 

Щелкните по кнопке ОК. 

5 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем сохраните файл. 

 

Закрепление слоев 

При редактировании объектов иллюстрации вы можете воспользоваться 

функцией закрепления других слоев для предотвращения выделения и изменения 

определенной части иллюстрации. Сейчас вы закрепите все слои, кроме подслоя knobs, 

чтобы можно было легко редактировать регуляторы телевизора, не оказывая влияния 

на объекты, расположенные на других слоях. 

1 Щелкните напротив слоя Screen по пустому полю столбца Edit 

(Редактирование) справа от переключателя Visibility (Видимость), чтобы закрепить этот 

слой. 

Значок с изображением замка 9 в позиции переключателя Edit (Редактирование) 

указывает на закрепление слоя и всего содержимого слоя. 

2 Повторите предыдущий шаг для слоя TV body. 

3 Щелкните по треугольнику слева от имени слоя Side panel, чтобы развернуть 

содержимое этого слоя. Щелкните по пустому полю столбца Edit (Редактирование) 

справа от переключателя Visibility (Видимость) подслоя <Path> (<Кон- тур>), 

расположенного ниже подслоя knobs. 

Вы можете освободить отдельный слой, сделав щелчок по переключателю Edit 

(Редактирование). 

 

Просмотр слоев 

Палитра Layers (Слои) позволяет скрывать слои, подслои или отдельные 

объекты. 

При скрытии слоя его содержимое закрепляется и не может быть выделено или 

распечатано на принтере. Помимо этого палитра Layers (Слои) предоставляет 

возможность независимого отображения слоев и объектов в режиме предварительного 

просмотра или в режиме просмотра контуров. Сейчас вы измените цвет заливки части 

корпуса телевизора. 

1 В палитре Layers (Слои) щелкните по слою TV body для его выделения. Затем 

щелкните, удерживая клавишу Alt (Windows), по переключателю Visibility (Видимость)  

слоя TV body, чтобы скрыть все остальные слои. 

2 Щелкните по треугольнику слева от имени слоя TV body, чтобы развернуть его 

содержимое. 

3 Щелкните, удерживая клавишу Ctrl (Windows), по переключателю Visibility 

(Видимость) слоя TV body, чтобы отобразить объекты данного слоя на монтажной 

области в режиме Outline (Контуры). 

Сделав это, вы увидите, что на данном слое находятся три фигуры. Отображение 

слоя в режиме Outline (Контуры) также бывает полезно при выделении опорных и 

центральных точек объектов. 

4 Используя инструмент Selection (Выделение), щелкните по большому 

прямоугольнику внутри фигуры телевизора, чтобы выделить его. 

Не сбрасывая выделения с прямоугольника, щелкните по раскрывающемуся 

списку Fill color (Цвет заливки) на панели Control (Управление). Выберите образец с 
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именем Wood Grain на открывшейся палитре Swatches (Образцы), чтобы закрасить 

прямоугольник градиентной заливкой. 

6 Щелкните, удерживая клавишу Ctrl (Windows), по переключателю Visibility 

(Видимость) слоя TV body, чтобы отобразить объекты слоя на монтажной области в 

режиме Preview (Иллюстрация). Обратите внимание, что справа от нижнего подслоя 

<Path> (<Контур>) появился индикатор выделенного объекта. Также обратите 

внимание на то, что данная фигура не отображается на монтажной области, так как 

находится в самом низу списка объектов слоя, под двумя другими объектами <Path> 

(<Контур>). 

7 Выполните команду меню Object => Arrange => Bring Forward (Объект => 

Монтаж => На передний план). Теперь выделенная фигура с градиентной заливкой 

отображается на монтажной области. Выбирая какую-либо из команд меню Arrange 

(Монтаж), вы перемещаете выделенный объект вниз или вверх по списку содержимого 

слоя в палитре Layers (Слои) аналогично тому, как перемещали объекты ранее в этом 

уроке. 

8 Выберите инструмент Gradient (Градиент) на панели Tools (Инструменты). 

Убедитесь, что в нижней части панели Tools (Инструменты) выделено поле Fill 

(Заливка). Поместите указатель ближе к центру нижней границы выбранного 

прямоугольника. Нажав и удерживая клавишу Shift и кнопку мыши, перетащите 

указатель по прямой вверх до верхней границы прямоугольника, чтобы установить 

другое направление изменения оттенка градиентной заливки. Отпустите кнопку мыши, 

а затем и клавишу-модификатор. 

9 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем команду File => Save (Файл => Сохранить). 

10 В меню палитры Layers (Слои) -= выберите команду Show All Layers 

(Показать все слои). 

Кроме того, щелчок по переключателю Visibility (Видимость) слоя TV body при 

нажатой клавише Alt (Windows) также отобразит остальные слои. 

11 Щелкните по треугольнику слева от слоя TV body, чтобы свернуть 

содержимое этого слоя. 

12 Выполните команду меню File => Save (Файл => Сохранить). 

 

Вставка слоев 

Чтобы завершить изображение телевизора, вы скопируете и вставите 

недостающие элементы иллюстрации из другого файла. Вы можете вставить в один 

файл другой, содержащий несколько слоев, не нарушив при этом структуру последних. 

1 Выполните команду меню Window => Workspace => Reset Essentials (Окно => 

Рабочая среда => Восстановить Основные сведения). 

2 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

show.ai из папки Lesson08 на жестком диске компьютера. 

3 Чтобы увидеть, как располагаются объекты в каждом слое, поочередно 

щелкайте мышью по переключателям Visibility (Видимость) слоев в палитре Layers 

(Слои), удерживая клавишу Alt (Windows), чтобы отобразить один слой и скрыть при 

этом все остальные. Вы также можете для более детального ознакомления 

разворачивать и сворачивать слои, щелкая мышью по треугольнику слева от имени 

слоя. Закончив, убедитесь, что все слои видимы и при этом свернуты. 

4 Выполните команду меню Select => All (Выделение => Все), а затем команду 

Edit => Сору (Редактирование => Копировать), чтобы выделить и скопировать 

изображение игрового телешоу в буфер обмена. 

5 Закройте файл show.ai, отказавшись от сохранения изменений. 
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6 В файле tv.ai в меню палитры Layers (Слои) выберите пункт Paste Remembers 

Layers (Вставить скопированные слои). Напротив пункта меню появится флажок, 

означающий, что этот параметр активен. 

Если установлен параметр Paste Remembers Layers (Вставить скопированные 

слои), то при вставке в монтажную область нескольких слоев из другого файла они 

будут добавлены в палитру Layers (Слои) в виде отдельных слоев. Если же этот 

параметр не установлен, все объекты окажутся в активном слое. 

7 Выполните команду меню Edit => Paste (Редактирование => Вставить), чтобы 

вставить снимок телешоу. Выполните команду меню Select => Deselect (Выделение => 

Отменить выделение). 

Так как параметр Paste Remembers Layers (Вставить скопированные слои) 

активен, четыре слоя из файла show.ai оказались по отдельности в начале списка слоев 

в палитре Layers (Слои) — их имена, как вы можете видеть: Shadow/high- light, Text, 

Game board и Background. 

8 Выбрав инструмент Selection (Выделение), перетащите новый материал на 

серый прямоугольник со скругленными углами и отцентрируйте его как можно точнее 

(см. рисунок). 

Далее вам нужно будет перенести только что вставленные объекты на слой 

Screen. 

9 В палитре Layers (Слои) щелкните по слою Shadow/highlight (если он еще не 

выделен) и, удерживая клавишу Shift, щелкните по имени слоя Background. Перетащите 

вниз, на слой Screen, любой из выделенных слоев. При этом внешний вид иллюстрации 

не изменится. 

10 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем сохраните файл. 

Создание обтравочных масок 

Палитра Layers (Слои) позволяет создавать обтравочные маски, используемые 

для контроля над отображением и скрытием графических объектов в слое или в группе. 

Обтравочная маска представляет собой объект, форма которого маскирует 

расположенные на заднем плане того же слоя или подслоя другие графические объекты 

таким образом, что видимой остается только часть иллюстрации, находящаяся в 

пределах маски. 

Далее вы создадите обтравочную маску на основе белого прямоугольника со 

скругленными углами, расположенного в верхней части слоя Screen. 

1 Откройте файл L8end.ai. Перетащите вниз нижний край палитры Layers 

(Слои), чтобы видеть весь список слоев. 

Объект, используемый в качестве маски, должен находиться в палитре Layers 

(Слои) выше объектов, которые он маскирует. Вы можете создавать обтравочные маски 

для группы объектов, для подслоя или слоя целиком. Так как сейчас вам нужно 

замаскировать все содержимое слоя Screen, то обтравочная маска должна быть верхней 

в списке содержимого слоя Screen, и это как раз то, чего вы добились при выполнении 

действий предыдущего раздела. 

2 Щелкните по подслою <Path> (<Контур>) в нижней части слоя Screen. 

Перетащите подслой <Path> (<Контур>) вверх, на строку с именем слоя Screen. 

Когда программа подсветит имя слоя Screen, отпустите кнопку мыши, чтобы 

задать новое местоположение подслоя <Path> (<Контур>) поверх слоя Screen. Теперь 

белый прямоугольник со скругленными углами находится выше всего остального 

содержимого слоя. 

3 Щелкните по слою Screen, чтобы выделить его в палитре Layers (Слои). Затем 

щелкните по кнопке Make/Release Clipping Mask (Создать/Отменить обтравочную 

маску) в нижней части палитры Layers (Слои). 
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Вы увидите, что имя подслоя <Path> (<Контур>) теперь подчеркнуто, обозначая, 

что он является обтравочной фигурой. На монтажной области подслой <Path> 

(<Контур>) скрывает часть изображения экрана телевизора, выходящую за границы 

фигуры. 

 

Объединение слоев 

Чтобы упростить структуру вашей иллюстрации, вы можете объединить слои, 

подслои или группы. В этом случае, содержимое всех выделенных слоев, послоев или 

групп объединяется в одном слое, подслое или группе. Обратите внимание, объекты 

объединяются в слой или группу, выделенный последним. 

Откройте файл L8end.ai. Щелкните в палитре Layers (Слои) по слою Screen для 

его выделения. Затем, удерживая клавишу Shift, щелкните по слою TV body. 

В меню палитры Layers (Слои) выберите команду Merge Selected (Объединить 

выделенные), чтобы объединить содержимое трех слоев. 

 

Поиск слоев 

При работе с иллюстрацией иногда требуется найти выделенные на монтажной 

области элементы в палитре Layers (Слои), чтобы понять, каким образом организовано 

их расположение. 

1 Откройте файл L8end.ai. Используя инструмент Selection (Выделение), 

выделите один из двух маленьких регуляторов телевизора на монтажной области, 

щелкнув по нему мышью. В палитре Layers (Слои) справа от имени слоя Side panel и 

подслоя knobs появится индикатор выделения. 

2 Щелкните по кнопке Locate Object (Найти объект) g в нижней части палитры 

Layers (Слои), чтобы отобразить выделенный объект (он расположен на подслое knobs). 

Содержимое слоя будет развернуто, и в палитре Layers (Слои) отобразится строка с 

именем выделенного элемента. Данная функция может оказаться полезной при работе с 

файлами Illustrator, состоящими из большого количества слоев. 

3 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

4 Щелкните по треугольнику слева от имени слоя Screen и Side panel, чтобы 

свернуть содержимое этих слоев. 

 

Применение к слоям атрибутов оформления 

Используя палитру Layers (Слои), вы можете применять к слоям, группам и 

объектам такие атрибуты оформления, как стили, эффекты и уровни прозрачности. 

Если атрибут оформления применяется к слою, то изменения коснутся всех его 

объектов. Если же атрибут оформления применяется к отдельному объекту слоя, то 

этот атрибут не окажет влияния на весь слой. 

1 Откройте файл L8end.ai. Щелкните по треугольнику слева от имени слоя ТУ 

body, чтобы развернуть его содержимое. 

2 Щелкните по значку Target (Цель) справа от имени нижнего объекта <Path> 

(<Контур>). Щелкая мышью по этому значку, вы указываете, что хотите применить 

эффект, стиль или изменить уровень прозрачности. Иными словами, слой, подслой, 

группа или объект становятся целевыми. Соответствующие объекты также выделяются 

и в окне документа. 

Когда выбранный элемент преобразуется в целевой, значок Target (Цель) 

приобретает вид двойного кольца. Значок в виде одинарного кольца означает, что 

элемент не является целевым. 

3 Выполните команду меню Effect => Stylize => Drop Shadow (Эффект => 

Стилизация => Тень). В диалоговом окне Drop Shadow (Тень) задайте параметру 
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Opacity (Непрозрачность) значение 50%, параметру X Offset (Сдвиг по оси X) значение 

0, параметру Y Offset (Сдвиг по оси Y) значение 0.1 in, а параметру Blur (Размытие) 

значение 0.1 in. Щелкните по кнопке ОК. Вокруг фигуры телевизора появится тень. 

 

Работа с градиентами 

Градиентная заливка представляет собой постепенный переход между двумя или 

более цветами. Вы можете создавать собственные градиентные заливки или 

использовать те, которые предоставляет Adobe Illustrator, редактировать и сохранять их 

для последующего использования в виде образцов. 

Для применения, создания и изменения градиентов можно использовать палитру 

Gradient (Градиент), для вызова которой служит команда меню Window => Gradient 

(Окно => Градиент) и инструмент Gradient (Градиент). 

В палитре Gradient (Градиент) поле Gradient Fill (Градиентная заливка) или 

Gradient Stroke (Градиентная обводка) отображает текущие цвета и тип градиента 

заливки и обводки выделенного объекта. 

 
Левый узел градиента, расположенный ниже шкалы в палитре Gradient 

(Градиент), соответствует начальному цвету, а правый узел — конечному цвету. Узел 

градиента определяет позицию, в которой один цвет переходит в другой. Вы можете 

добавить дополнительные узлы, щелкая ниже шкалы градиента. При двойном щелчке 

по узлу градиента открывается палитра, в которой можно выбрать цвет, используя 

образцы, ползунковые регуляторы или пипетку. 

3 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

L10end.ai, расположенный в папке Lesson10. 

4 Выполните команду меню View => Zoom Out (Просмотр => Уменьшение) и 

уменьшите масштаб законченной иллюстрации, если вы хотите, чтобы она 

отображалась на экране во время работы. Выбрав инструмент Hand (Рука), переместите 

иллюстрацию в удобное для вас место экрана. Если вы не хотите оставлять файл 

открытым, выполните команду меню File => Close (Файл => Закрыть). 

Чтобы начать работу, откройте существующий графический файл. 

5 Выполните команду меню File => Open (Файл => Открыть). Перейдите к папке 

Lessons\Lesson10 и откройте файл L10start.ai. 

6 Выполните команду меню File => Save As (Файл => Сохранить как). В 

качестве имени файла введите gallery.ai и перейдите к папке Lesson10. В раскрыва 

ющемся списке Save As Туре (Тип файла) (Windows) оставьте выбранным тип файла 

Adobe Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне 

Illustrator Options (Параметры сохранения в формате Illustrator) оставьте без изменений 

значения по умолчанию и щелкните по кнопке ОК 

7 Выберите команду Reset Essentials (Восстановить Основные сведения) в 

раскрывающемся списке на панели приложения. 
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Создание и применение линейного градиента 

Вы начнете урок с создания градиентной заливки для фона иллюстрации. 

1 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

2 Используя инструмент Selection (Выделение), щелкните для выделения по 

большому желтому прямоугольнику с черной границей, представляющему часть фона 

иллюстрации. 

 
Прямоугольник окрашен с использованием желтой заливки и черной обводки, на 

что указывают поля Fill (Заливка) и Stroke (Обводка) в нижней части панели Tools 

(Инструменты). В поле Gradient (Градиент), расположенном под полями Fill (Заливка) и 

Stroke (Обводка), отображается последний созданный градиент. По умолчанию 

используется черно-белая градиентная заливка. 

3 Активируйте поле Fill (Заливка), щелкнув по нему кнопкой мыши, затем 

щелкните по полю Gradient (Градиент) в нижней части панели Tools (Инструменты). 

 

 
 

Используемый по умолчанию черно-белый градиент отобразится в поле Fill 

(Заливка) и будет применен к выделенной фигуре фона. Также программа 

автоматически откроет палитру Gradient (Градиент). 

4 В палитре Gradient (Градиент) дважды щелкните по крайнему слева белому 

узлу, чтобы выделить начальный цвет градиента. 

После двойного щелчка по узлу появится новая палитра. В этой палитре можно 

изменить цвет узла, используя образцы цветов или палитру Color (Цвет), чем вы сейчас 

и займетесь. 

5 Щелкните по кнопке Swatches (Образцы) в палитре, появившейся под 

палитрой Gradient (Градиент). Выберите образец с именем wall 1.  
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Обратите внимание, что градиентная заливка на монтажной области изменилась. 

Нажмите клавишу Esc или щелкните по пустому пространству монтажной области, 

чтобы вернуться в палитру Gradient (Градиент). 

6 Дважды щелкните по черному узлу градиента в палитре Gradient (Градиент), 

чтобы изменить цвет. 

7 В палитре, появившейся под палитрой Gradient (Градиент), щелкните по 

кнопке Color (Цвет), чтобы открыть одноименную палитру. В меню палитры Color 

(Цвет) выберите цветовой режим CMYK. Измените значения на С=50, М=80, Y=70 и 

К=80. Щелкните по пустому пространству монтажной области, чтобы вернуться в 

палитру Gradient (Градиент). Далее вы сохраните градиент в палитре Swatches 

(Образцы). 

8 Чтобы сохранить градиент, щелкните по кнопке меню Gradient (Градиент), а 

затем по кнопке Add То Swatches (Добавить в образцы) в нижней части появившейся 

палитры. 

Меню Gradient (Градиент) содержит все градиенты, заданные по умолчанию или 

предварительно сохраненные. Вы можете выбрать любой из них. Сейчас вы 

переименуете образец градиента в палитре Swatches (Образцы). 

9 Щелкните в правой части рабочей среды по значку палитры Swatches 

(Образцы), чтобы развернуть ее. В палитре Swatches (Образцы) дважды щелкните по 

образцу New Gradient Swatch 1 (Новый образец градиентной заливки 1). Откроется 

диалоговое окно Swatch Options (Параметры образцов). В поле Swatch Name (Имя 

образца) введите wall background и щелкните по кнопке ОК. 

10 Чтобы в палитре Swatches (Образцы) отображались только образцы 

градиентной заливки, щелкните по кнопке Show Swatch Kinds Menu (Показать меню 

«Виды образцов»)  в нижней части палитры и выберите пункт Show Gradient Swatches 

(Показать образцы градиентной заливки). 

11 Не сбрасывая выделения с прямоугольника в монтажной области, попробуйте 

применить к нему различные градиенты из палитры Swatches (Образцы). Прежде чем 

перейти к следующему шагу, выберите сохраненный вами образец wall background. 

Обратите внимание, что в некоторых из градиентов используется больше двух 

цветов. О том, как создавать градиент с несколькими цветами, вы узнаете чуть позже в 

этом уроке. 

12 Щелкните по кнопке Show Swatch Kinds Menu (Показать меню «Виды 

образцов») в нижней части палитры Swatches (Образцы) и выберите пункт Show All 

Swatches (Показать все образцы). 

13 Выполните команду меню File => Save (Файл => Сохранить). Не сбрасывайте 

выделение с прямоугольника. 
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Изменение направления и угла градиентного перехода 

После применения к объекту градиентной заливки вы можете настроить 

направление градиента, положение его центральной, начальной и конечной точек, 

используя для этого инструмент Gradient (Градиент). 

Сейчас вы отрегулируете заливку фоновой фигуры. 

1 Выберите инструмент Gradient (Градиент) на панели Tools (Инструменты). 

Инструмент Gradient (Градиент) работает только с выделенными объектами, 

имеющими градиентную заливку. 

Обратите внимание, что посередине выделенного прямоугольника появился 

горизонтальный градиентный аннотатор. 

Аннотатор указывает направление градиента. Более крупный кружок 

соответствует начальной (первой) точке градиента (первому цветовому узлу), а квадрат 

меньшего размера — его конечной (последней) точке (последнему цветовому узлу). 

2 Поместите указатель на градиентный аннотатор. 

Аннотатор примет вид, аналогичный шкале градиента в палитре Gradient 

(Градиент). С помощью этой шкалы вы можете редатировать цвета и другие параметры 

градиентной заливки, не открывая палитру Gradient (Градиент). 

3 Используя инструмент Gradient (Градиент), щелкните, удерживая клавишу 

Shift, в верхней части прямоугольника и перетащите указатель вниз, чтобы задать новое 

направление градиента и положение его начальной и конечной точек. 

Отпустите кнопку мыши, а затем и клавишу-модификатор. 

Удерживание клавиши Shift ограничивает направление градиента углами, 

кратными 45°. 

4 Поупражняйтесь в изменении градиентной заливки прямоугольника. 

Например, перетащите указатель внутри прямоугольника, создав короткий 

градиент с отчетливым переходом цветов; перетащите указатель на более длинное 

расстояние за пределы прямоугольника, создав более длинный градиент с более 

плавным переходом цветов. Можно также перетащить указатель вверх, поменяв 

направление градиентного перехода на противоположное. 

Повторите шаг 3 перед переходом к следующему этапу. 

5 Выбрав инструмент Gradient (Градиент), расположите указатель возле 

маленького белого квадрата на нижнем конце градиентного аннотатора. 

Появится значок поворота. Перетаскивайте указатель вправо, вращая 

градиентную заливку в прямоугольнике. 

Таким образом вы повернете градиентный аннотатор, однако когда вы отпустите 

кнопку мыши, он останется в центре прямоугольника. 

6 Дважды щелкните по значку инструмента Gradient (Градиент) на панели Tools 

(Инструменты), чтобы открыть одноименную палитру. Измените угол поворота, указав 

в поле ввода Angle (Угол) значение - 90, чтобы возвратить градиент в вертикальное 

положение. Нажмите клавишу Enter или Return, чтобы применить это значение. 

7 Убедитесь, что фоновый прямоугольник все еще выделен, и выполните 

команду меню Object => Lock => Selection (Объект => Закрепить => Выделенное). 

8 Выполните команду меню File => Save (Файл => Сохранить). 

 

Создание переходов между объектами 

Вы можете создать переход между двумя отдельными объектами, равномерно 

распределив между ними фигуры. Фигуры объектов, между которыми создается 

переход, могут быть как одинаковыми, так и различными. Также допускается создавать 

переход между двумя открытыми контурами, создавая плавное перетекание цвета от 

одного объекта к другому, или сочетать переходы цветов и объектов. 
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Объекты перехода рассматриваются как единственный объект, называемый 

объектом с переходом. Если переместить один из исходных объектов или передвинуть 

его опорные точки, переход изменится соответствующим образом. Также можно 

разобрать переход на отдельные объекты. 

 
 

Создание перехода с заданным числом шагов 

Выбрав инструмент Blend (Переход), вы создадите три объекта перехода, 

составляющие оформление пола галереи. Откройте файл L10end.ai в папке Lesson10. 

1 Выполните команду меню View ==> Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

2 Щелкните по значку палитры Layers (Слои), чтобы открыть ее. Затем 

щелкните по переключателям Visibility (Видимость) подслоев floor и fruit, а после — по 

переключателям Visibility (Видимость) объекта <Path> (<Контур>) и подслоев flower, 

plate, painting и wall, чтобы скрыть их. Наконец, щелкните по значку палитры Layers 

(Слои), закрыв группу палитр. 

Прежде чем создать переход между объектами, вы можете настроить его 

дополнительные параметры. 

3 Дважды щелкните по инструменту Blend (Переход) на панели Tools 

(Инструменты). Откроется диалоговое окно Blend Options (Параметры перехода). 

4 В раскрывающемся списке Spacing (Интервалы) выберите метод Specified 

Steps (Заданное число шагов) и измените значение на 4. Щелкните по кнопке ОК. 

5 Прокрутите окно документа вниз, чтобы отобразить коричневые половицы. 

6 Используя инструмент Blend (Переход), поместите указатель на крайнюю 

слева половицу с градиентной заливкой. Щелкните мышью, когда рядом с указателем 

появится крестик. После этого поместите указатель на половицу в центре. Рядом с 

указателем появится знак «плюс». Он сообщает о возможности добавления объекта в 

переход. Щелкните по среднему прямоугольнику. Между двумя объектами появится 

переход. 

7 Щелкните инструментом Blend (Переход) по крайней справа половице, при 

этом рядом с указателем должен отображаться знак «плюс». 

Таким образом вы добавите и еще эту половицу и тем самым завершите 

создание объекта перехода. 

Модификация перехода 

Теперь вы модифицируете объект с переходом, используя диалоговое окно Blend 

Options (Параметры перехода). Кроме того, вы примените инструмент Convert Anchor 

Point (Преобразовать опорную точку), чтобы изменить форму контура, вдоль которого 

располагаются объекты. Этот контур называется траекторией перехода. 

1 Убедитесь, что половицы с переходом по-прежнему выделены, и выполните 

команду меню Object => Blend => Blend Options (Объект => Переход => Параметры 
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перехода). В диалоговом окне Blend Options (Параметры перехода) измените значение 

параметра Specified Steps (Заданное число шагов) на 9 и щелкните по кнопке ОК. 

Выполните команду меню Select нить выделение). 

3 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и для 

увеличения масштаба очертите мышью область вокруг виноградин. 

4 Чтобы создать переход, выберите инструмент Blend (Переход), щелкните 

мышью по первой зеленой виноградине, а затем по виноградине справа. 

5 Дважды щелкните мышью по инструменту Blend (Переход) на панели Tools 

(Инструменты), чтобы открыть диалоговое окно Blend Options (Параметры перехода). 

Измените значение Specified Steps (Заданное число шагов) на 9 и щелкните по кнопке 

ОК. 

6 Выполните команду меню View => Outline (Просмотр => Контуры). 

В режиме Outline (Контуры) программа отображает контуры двух исходных 

виноградин и прямой контур, соединяющий их. Эти три объекта 

представляют собой то, из чего по умолчанию состоит объект перехода. 

В режиме просмотра контуров гораздо проще редактировать траекторию 

между двумя исходными фигурами. 

7 Убедитесь, что активна функция Smart Guides («Быстрые» направляющие) 

(View => Smart Guides (Просмотр => («Быстрые» направляющие))). 

8 Выберите инструмент Direct Selection (Прямое выделение) на панели Tools 

(Инструменты). Щелкните по правой опорной точке контура перехода, чтобы выделить 

ее. На панели Control (Управление) щелкните по кнопке Convert Selected Anchor Points 

To Smooth (Преобразовать выделенные узловые точки к точкам сглаживания), чтобы 

сгладить кривую. Используя инструмент Direct Selection (Прямое выделение), 

перетащите вверх нижний маркер. 

 
9 Выполните команду меню View => Preview (Просмотр => Иллюстрация), 

чтобы увидеть изменения. 

10 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). Переход можно мгновенно преобразить, изменив форму, цвет или позиции 

исходных объектов. Далее вы измените положение левой виноградины и посмотрите, 

как это повлияет на переход в целом. 

11 Выберите инструмент Selection (Выделение) и щелкните по виноградинам для 

выделения. 

12 Дважды щелкните по любой из виноградин, чтобы перейти в режим 

изоляции. 

При этом объекты перехода будут временно разгруппированы, и вы сможете 

отредактировать каждую из исходных виноградин (но не виноградины, полученные 

при создании перехода), а также изменить траекторию перехода. 

13 Выделите виноградину слева, щелкнув по ней мышью. Зажмите сочетание 

клавиш Shift+Alt (Windows) и инструментом Selection (Выделение) перенесите угловую 

точку ограничивающей рамки по направлению к центру фигуры, чтобы уменьшить 

размер виноградины.  
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Отпустите кнопку мыши, а затем и клавиши-модификаторы. 

14 Нажмите клавишу Esc для выхода из режима изоляции. 

Все объекты, использованные в создании перехода, воспринимаются 

программой как единый объект перехода. Если вам нужно отредактировать отдельные 

виноградины, в том числе и те, что были созданы инструментом Blend (Переход), вы 

можете разобрать объект перехода. В результате он станет группой отдельных фигур, 

каждая из которых редактируется независимо от других.  

 
После этого у вас больше не получится работать с данным переходом как с 

единым объектом. Давайте попробуем разобрать переход. 

15 Выполните команду Object => Blend => Expand (Объект => Переход => 

Разобрать). Не сбрасывая выделения с виноградин, обратите внимание на слово Group 

(Группа) в левой части панели Control (Управление). Теперь переход представляет 

собой группу отдельных фигур, каждая из которых может быть отредактирована 

независимо от остальных. 

16 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

17 Выполните команду меню File => Save (Файл => Сохранить). 

 

Создание и редактирование плавных цветовых переходов 

При создании переходов между цветами и фигурами существует возможность 

выбора одного из нескольких методов. Если выбрать метод Smooth Color 

(Оптимальные цвета), то Illustrator скомбинирует фигуры и цвета объектов и создаст 

множество промежуточных шагов перехода, образующих плавный постепенный 

переход от одного исходного объекта к другому. 

Далее вы скомбинируете три фигуры, создав плавный цветовой переход в виде 

банана. 

1 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). Дважды нажмите сочетание клавиш 

Ctrl++ (Windows), чтобы увеличить масштаб изображения. 

Сейчас вы создадите переход из трех контуров, расположенных позади 

виноградин. Все три контура имеют обводку, но не имеют заливки. Переход, 

создаваемый между объектами с обводкой, отличается от перехода между объектами 

без обводки. 
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2 Выберите инструмент Blend (Переход). Поместите указатель на верхнюю 

линию. Когда рядом с указателем появится символ плюс ах, щелкните по линии. Далее 

щелкните по средней линии, увидев знак «плюс» около указателя, — тем самым вы 

добавите линию в переход. Наконец, поместите указатель на третью линию (подальше 

от виноградин), дождитесь появления «плюса» (+) рядом с указателем и снова 

щелкните мышью. 

 
Вы создали переход с теми же настройками, какие использовались выше (с 

заданным числом шагов). Далее вы измените настройки перехода, чтобы банан 

оказался заполнен плавным цветом. 

3 Дважды щелкните по инструменту Blend (Переход) на панели Tools 

(Инструменты). В открывшемся диалоговом окне Blend Options (Параметры перехода) 

выберите метод Smooth Color (Оптимальные цвета) из раскрывающегося списка 

Spacing (Интервалы). Инструмент будет работать в выбранном режиме до тех пор, пока 

вы не выберите другой метод создания перехода. Щелкните по кнопке ОК. 

4 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

При создании плавного цветового перехода Illustrator автоматически вычисляет 

число необходимых для создания перехода промежуточных шагов. 

После создания цветового перехода между объектами вы можете 

отредактировать его. Далее вы измените образующие переход контуры. 

5 Используя инструмент Selection (Выделение) дважды щелкните по цветовому 

переходу (то есть по банану), чтобы перейти в режим изоляции. Щелкните по среднему 

контуру и задайте любой другой цвет обводки на панели Control (Управление). 

Обратите внимание на изменения в цветовом переходе. Выполните команду меню Edit 

=> Undo Apply Swatch (Редактирование => Отменить применение образца), чтобы 

вернуться к исходному цвету. 

6 Дважды щелкните за пределами контуров перехода, чтобы выйти из режима 

изоляции. 

7 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

8 В палитре Layers (Слои) щелкните по переключателям Visibility (Видимость) 

всех скрытых слоев, в том числе и подслоя Mask (Маска), сделав все объекты 

видимыми на монтажной области. 

9. В палитре Layers (Слои) щелкните по слою Gallery, чтобы выделить его. 

10 Щелкните по кнопке Make/Release Clipping Mask (Создать/Отменить 

обтравочную маску), находящейся в нижней части палитры Layers (Слои). 

При этом первая фигура будет задействована для создания обтравочной маски, 

скрывая объекты иллюстрации, выходящие за ее границы. 

 

Контрольные вопросы: 

1 Назовите три способа добавления текста в программе Adobe Illustrator CS6. 

2 В чем состоят два преимущества использования шрифтов OpenType? 

3 В чем разница между стилем абзаца и стилем символов? 
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4 В чем заключаются преимущества и недостатки преобразования текста в 

кривые? 

5 Назовите два преимущества использования слоев при создании иллюстрации. 

6 Как можно скрыть слой? Как можно отобразить отдельный слой? 

7 Как изменить порядок наложения слоев в файле? 

8 В чем заключается цель изменения цвета выделения для слоя? 

9 Что произойдет, если вставить содержащий слои файл в другой файл? Чем 

полезна команда Paste Remembers Layers (Вставить скопированные слои)? 

10 Как создать обтравочную маску слоя? 

11 Как применить к слою эффект? Как этот эффект можно отредактировать? 

12 Что представляет собой градиент? 

13 Назовите на выбор два способа заполнения выделенного объекта градиентом. 

14 Как можно настроить переход цвета в градиенте? 

15 Назовите два способа добавления цвета в градиент. 

16 Как можно изменить направление градиента? 

17 В чем заключается разница между градиентом и переходом? 

18 Опишите два способа создания перехода между фигурами и цветами. 

19 В чем состоит разница между выбором плавного цветового перехода и 

указанием числа шагов в переходе? 

20 Как изменить фигуры или цвета в переходе? Как изменить траекторию 

объекта с переходом? 

 

Литература: [1— С. 288-418; 2 — С. 290-422; 3 — С.106-140; 222-246; 4 — С. 

110-143; 218-237] 

http://lib.lgaki.info/page_lib.php?docid=35216&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35221&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35223&mode=DocBibRecord
http://lib.lgaki.info/page_lib.php?docid=35225&mode=DocBibRecord
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Тема 4. Работа с кистями. Применение эффектов. 

Работа с символами. 

1. Работа с кистями 

2. Использование каллиграфических кистей 

3. Использование объектных кистей 

4. Использование кистей из щетины 

5. Использование узорчатых кистей 

6. Изменение атрибутов цвета кистей 

7. Работа с инструментом Blob Brush 

8. Использование интерактивных эффектов 

9. Создание объемного эффекта 

10. Работа с символами 

11. Использование инструментов для работы с символами 

12. Сохранение иллюстраций в палитре Symbols и извлечение их оттуда 

13. Проецирование символа на трехмерный объект 

14. Символы и интеграция с Adobe Flash 

 

Разнообразие типов кистей в программе Adobe Illustrator позволяет создавать 

неограниченное количество эффектов, просто раскрашивая или рисуя с помощью 

инструмента Paintbrush  (Кисть) или инструментов создания фигур. 

 
Вы можете работать с инструментом Blob Brush (Кисть-клякса), выбирать 

объектные, каллиграфические, узорчатые, дискретные кисти, кисти из щетины, а также 

создавать новые кисти на основе собственных иллюстраций. 

Чтобы начать работу, вам нужно открыть существующий графический файл. 

1 Выполните команду меню File => Open (Файл => Открыть). Перейдите к папке 

Lessons\Lesson11 и откройте файл L11start.ai. 
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2 Если вы хотите, чтобы законченная иллюстрация оставалась на экране во 

время работы, выберите для ее уменьшения команду меню View => Zoom Out 

(Просмотр => Уменьшение) и переместите иллюстрацию в удобное для вас место 

экрана с помощью инструмента Hand (Рука). Если вы не хотите оставлять файл 

открытым, выполните команду File => Close (Файл => Закрыть). 

Чтобы начать работу, вам нужно открыть существующий графический файл. 

3 Выполните команду меню File => Open (Файл => Открыть). Перейдите к папке 

Lessons\Lesson11 и откройте файл L11start.ai. 

4 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

5 Выполните команду File => Save As (Файл => Сохранить как). Назовите файл 

bookcover.ai и выберите для сохранения папку Lesson11. В раскрывающемся списке 

Save As Туре (Тип файла) (Windows) оставьте выбранным тип файла Adobe Illustrator 

(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 

(Параметры сохранения в формате Illustrator) оставьте без изменений значения по 

умолчанию и щелкните по кнопке ОК. 

С помощью кистей контуры оформляются узорами, фигурами, живописными 

мазками, текстурами или наклонными штрихами. Вы можете видоизменять 

предустановленные в программе Illustrator кисти и создавать свои собственные. 

Вы можете применить мазки кисти к существующим контурам или, используя 

инструмент Paintbrush (Кисть), нарисовать контур с одновременным применением к 

нему мазков. 

Вы можете изменять цвет, размер и другие свойства кисти. Также вы можете 

редактировать контуры после того, как к ним были применены мазки кисти. 

Палитра Brushes (Кисти), открыть которую можно с помощью команды меню 

Window => Brushes (Окно => Кисти), содержит пять типов кистей: каллиграфические, 

объектные, узорчатые, дискретные и кисти из щетины. В этом уроке вы научитесь 

работать со всеми, за исключением дискретных кистей. 

 

 
 

 

Использование каллиграфических кистей 

Каллиграфические кисти имитируют мазки, создаваемые наклонным 

каллиграфическим пером. Внешний вид мазков такой кисти определяется 

эллиптической фигурой, центр которой следует по контуру. Вы можете использовать 

этот тип кистей для создания эффекта рукописных линий, полученных с помощью 

плоского наклонного кончика пера. 
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Далее вы используете каллиграфическую кисть, чтобы нарисовать украшение на 

вагончике поезда. 

1. Щелкните в правой части рабочей среды по значку палитры Brushes (Кисти), 

чтобы развернуть ее. 

2 В меню палитры выберите команду List View (Только имена). 

3 Сбросьте флажки напротив пунктов меню Show Art Brushes (Показать 

Объектные кисти), Show Bristle Brushes (Показать Кисти из щетины), Show Pattern 

Brushes (Показать Узорчатые кисти), оставив видимыми в палитре Brushes (Кисти) 

только каллиграфические кисти. 

4 На панели Control (Управление) щелкните по кнопке Stroke (Обводка) и 

выберите образец light orange. Задайте параметру Stroke Weight (Толщина линии) 

значение 2 pt и убедитесь, что в качестве цвета заливки выбран образец None (Нет). 

При применении мазков к иллюстрации каллиграфические кисти используют 

текущий цвет обводки. 

5 Дважды щелкните по инструменту Pencil (Карандаш) у на панели Tools 

(Инструменты). В диалоговом окне Pencil Tool Options (Параметры инструмента 

«Карандаш») задайте параметру Smoothness (Плавность) значение 100%. Для всех 

остальных параметров оставьте значения по умолчанию. Щелкните по кнопке ОК. 

6 Поместите указатель на левый верхний угол красной фигуры вагончика 

поезда. Нарисуйте на вагончике поезда две дуги, одним непрерывным движением слева 

направо. Полученная фигура будет украшением вагончика. 

7 Не сбрасывая выделения с нарисованной фигуры, щелкните по кисти 5 pt. Oval 

в палитре Brushes (Кисти), чтобы применить ее к линии. Обратите внимание, что на 

панели Control (Управление) изменится толщина обводки. 

 

Настройка кисти 

Для изменения параметров кисти можно сделать двойной щелчок по ее иконке в 

палитре Brushes (Кисти). Изменения сохранятся только для текущего документа. Кроме 

того, если вы захотите, изменения могут быть внесены в иллюстрацию, к которой вы 

применили данную кисть. Сейчас вы измените внешний вид кисти 5 pt. Oval. 
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1 В палитре Brushes (Кисти) дважды щелкните по кисти 5 pt. Oval, и измените ее 

название на 30 pt. Oval. Нажмите клавишу Enter или Return. 

2 В палитре Brushes (Кисти) дважды щелкните по кисти 30 pt. Oval. Откроется 

диалоговое окно Calligraphic Brush Options (Параметры каллиграфической кисти). 

3 В поле Angle (Под углом) введите значение 0, задайте параметру Roundness 

(Округлость) значение 10%, а параметру Size (Размер) значение 30 pt. Установите 

флажок Preview (Просмотр). Щелкните по кнопке ОК. 

4 В появившемся диалоговом окне с предупреждением щелкните по кнопке 

Apply То Strokes (Применить к мазкам). 

Поскольку вы редактируете кисть в палитре Brushes (Кисти), щелчок по кнопке 

Apply То Strokes (Применить к мазкам) позволит обновить объекты на монтажной 

области, к которым была применена эта кисть. 

 
 

Использование цвета заливки с кистями 

При применении мазков кисти к обводке можно также задать цвет заливки для 

закрашивания им внутренней части объекта. 

При использовании цвета заливки с кистями объекты кисти располагаются 

поверх заливки в тех местах, где они накладываются друг на друга. Сейчас вы 

заполните заливкой созданную вами фигуру украшения вагончика. 

 
1 Используя инструмент Selection (Выделение), выделите нарисованную вами 

фигуру украшения. 

2 Щелкните по раскрывающемуся списку Fill Color (Цвет заливки) на панели 

Control (Управление) и выберите образец CMYK Cyan. 

3 Щелкните за пределами объекта, чтобы сбросить с него выделение. 
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Удаление мазков кисти 

При необходимости вы можете легко удалить примененные к иллюстрации 

мазки. Сейчас вы удалите мазки кисти с расположенного над утенком контура крыши 

паровоза. К этому контуру была применена кисть 5 pt. Oval, которую вы уже 

отредактировали. 

1 Используя инструмент Selection (Выделение), выделите темносерый контур 

над утенком. 

2 Щелкните по кнопке Remove Brush Stroke (Удалить мазок кисти) в нижней 

части палитры Brushes (Кисти). 

3 На панели Control (Управление) задайте параметру Stroke Weight (Толщина 

линии) значение 10 pt. 

4 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем сохраните файл. 

 

Использование объектных кистей 

Объектные кисти, в число которых входят кисти со стрелками, декоративные, 

художественные и т. п., отображают равномерно вдоль всей длины контура форму 

кисти, такую, например, как Rough Charcoal (Грубый уголь), или форму объекта, 

например, баннер. 

 
 

Рисование с помощью инструмента Paintbrush 

Сейчас вы воспользуетесь инструментом Paintbrush (Кисть) для применения 

мазков объектной кисти к медвежонку, чтобы он выглядел пушистым. Как уже было 

упомянуто выше, инструмент Paintbrush (Кисть) позволяет применять мазки кисти в 

процессе рисования. 

1 Выберите команду Reset Essentials (Восстановить Основные сведения) в 

раскрывающемся списке на панели приложения. 

2 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и 

очертите мышью область вокруг плюшевого медвежонка для его увеличения. 

3 Выберите инструмент Selection ( Выделение) и выделите медвежонка. 

Выполните команду меню Select => Deselect (Выделение => Отменить выделение). При 

этом будет выбран слой, в котором расположен медвежонок, и все, что вы нарисуете, 

окажется размещено в данном слое. 

4 На панели Control (Управление) измените цвет обводки на bear brown, а цвет 

заливки на образец None (Нет). 

5 Щелкните по значку палитры Brushes (Кисти) g в правой части рабочей среды. 

Откройте меню палитры Brushes (Кисти) и сбросьте флажок напротив пункта меню 

Show Calligraphic Brushes (Показать Каллиграфические кисти). Затем установите 

флажок напротив пункта меню Show Art Brushes (Показать Объектные кисти), чтобы 

отобразить в палитре кисти этого типа. 



76 

 

6 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки кистей») в 

нижней части палитры Brushes (Кисти) и выберите команду Artistic => 

Artistic_ChalkCharcoalPencil (Художественный_Худож_мел и уголь). 

7 В меню палитры Artistic_ChalkCharcoalPencil (Худож_мел и уголь) выберите 

команду List View (Только имена). Щелкните в списке по кисти Charcoal-Thick, чтобы 

добавить ее в палитру Brushes (Кисти) этого документа. Закройте палитру 

Artistic_ChalkCharcoalPencil (Худож_мел и уголь). 

Сейчас вы выполните рисование вдоль внешнего края фигуры медвежонка, 

придав ему пушистый вид. 

8 Выберите инструмент Paintbrush (Кисть) на панели Tools (Инструменты), затем 

щелкните по кисти Charcoal-Thick в палитре Brushes (Кисти). На панели Control 

(Управление) измените толщину обводки, указав значение 0,5 pt. 

Обратите внимание, что рядом с указателем инструмента Paintbrush (Кисть) 

появился символ «X», который означает, что инструмент готов для рисования нового 

контура. 

9 Нанесите длинный мазок кисти снизу вверх, чтобы прорисовать левый край 

головы медвежонка, от плеча до уха. Не волнуйтесь, если мазок кисти проходит не 

точно по краю фигуры. Затем выполните перетаскивание вдоль верхнего края головы 

от левого уха до правого. И, наконец, нанесите длинный мазок кисти сверху вниз, 

создав правый край головы медвежонка от его правого уха до правого плеча. 

 
10 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты). 

Дважды щелкните по левому уху, чтобы перейти в режим изоляции. Выделите часть 

уха с более светлой коричневой заливкой. 

11 Щелкните по кисти Charcoal-Thick в палитре Brushes (Кисти), чтобы 

применить эту кисть.  

 
На панели Control (Управление) измените толщину обводки, указав значение 0,5 

pt, и выберите в качестве цвета заливки вариант bear brown. 

12 Нажмите клавишу Esc для выхода из режима изоляции. Повторите эти шаги 

для другого уха. 

13 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем команду File => Save (Файл => Сохранить). 

 

Редактирование контуров с помощью инструмента Paintbrush 

Теперь вы задействуете инструмент Paintbrush (Кисть) для редактирования 

выделенного контура. 

1 Выбрав инструмент Selection (Выделение), выделите последний нарисованный 

вами контур на правой стороне головы медвежонка. 
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2 Выберите инструмент Paintbrush (Кисть) на панели Tools (Инструменты). 

Поместите указатель на нижнюю точку выделенного контура, а затем перетащите вниз 

и влево, чтобы продолжить контур, создавая нижний край головы медвежонка. Символ 

X не появится возле указателя, когда он находится на выделенном контура. 

Выделенный контур редактируется с точки, в которой вы начали рисование. 

3 Нажмите и удерживайте клавишу Ctrl (Windows), чтобы переключиться на 

инструмент Selection (Выделение), и выделите первый нарисованный вами контур на 

левой стороне головы медвежонка. 

4 Все так же используя инструмент Paintbrush (Кисть), поместите указатель на 

нижнюю точку выделенного контура и перетащите вниз и вправо, продолжая контур 

вдоль нижнего края головы медвежонка. Положение указателя показано на рисунке 

ниже. 

 
5 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем команду File => Save (Файл => Сохранить). 

Далее вы измените параметры инструмента Paintbrush (Кисть). 

6 Дважды щелкните по инструменту Paintbrush (Кисть) у. Откроется диалоговое 

окно Paintbrush Tool Options (Параметры инструмента «Кисть»), Установите флажок 

Keep Selected (Сохранять выделенным) и щелкните по кнопке ОК 

Диалоговое окно Paintbrush Tool Options (Параметры инструмента «Кисть») 

позволяет изменить способ действия инструмента. При установке флажка Keep Selected 

(Сохранять выделенным) по окончании рисования контуры будут оставаться 

выделенными. 

7 Взяв инструмент Paintbrush (Кисть), поместите указатель на левое плечо 

медвежонка и перетащите вниз и влево, следуя по контуру левой лапы. Обведите 

полностью левую лапу и левую сторону туловища медвежонка. 

8 Не переключаясь с инструмента Paintbrush (Кисть), поместите указатель на 

правое плечо и перетащите вниз и вправо вдоль контура правой лапы. Обведите 

полностью ее и правую сторону туловища медвежонка. 

 
9 Дважды щелкните по инструменту Paintbrush (Кисть) у. В диалоговом окне 

Paintbrush Tool Options (Параметры инструмента «Кисть») сбросьте флажок Keep 

Selected (Сохранять выделенным) и щелкните по кнопке ОК. 

Теперь по завершении рисования контуры не будут оставаться выделенными, и 

вы сможете рисовать накладывающиеся контуры, не изменяя ранее нарисованные. 

10 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). Затем выполните команду Select => Object => Brush Strokes (Выделение => 
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По типу объектов => Мазки кисти). Эта команда выделит все объекты, к которым были 

применены мазки кисти, во всех монтажных областях. 

11 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты). 

Щелкните, удерживая клавишу Shift, по украшению вагончика, чтобы сбросить с него 

выделение. 

12 Попробуйте повыбирать в палитре Brushes (Кисти) другие кисти, чтобы 

увидеть производимый ими эффект. Когда закончите, щелкните по кисти Charcoal-

Thick, чтобы снова применить ее. Убедитесь, что на панели Control (Управление) 

задана толщина обводки в 0,5 пункта. 

 
13 Щелкните за пределами рисунка, чтобы сбросить с него выделение. 

 

Создание объектной кисти 

Вы можете создавать новые каллиграфические, дискретные, объектные, 

узорчатые кисти, а также кисти из щетины, используя собственные настройки. Для 

создания дискретных, объектных и узорчатых кистей сначала необходимо создать 

используемую для кистей иллюстрацию. В данном разделе вы воспользуетесь 

иллюстрацией, прилагаемой к этому уроку, чтобы на ее основе создать новую 

объектную кисть. С ее помощью вы разместите на паровозе логотип. 

1 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

2 Выберите монтажную область 2 в раскрывающемся списке Artboard Navigation 

(Навигация по монтажным областям) в левом нижнем углу окна документа. При этом 

вторая монтажная область будет подогнана по размеру окна. 

3 Используя инструмент Selection (Выделение) щелкните для выделения группы 

звезд. 

Далее вы создадите объектную кисть на основе выделенной иллюстрации. Вы 

можете создать кисть на основе векторной иллюстрации, но эта иллюстрация не 

должна содержать градиенты, переходы, мазки других кистей, объекты с сеткой, 

растровые изображения, диаграммы, помещенные файлы, маски или не 

преобразованный в кривые текст. 

4 Щелкните по кнопке New Brush (Новая кисть) в нижней части палитры Brushes 

(Кисти). При этом будет создана новая кисть на основе выделенной иллюстрации. 

5 В диалоговом окне New Brush (Новая кисть) выберите тип кисти Art Brush 

(Объектная кисть) и щелкните по кнопке ОК. 
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В диалоговом окне Art Brush Options (Параметры объектной кисти) введите имя 

train logo в поле Name (Имя).  

 
Щелкните по кнопке ОК. 

7 Выберите монтажную область 1 в раскрывающемся списке Artboard Navigation 

(Навигация по монтажным областям) в левом нижнем углу окна документа. 

8 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты) и 

выделите на паровозе круг, который содержит буквы RR. 

9 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и 

очертите прямоугольной областью круг и буквы RR для их увеличения. 

10 Щелкните в палитре Brushes (Кисти) по кисти train logo, чтобы применить ее. 

Обратите внимание на то, как исходная иллюстрация будет растянута вдоль 

контура. Таким образом происходит применение объектной кисти по умолчанию. 

 

Редактирование объектной кисти 

Далее вы отредактируете объектную кисть train logo. 

1 Убедитесь, что круг по-прежнему выделен. Дважды щелкните по кисти train 

logo в палитре Brushes (Кисти). Откроется диалоговое окно Art Brush Options 

(Параметры объектной кисти). Задайте параметру Width (Ширина) значение 120%. Так 

вы увеличите ширину иллюстрации по сравнению с исходной. Установите 

переключатель в положение Stretch Between Guides (Растянуть между 

направляющими), а затем задайте параметру Start (В начале) значение 17 рх, а 

параметру End (В конце) — значение 18 рх. Установите флажок Flip Along (По длине) и 

щелкните по кнопке ОК. 

2 В появившемся диалоговом окне с предупреждением щелкните по кнопке 

Apply То Strokes (Применить к мазкам). 
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3 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

4 Выполните команду Select => Deselect (Выделение => Отменить выделение), а 

затем сохраните файл. 

 

Использование кистей из щетины 

Используемые в программе Illustrator кисти из щетины позволяют создавать 

мазки, имитирующие манеру рисования настоящими кистями, сделанными из этого 

материала.  

 
Сначала вы настроите параметры кисти, а затем, рисуя с помощью инструмента 

Paintbrush (Кисть), создадите эффект пламени. 

 

Изменение параметров кисти из щетины 

Как вы уже видели ранее, внешнии вид кисти можно настраивать в диалоговом 

окне параметров кисти как до, так и после применения ее к иллюстрации. При 

рисовании кистью из щетины создаются векторные контуры. Обычно лучше выполнить 

настройку параметров такой кисти до начала рисования, поскольку на обновление 

примененных мазков кисти может потребоваться значительное время.  

1 В меню палитры Brushes (Кисти)  установите флажок напротив пункта меню 

Show Bristle Brushes (Показать Кисти из щетины) и сбросьте флажок напротив пункта 

Show Art Brushes (Показать Объектные кисти). 

2 Дважды щелкните по миниатюре или справа от имени кисти Filbert. Откроется 

диалоговое окно Bristle Brush Options (Параметры кисти из щетины). 

3 В диалоговом окне Bristle Brush Options (Параметры кисти из щетины) 

сделайте следующее: 
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• убедитесь, что в раскрывающемся списке Shape (Форма) выбрано значение Flat 

Curve (Плоская кривая); 

• убедитесь, что в поле ввода Size (Размер) установлено значение 3 mm (размер 

кисти — это ее диаметр); 

• задайте параметру Bristle Length (Длина щетины) значение 178% (длина 

щетины измеряется от места крепления щетины к ручке кисти); 

• задайте параметру Bristle Density (Плотность щетины) значение 84% 

(плотность — это число щетинок в определенной области крепления щетины); 

• задайте параметру Bristle Thickness (Толщина щетины) значение 74% (толщина 

щетины может варьироваться от тонкой до грубой, от 1 до 100%); 

• задайте параметру Paint Opacity (Прозрачность рисования) значение 90% (этот 

параметр определяет степень непрозрачности мазков при рисовании); 

• задайте параметру Stiffness (Жесткость) значение 29% (этот параметр 

определяет степень жесткости щетины). 

 
4 Щелкните по кнопке ОК. 

 

Рисование кистью из щетины 

Сейчас вы воспользуетеся кистью Filbert и нарисуете огонь. Рисование с 

помощью кисти из щетины позволяет создать очень естественно выглядящие мазки. 

Для ограничения области вы нарисуете фигуру внутри другой фигуры. При этом 

наносимые мазки будут маскироваться, оставаясь в контурах пламени. 

1 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и 

очертите мышью область вокруг фигуры пламени слева от динозавра, чтобы увеличить 

ее. 

2 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты) и 

щелкните по фигуре пламени для ее выделения. При этом будет выбран слой, в 

котором расположена фигура, и любой нарисованный вами объект также будет 

размещен в данном слое. 

3 Щелкните по кнопке Draw Inside (Рисовать внутри объектов) в нижней части 

панели Tools (Инструменты). 

4 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), чтобы сбросить выделение с фигуры пламени. Вы по-прежнему можете 

рисовать внутри фигуры, на что указывают пунктирные линии в ее углах. 
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5 Выберите инструмент Paintbrush (Кисть) на панели Tools (Инструменты). 

Выберите кисть Filbert в раскрывающемся списке Brush Definition (Описание кисти) на 

панели Control (Управление). 

6 Там же, на панели Control (Управление), измените цвет заливки на образец 

None (Нет), а цвет обводки на flame red. Нажмите клавишу Esc, чтобы закрыть палитру 

Swatches (Образцы). Убедитесь, что на панели Control (Управление) толщина обводки 

установлена в 1 пункт. 

7 Перетаскивайте указатель из левого верхнего конца фигуры пламени вниз и 

вправо, следуя (не обязательно точно) верхнему краю фигуры пламени. Отпустите 

кнопку мыши за правым нижним концом фигуры. 

Обратите внимание, что нарисованный вами контур маскируется фигурой 

пламени. 

8 Используя инструмент Paintbrush (Кисть), нанесите еще несколько мазков 

кистью Filbert внутри фигуры пламени, создав таким образом некоторую текстуру. 

 

 
Далее вы отредактируете кисть и выполните закрашивание с использованием 

другого цвета, чтобы создать пламя с накладывающимися друг на друга контурами. 

9 На панели Control (Управление) щелкните по кнопке Stroke (Обводка) и 

измените цвет на образец flame orange. 

10 Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диалоговом 

окне Bristle Brush Options (Параметры кисти из щетины) задайте параметру Paint 

Opacity (Прозрачность рисования) значение 30% и щелкните по кнопке ОК. 

11 В диалоговом окне с предупреждением щелкните по кнопке Leave Strokes 

(Оставить мазки). При этом изменение параметров кисти не коснется уже 

нарисованного вами красного пламени. 

12 Нарисуйте еще несколько контуров поверх красного пламени с помощью 

инструмента Paintbrush (Кисть). Старайтесь располагать оранжевые контуры ближе к 

пасти динозавра. 

13 На панели Control (Управление) измените цвет обводки на Паше yellow. 

14 Дважды щелкните по кисти Filbert в палитре Brushes (Кисти). В диалоговом 

окне Bristle Brush Options (Параметры кисти из щетины) задайте параметру Bristle 

Density (Плотность щетины) значение 18%, а параметру Stiffness (Жесткость) значение 

60%. Щелкните по кнопке ОК. 

15 В появившемся диалоговом окне щелкните по кнопке Leave Strokes (Оставить 

мазки). 

16 Нарисуйте еще несколько контуров поверх оранжевого пламени с помощью 

инструмента Paintbrush (Кисть). Старайтесь располагать желтые контуры ближе к пасти 

динозавра. 
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17 Выполните команду меню View => Outline (Просмотр => Контуры). 

18 Выполните команду меню Select => Object => Bristle Brush Strokes 

(Выделение => По типу объектов => Мазки для кисти из щетины).  

 
Будут выделены все контуры, созданные с помощью инструмента Paintbrush 

(Кисть) с выбранной кистью из щетины типа Filbert. 

19 Выполните команду меню Object => Group (Объект => Сгруппировать), а 

затем команду View => Preview (Просмотр => Иллюстрация). 

20 Щелкните по кнопке Draw Normal (Рисовать в стандартном режиме) в нижней 

части панели Tools (Инструменты). 

21 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты). 

Щелкните по краю фигуры пламени так, чтобы оказалась выделенной только эта 

фигура. 

22 На панели Control (Управление) щелкните по кнопке Edit Clipping Path 

(Редактировать обтравочный контур)  

 
Затем щелкните по кнопке Stroke (Обводка) и измените цвет обводки на None 

(Нет). 

23 Нажмите клавишу Esc, чтобы выйти из режима изоляции. 

24 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем сохраните файл. 

 

Кисть из щетины и графические планшеты 

При рисовании кистью из щетины на графическом планшете программа 

Illustrator в интерактивном режиме отслеживает движение пера по рабочей 

поверхности, все параметры входных данных ориентации и нажима кисти во всех 
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точках траектории рисования. Выходной результат в программе моделируется с учетом 

координат X и Y, силы нажима, угла наклона, направления наклона и поворота пера. 

При работе с планшетом и пером на экране отображается аннотатор курсора, 

моделирующий кончик кисти. Аннотатор не отображается при использовании других 

устройств ввода, например, мыши. Также аннотатор не выводится при использовании 

точных курсоров. 

Примечание. Для изучения всех возможностей кисти из щетины воспользуйтесь 

планшетом Wacom Intuos 3 или более поздней версии с пером Art (6D). В программе 

Illustrator поддерживаются все 6 степеней свободы, доступных при работе с этими 

устройствами. Однако при использовании других устройств, включая перо Wacom Grip 

с кистью Art, некоторые атрибуты, например, поворот, могут не поддерживаться. Такие 

неподдерживаемые атрибуты учитываются в результирующих мазках кисти как 

постоянные значения. 

При рисовании с помощью мыши отслеживается только перемещение по осям X 

и Y. Другие входные значения, такие как угол наклона, направление наклона, поворот и 

сила нажима, остаются неизменными. В результате нарисованные мазки получаются 

равномерными и однородными. 

При создании мазков кистью из щетины перетаскивание данного инструмента 

визуализируется. Данная визуализация позволяет получить приблизительное 

представление о конечном виде мазка. 

Примечание. Мазки кистью из щетины формируются несколькими 

накладывающимися прозрачными контурами с заливкой. Как и любые другие контуры 

с заливкой в программе Illustrator, они взаимодействуют с заливкой других объектов, в 

том числе других контуров, созданных кистью из щетины. Однако заливка мазков не 

взаимодействует сама с собой. Поэтому многослойные отдельные мазки кисти из 

щетины накапливаются и взаимодействуют между собой, а один мазок накапливается, 

но не взаимодействует сам с собой. 

 

Использование узорчатых кистей 

Узорчатые кисти создают узор, составленный из отдельных участков, или 

элементов. 

При использовании узорчатых кистей различные элементы применяются к 

разным участкам контура, в зависимости от того, в каком месте контура расположен 

участок — в конце, в середине или в углу При работе над своими проектами вы можете 

выбирать из сотен интересных узорчатых кистей — от следов собаки до городского 

пейзажа. Сейчас вы откроете библиотеку узорчатых кистей и выберете узор рельсового 

полотна, чтобы нарисовать железную дорогу. 

1 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

2 В меню палитры Brushes (Кисти) установите флажок напротив пункта меню 

Show Pattern Brushes (Показать Узорчатые кисти) и сбросьте флажок напротив пункта 

меню Show Bristle Brushes (Показать Кисти из щетины). 

3 Щелкните по кнопке Brush Libraries Menu (Меню «Библиотеки кистей») и 

выберите в появившемся меню команду Borders => Вогders_Novelty (Границы => 

Границы_нов). Откроется библиотека кистей с разнообразными границами. 

4 Прокрутите библиотеку до самого низа и щелкните по кисти Train Tracks, 

чтобы добавить ее в палитру Brushes (Кисти).  
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Закройте библиотеку кистей. 

Далее вы примените кисть, после чего измените ее настройки. 

5 Щелкните в правой части рабочей среды по значку палитры Layers (Слои), 

чтобы развернуть ее.  

 
Щелкните по переключателю Visibility (Видимость) слоя Railroad tracks, чтобы 

отобразить на монтажной области контур для рельсов. 

Щелкните по значку палитры Layers (Слои), чтобы свернуть ее. 

6 Выберите инструмент Selection (Выделение) на панели Tools (Инструменты). 

Щелкните по появившемуся под поездом контуру для его выделения. 

7 Выберите узорчатую кисть Train Tracks в раскрывающемся списке Brush 

Definition (Описание кисти) на панели Control (Управление). 

8 На панели Control (Управление) задайте параметру Stroke Weight (Толщина 

линии) значение 4 pt. 

Обратите внимание, что рельсы точно следуют вдоль кривой.  

 
Как уже было упомянуто ранее, узорчатая кисть содержит элементы, 

соответствующие различным частям контура. 

Теперь вам нужно изменить настройки кисти для выделенного рельсового 

полотна. 

9 Щелкните в правой части рабочей среды по значку палитры Brushes (Кисти), 

чтобы развернуть ее. Щелкните по кнопке Options Of Selected Object (Параметры 

выделенного объекта) в нижней части палитры, чтобы отредактировать параметры 



86 

 

кисти только для выделенного на монтажной области рельсового полотна. Откроется 

диалоговое окно Stroke Options (Pattern Brush) (Параметры мазка (узорчатая кисть)). 

10 Задайте параметру Scale (Масштаб) значение 120%, перемещая ползунковый 

регулятор или введя значение в соответствующее поле. Щелкните по кнопке ОК. 

При изменении параметров кисти выделенного объекта вам доступны только 

некоторые из возможных настроек. Диалоговое окно Stroke Options (Pattern Brush) 

(Параметры мазка (узорчатая кисть)) используется для установки новых свойств 

контура с примененными мазками кисти без редактирования собственно кисти. 

11 Выполните команду меню Select => Deselect (Выделение нить выделение), а 

затем сохраните файл. 

 

Создание узорчатой кисти 

Существует несколько способов создания узорчатой кисти. Для создания 

простого узора, применяемого к прямой линии, можно, например, выделить объект, 

используемый в качестве узора, и щелкнуть по кнопке New Brush (Новая кисть) в 

нижней части палитры Brushes (Кисти). Чтобы создать более сложный узор для 

применения к объектам, состоящим из кривых и углов, необходимо сначала создать из 

иллюстраций образцы узоров в палитре Swatches (Образцы), используемые для 

элементов узорчатой кисти, и только потом создать новую кисть. Например, чтобы 

создать узорчатую кисть для применения к прямой линии с углами, потребуется три 

образца узоров: один для прямой линии, другой для внутреннего угла, третий — для 

внешнего. Сейчас вы как раз и займетесь созданием образцов для использования в 

узорчатой кисти. 

1 Щелкните в правой части рабочей среды по значку палитры Layers (Слои), 

чтобы развернуть ее. 

2 Щелкните по переключателю Visibility (Видимость) слоя Frame, чтобы 

отобразить содержимое этого слоя. 

3 Щелкните по значку палитры Swatches (Образцы), чтобы открыть ее, или 

выполните команду меню Window => Swatches (Окно => Образцы). 

Далее вам нужно создать образец узора. 

4 Выберите монтажную область 2 в раскрывающемся списке Artboard Navigation 

(Навигация по монтажным областям) в левом нижнем углу окна документа. 

5 Используя инструмент Selection (Выделение) перетащите цветок в палитру 

Swatches (Образцы).  

 
В палитре появится новый образец узора.  

6 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

7 В палитре Swatches (Образцы) дважды щелкните по только что созданному 

вами образцу Откроется диалоговое окно Swatch Options (Параметры образцов). Дайте 
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образцу имя Corner и щелкните по кнопке ОК. Из раскрывающегося списка Copies 

(Копий) выберите значение 1x1. 

8 На серой панели, расположенной вдоль окна документа, щелкните по слову 

Done (Готово). 

9 Повторите шаги с 5-го по 7-й, чтобы создать образец узора из оранжевого 

круга, расположенного на монтажной области слева от цветка. Назовите этот образец 

Side. 

Для создания новой узорчатой кисти необходимо применить образцы из 

палитры Swatches (Образцы) к элементам кисти в диалоговом окне параметров кисти. 

Сейчас вы сделаете это, воспользовавшись только что созданными вами образцами. 

10 Щелкните по значку палитры Brushes (Кисти), чтобы развернуть ее. 

11 Если выделены какие-либо объекты, выполните команду меню Select => 

Deselect (Выделение => Отменить выделение). 

Этот шаг очень важен! Любые выделенные объекты становятся частью кисти. 

12 В палитре Brushes (Кисти) щелкните по кнопке New Brush (Новая кисть). 

13 В диалоговом окне New Brush (Новая кисть) выберите тип кисти Pattern Brush 

(Узорчатая кисть). 

Обратите внимание, что вы не можете выбрать типы кистей Art Brush 

(Объектная кисть) или Scatter Brush (Дискретная кисть). Для их создания необходимо 

сначала выделить объект в документе. Щелкните по кнопке ОК. 

Сейчас вы примените образцы к элементам новой узорчатой кисти. 

14 В диалоговом окне Pattern Brush Options (Параметры узорчатой кисти) дайте 

кисти имя Border. 

15 Убедитесь, что ниже поля ввода Spacing (Интервалы) активна настройка Side 

Tile (Боковой фрагмент). В списке образцов узора, расположенном ниже, выберите 

Side. Этот образец узора появится в поле элемента Side Tile (Боковой фрагмент). 

В диалоговом окне Pattern Brush Options (Параметры узорчатой кисти) показаны 

элементы создаваемой вами новой кисти. Слева расположен боковой элемент, который 

используется для срединных участков контура, второй элемент — для внешнего угла, 

третий — для внутреннего. 

Узорчатые кисти могут содержать до пяти элементов: боковой, начальный и 

конечный элементы, плюс элементы внутреннего и внешнего углов, предназначенные 

для заполнения острых углов контура. Некоторые кисти не содержат угловых 

элементов, так как предназначены для изогнутых линий. 

В следующей части урока вы создадите собственную узорчатую кисть, 

содержащую угловые элементы: вы примените образец Comer к ее элементам 

внутреннего и внешнего углов. 

16 В диалоговом окне Pattern Brush Options (Параметры узорчатой кисти) 

выберите поле элемента Outer Comer Tile (Внешний угол), второе слева. В списке 

образцов узора выберите Comer. Этот образец появится в поле элемента Outer Comer 

Tile (Внешний угол). 

17 Выберите поле элемента Inner Comer Tile (Внутренний угол), среднее. В 

списке образцов узора выберите Comer. Этот образец появится в поле элемента Inner 

Corner Tile (Внутренний угол). Щелкните по кнопке ОК. 

Создавать начальный и конечный элементы для новой кисти не нужно, потому 

что она будет применяться к замкнутому контуру. Если вам потребуется создать 

узорчатую кисть с начальным и конечным элементами, добавьте эти элементы тем же 

способом, как боковой и угловые элементы. 

Кисть Border появится в палитре Brushes (Кисти). 

 

Применение узорчатой кисти 
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В этом разделе урока вы примените кисть Border (Граница) к прямоугольной 

рамке вокруг иллюстрации. Если для применения к иллюстрации кистей вы 

используете инструменты рисования, сначала с помощью нужного инструмента 

необходимо создать контур, а затем применить к нему мазки кисти, выбрав ее палитре 

Brushes (Кисти). 

1 Щелкните по кнопке First (Первая) в левом нижнем углу окна документа, 

чтобы вернуться к первой монтажной области и подогнать ее по размеру окна. 

2 Выбрав инструмент Selection (Выделение), щелкните по белой обводке 

прямоугольной рамки. 

3 На панели Tools (Инструменты) щелкните по полю Fill (Заливка) и убедитесь, 

что выбран образец None (Нет). Затем выберите None (Нет) И в иоле Stroke (Обводка). 

4 В меню палитры Brushes (Кисти)-== выберите команду Thumbnail View 

(Просмотр миниатюр). 

Обратите внимание, что в режиме просмотра миниатюр в палитре Brushes 

(Кисти) узорчатые кисти разбиты на сегменты. Каждый сегмент соответствует 

определенному элементу узорчатой кисти. При этом боковой элемент повторяется. 

5 Не сбрасывая выделения с прямоугольника, щелкните по кисти Border в 

палитре Brushes (Кисти). 

Прямоугольник будет оформлен узорчатой кистью. Боковой элемент кисти 

расположится на сторонах прямоугольника, а угловой — в его углах. 

Далее вы измените настройки кисти Border. 

6 В палитре Brushes (Кисти) дважды щелкните по узорчатой кисти Border. 

Откроется диалоговое окно Pattern Brush Options (Параметры узорчатой кисти). 

 
7 Задайте параметру Scale (Масштаб) значение 70%, параметру Spacing 

(Интервалы) значение 120% и установите переключатель в положение Add Space То Fit 

(Вставить пробелы). Щелкните по кнопке ОК 

8 В диалоговом окне с предупреждением об изменении кисти щелкните по 

кнопке Apply То Strokes (Применить к мазкам), чтобы применить изменения к рамке на 

монтажной области. 

9 Используя инструмент Selection (Выделение), выделите крышу паровоза над 

головой утенка. Щелкните в палитре Brushes (Кисти) по кисти Border, чтобы применить 

ее. 

Обратите внимание, что в этом контуре нет цветков. Контур был оформлен 

образцом узора Side кисти Border, используемым для бокового элемента кисти. 

Поскольку контур не содержит острых углов, то и угловые элементы узора в нем не 

были использованы. 

10 Выполните команду меню Edit => Undo Apply Pattern Brush (Редактирование 

=> Отменить: Применить узорчатую кисть), чтобы убрать мазки кисти с крыши. 

 

Редактирование элементов узорчатой кисти 
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Вы можете отредактировать элементы узорчатой кисти, создав (или обновив) 

образцы узоров и применив новые образцы к элементам кисти в диалоговом окне 

Pattern Brush Options (Параметры узорчатой кисти). 

Также можно, удерживая клавишу Alt (Windows), перетащить новый 

графический объект из монтажной области на миниатюру изменяемого элемента в 

палитре Brushes (Кисти). 

 

Изменение атрибутов цвета кистей 

Цвета мазков объектных, узорчатых или дискретных кистей в монтажной 

области зависят от текущего цвета обводки и используемого кистью метода окраски. 

Если метод окраски не задан, то используется цвет этой кисти по умолчанию. 

Например, объектная кисть train logo использовалась с цветом по умолчанию (а не с 

черным, который является текущим цветом обводки), потому что для нее был задан 

метод окраски None (Без изменений). 

Для изменения цвета объектных, узорчатых и дискретных кистей можно 

выбрать один из трех методов окраски в диалоговом окне параметров кисти: Tints 

(Полутона), Tints and Shades (Полутона и тени) и Hue Shift (Сдвиг цветового тона). 

Более подробные сведения о каждом из них вы можете найти в разделе «Параметры 

окраски для дискретной, объектной и узорчатой кистей» в справочных материалах 

программы Illustrator. 

 

Изменение цвета кисти с использованием метода окраски Tints 

Сейчас вы измените цвет объектной кисти train logo, используя метод окраски 

Tints (Полутона). 

1 В меню палитры Brushes (Кисти) установите флажок напротив пункта меню 

Show Art Brushes (Показать Объектные кисти) и сбросьте флажок напротив пункта 

меню Show Pattern Brushes (Показать Узорчатые кисти). 

2 Используя инструмент Selection (Выделение), выделите логотип поезда — 

расположенный ниже утенка круг, к которому применена объектная кисть train logo. 

450 УРОК 11 Работа с кистями 

3 Удерживая клавишу Shift, щелкните по раскрывающемуся списку Stroke Color 

(Цвет обводки) на панели Control (Управление). 

Откроется палитра Color (Цвет). Измените значения на С=3, М=92, Y=100, К=16. 

4 Дважды щелкните по кисти train logo в палитре Brushes (Кисти). Откроется 

диалоговое окно Art Brush Options (Параметры объектной кисти). 

При наведении указателя на значок кисти появится всплывающая подсказка с 

названием выбранной кисти. Если будет нужно, установите флажок Preview 

(Просмотр), чтобы наблюдать вносимые изменения, и сдвиньте диалоговое окно в 

сторону, чтобы видеть монтажную область во время работы. 

5 В разделе Colorization (Окраска) диалогового окна Art Brush Options 

(Параметры объектной кисти) выберите метод окраски Tints (Полутона) в 

раскрывающемся списке Method (Метод). 

Выделенный контур, которому применена кисть train logo, изменит цвет и будет 

окрашен в оттенки текущего цвета обводки. Черные участки иллюстрации принимают 

цвет обводки, менее интенсивно окрашенные участки становятся разными оттенками 

цвета обводки, белые участки остаются белыми. 

6 При желании в диалоговом окне Art Brush Options (Параметры объектной 

кисти) можно выбрать метод окраски Tints and Shades (Полутона и тени), чтобы 

посмотреть, как изменится рисунок. Вернитесь к методу окраски Tints (Полутона) и 

щелкните по кнопке ОК.  
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В появившемся диалоговом окне с предупреждением щелкните по кнопке Apply 

То Strokes (Применить к мазкам). 

Вы также можете выбрать изменение только последующих мазков кисти, 

оставив существующие мазки в неприкосновенности, При выборе метода окраски для 

кисти новый цвет обводки применяется к выделенным мазкам кисти и к новым 

контурам, окрашиваемым этой кистью. 

7 Щелкните по раскрывающемуся списку Stroke Color (Цвет обводки) на панели 

Control (Управление), чтобы открыть палитру Color (Цвет). Выберите любой цвет, 

щелкнув по нему в нижней части палитры. 

8 Когда вы будете удовлетворены цветом логотипа, щелкните за его пределами, 

чтобы сбросить с него выделение. 

Работа с инструментом Blob Brush 

Вы можете использовать инструмент Blob Brush (Кисть-клякса) для рисования 

фигур с заливкой, которые пересекаются и объединяются с другими фигурами с 

заливкой того же цвета. Инструмент Blob Brush (Кисть-клякса) позволяет достичь той 

же степени художественности исполнения, как при использовании инструмента 

Paintbrush (Кисть). Однако в отличие от последнего, который создает открытые 

контуры, инструмент Blob Brush (Кисть-клякса) размещает на монтажной области 

замкнутые фигуры, имеющие только заливку (без обводки), которые можно 

редактировать с помощью инструментов Eraser (Ластик) и Blob Brush (Кисть-клякса). 

Этот инструмент не позволяет редактировать фигуры с обводкой. 

 

 
 

Далее, используя инструмент Blob Brush (Кисть-клякса), вы создадите 

изображение дыма, идущего из трубы паровоза. 

 

Рисование с помощью инструмента Blob Brush 
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Инструмент Blob Brush (Кисть-клякса) использует те же параметры кисти по 

умолчанию, что и каллиграфические кисти. 

1 Выберите пункт Reset Essentials (Восстановить Основные сведения) в 

раскрывающемся списке на панели приложения. 

2 Выполните команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

3 Щелкните в правой части рабочей среды по значку палитры Layers (Слои). 

чтобы развернуть ее, и по переключателю Visibility (Видимость) слоя Text, чтобы 

скрыть его содержимое. Затем щелкните по переключателям Visibility (Видимость) 

слоев Background и Smoke. Наконец, щелкните по слою Smoke для его выделения. 

4 На панели Control (Управление) измените цвет заливки на белый, а цвет 

обводки — на None (Нет). 

5 Дважды щелкните по инструменту Blob Brush (Кисть-клякса) на панели Tools 

(Инструменты). Откроется диалоговое окно Blob Brush Tool Options (Параметры 

инструмента «Кисть-клякса»). Установите флажок Keep Selected (Сохранять 

выделенным) и задайте параметру Size (Размер) значение 30 pt. Щелкните по кнопке 

ОК. 

6 Поместите указатель чуть выше дымовой трубы слева от утенка. Перетащите 

указатель по зигзагообразной кривой вверх и немного вправо, нарисовав дым над 

трубой. 

 
7 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

 

Указания по применению инструмента Blob Brush 

При использовании инструмента Blob Brush (Кисть-клякса) нужно иметь 

в виду перечисленные ниже нюансы. 

• Чтобы контуры могли объединиться, они должны соседствовать в порядке 

наложения. 

• Инструмент Blob Brush (Кисть-клякса) создает контуры с заливкой, но без 

обводки. Если создаваемые с помощью инструмента Blob Brush (Кисть-клякса) 

контуры необходимо объединить с существующей иллюстрацией, следует убедиться, 

что эта иллюстрация окрашена тем же цветом заливки и не имеет обводки. 

• При рисовании контуров с помощью инструмента Blob Brush (Кисть- клякса) 

новые контуры объединяются с самым верхним обнаруженным совпадающим 

контуром. Если новый контур соприкасается с несколькими совпадающими контурами 

в пределах одной группы или слоя, все эти контуры объединяются. 

• Для применения к инструменту Blob Brush (Кисть-клякса) таких атрибутов 

раскрашивания, как эффекты или прозрачность, выберите инструмент и сделайте 

установки в палитре Appearance (Оформление) до начала рисования. 
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• Инструмент Blob Brush (Кисть-клякса) можно использовать для объединения 

контуров, созданных другими инструментами. Для этого следует в первую очередь 

убедиться, что существующая иллюстрация не имеет обводки; затем необходимо задать 

для инструмента Blob Brush (Кисть-клякса) такой же цвет заливки, после чего 

нарисовать новый контур, пересекающийся со всеми контурами, которые вы хотите 

объединить. 

 

Использование интерактивных эффектов 

Эффекты изменяют внешний вид объекта. Эффекты интерактивны — это 

означает, что вы можете применить к объекту эффект, а затем в любое время 

модифицировать или удалить его с помощью палитры Appearance (Оформление). 

Используя эффекты, легко создавать тени, преобразовывать двухмерную иллюстрацию 

в трехмерную и делать многое другое. 

В этом уроке вы создадите объекты, используя разнообразные эффекты. Прежде 

чем начать работу, вам необходимо восстановить настройки программы Adobe 

Illustrator по умолчанию. Затем вы откроете файл, содержащий окончательный вариант 

иллюстрации, чтобы ознакомиться с тем, что вам предстоит создать. 

1 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

L12end_l.ai, расположенный в папке Lessonl2. 

 
Этот файл содержит завершенную иллюстрацию банки газированной воды. 

2 Выполните команду View => Zoom Out (Просмотр => Уменьшение) для 

уменьшения размера законченной иллюстрации. Измените размер окна и оставьте 

иллюстрацию на экране для последующей работы. При необходимости переместите 

иллюстрацию в удобное для вас место экрана, используя инструмент Hand (Рука) Если 

вы не хотите оставлять файл открытым, выполните команду меню File => Close (Файл 

=> Закрыть). 

Чтобы начать работу, вам нужно открыть существующий графический файл. 

3 Выполните команду меню File => Open (Файл => Открыть). Перейдите к папке 

Lessons\Lessonl2 и откройте файл L12start_l.ai.  
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4 Выполните команду меню File => Save As (Файл => Сохранить как). Дайте 

файлу имя sodacan.ai и выберите для сохранения папку Lessonl2. В раскрывающемся 

списке Save As Туре (Тип файла) (Windows) оставьте выбранным тип файла Adobe 

Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохранить).  

 

В диалоговом окне Illustrator Options (Параметры сохранения в формате 

Illustrator) оставьте без изменений значения по умолчанию и щелкните по кнопке ОК. 

 

Использование интерактивных эффектов 

Команды меню Effect (Эффект) изменяют внешний вид объекта, не затрагивая 

при этом сам объект. При применении к объекту эффект автоматически добавляется к 

атрибутам его оформления. 

Допускается добавлять к одному объекту сразу несколько эффектов. Вы можете 

в любое время отредактировать, переместить, удалить или скопировать эффект, 

используя элементы управления палитры Appearance (Оформление). При этом для 

редактирования создаваемых эффектом точек сначала необходимо разобрать объект. 

В программе Illustrator существуют два типа эффектов: векторные к растровые. 

Откройте в окне программы меню Effect (Эффект). 

• Эффекты Illustrator. Верхняя часть меню Effect (Эффект) содержит векторные 

эффекты. Их можно применить только к векторным объектам или к заливке и обводке 

растрового объекта в палитре Appearance (Оформление). Впрочем, есть и исключения 

— следующие векторные эффекты и группы эффектов могут применяться как к 

векторным, так и к растровым объектам: 3D (Объемное изображение), SVG filters 

(Фильтры SVG), Warp (Деформация), Transform (Трансформировать), Drop Shadow 

(Тень), Feather (Растушевка), Inner Glow (Внутреннее свечение) и Outer Glow (Внешнее 

свечение). 

• Эффекты Photoshop. Нижняя часть меню Effect (Эффект) содержит растровые 

эффекты. Их можно применять как к векторным, так и к растровым объектам. 

Применение эффекта 

Эффекты можно применять к отдельным объектам или к группам объектов, 

используя меню Effect (Эффект) или палитру Appearance (Оформление). В этой части 

урока вы сначала узнаете, как применить эффект к этикетке банки газированной воды, 

используя команду меню, а затем примените эффект, используя палитру Appearance 

(Оформление). 

1 Выберите команду Reset Essentials (Восстановить Основные сведения) в 

раскрывающемся списке на панели приложения. 

2 Выполните команду меню View => Smart Guides (Просмотр => «Быстрые» 

направляющие), чтобы отключить «быстрые» направляющие. 

3 Используя инструмент Selection (Выделение), выделите на монтажной области 

фигуры текста Sparkling Soda. 

4 После выделения группы выполните команду меню Effect => Stylize => Drop 

Shadow (Эффект => Стилизация => Тень) из раздела Illustrator Effects (Illustrator — 

Эффекты). 

5 В диалоговом окне Drop Shadow (Тень) введите значение 0,04 in для 

параметров X Offset (Сдвиг по оси X), Y Offset (Сдвиг по оси Y) и Blur (Размытие). 

Установите флажок Preview (Просмотр), чтобы предварительно просмотреть 

применяемый к тексту эффект тени. Щелкните по кнопке ОК. 

В результате выполнения этого действия текст станет отбрасывать небольшую 

тень. 

Далее вы примените этот же эффект, но с помощью другого метода. 
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6 Используя инструмент Selection (Выделение), щелкните по вишням, чтобы 

выделить эту группу объектов. 

7 После выделения группы щелкните в правой части рабочей среды по значку 

палитры Appearance (Оформление), чтобы развернуть ее. 

В верхней части палитры Appearance (Оформление) вы увидите слово Group 

(Группа), указывающее на то, что выделена группа. Эффекты можно применять и к 

сгруппированным объектам. 

8 Щелкните по кнопке Add New Effect (Добавить новый эффект) в нижней части 

палитры Appearance (Оформление). Вы увидите меню, содержащее те же эффекты, что 

и меню Effect (Эффект). 

9 Выберите в нем команду Stylize => Drop Shadow (Стилизация => Тень). 

10 В диалоговом окне Drop Shadow (Тень) задайте параметру Opacity 

(Непрозрачность) значение 40% и оставьте без изменений значение 0,04 in для 

параметров X Offset (Сдвиг по оси X), Y Offset (Сдвиг по оси Y) и Blur (Размытие). 

Установите флажок Preview (Просмотр), чтобы увидеть применяемый к группе эффект 

тени. Щелкните по кнопке ОК. 

 
Обратите внимание, что в палитре Appearance (Оформление) теперь 

отображается эффект Drop Shadow (Тень). 

11 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

12 Выполните команду меню File => Save (Файл => Сохранить). 

Далее вы отредактируете оба примененных эффекта. 

 

Редактирование эффекта 

Эффекты интерактивны. Это означает, что их можно изменять после 

применения к объекту. Для редактирования эффекта нужно выделить объект, а затем в 

палитре Appearance (Оформление) либо щелкнуть по имени эффекта, либо дважды 

щелкнуть по строке атрибута. В результате откроется диалоговое окно. Изменения, 

которые вы внесете в эффект, отобразятся на объектах, расположенных на монтажной 

области. В этом разделе вы отредактируете эффект тени, который был применен к 

вишням. 

1 Используя инструмент Selection (Выделение), щелкните по сгруппированным 

фигурам вишен. Убедитесь, что открыта палитра Appearance (Оформление), в 

противном случае выполните команду меню Window => Appearance (Окно => 

Оформление) или щелкните по значку палитры.  
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Обратите внимание, что список палитры Appearance (Оформление) содержит 

эффект Drop Shadow (Тень). Значок  справа от элемента в списке палитры обозначает, 

что перед вами эффект. 

2 Щелкните в палитре Appearance (Оформление) по имени эффекта Drop Shadow 

(Тень). Откроется диалоговое окно Drop Shadow (Тень). Задайте параметру Opacity 

(Непрозрачность) значение 60% и установите флажок Preview (Просмотр) для 

предварительного просмотра результата. Попробуйте изменить другие параметры, 

чтобы увидеть, как настройки влияют на результат (например, мы установили значение 

0,03 in для параметра Blur (Размытие)). Затем щелкните по кнопке ОК 

 
Далее вы удалите эффект из текста Sparkling Soda. 

3 Используя инструмент Selection (Выделение), щелкните по текстовым фигурам 

Sparkling Soda. 

4 В палитре Appearance (Оформление) щелкните слева или справа от 

подчеркнутого имени эффекта Drop Shadow (Тень), чтобы выделить строку атрибута 

для данного эффекта. После выделения строки щелкните по кнопке Delete Selected Item 

(Удалить выбранный объект) g в нижней части палитры. 

 
5 Используя инструмент Selection (Выделение), снова выделите группу вишен. 

6 Выполните команду меню Object => Ungroup (Объект => Разгруппировать). 

Обратите внимание, что эффект тени на группе вишен больше не отображается. В том 

случае, когда эффект применяется к группе, его действие и относится только к группе 

как целому. Если объекты больше не сгруппированы, эффект прекращает 

существование. 
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7 Выполните команду меню Edit => Undo Ungroup (Редактирование => 

Отменить: Разгруппировать). 

8 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем сохраните файл. 

 

Создание объемного эффекта 

Используя объемный эффект, можно управлять оформлением трехмерных 

изображений с помощью освещения, теней, вращения и других атрибутов. В этой части 

урока вы используете двухмерные фигуры в качестве основы для создания трехмерных 

объектов. 

 
Существуют три типа объемных эффектов, которые вы можете применить: 

• Extrude & bevel (Вытягивание и скос) — двухмерные объекты вытягиваются 

вдоль оси Z, что добавляет им глубину (например, эллипс становится цилиндром); 

• Revolve (Вращение) — для создания трехмерного объекта контур или профиль 

поворачивается вокруг глобальной оси Y (оси вращения); 

• Rotate (Поворот) — двухмерное изображение поворачивается в трехмерном 

пространстве относительно оси Z, что изменяет перспективу изображения. 

На рисунке ниже показаны примеры использования объемных эффектов 

каждого типа. 

 
 

Создание трехмерного объекта вращением 

В этой части урока вы познакомитесь с одним из объемных эффектов, который 

называется Revolve (Вращение). С помощью данного эффекта вы создадите банку 

газированной воды, используя существующий контур во второй монтажной области. 

1 Выполните команду меню Window => Workspace => Essentials (Окно => 

Рабочая среда => Основные сведения). 

2 Щелкните по значку палитры Artboards (Монтажные области), чтобы 

развернуть ее. 

3 Дважды щелкните в палитре по монтажной области 2, чтобы подогнать ее по 

размеру окна документа. Щелкните по значку палитры Artboards (Монтажные области), 

чтобы свернуть ее. 

4 Выполните команду меню Select => All On Active Artboard (Выделение => Все 

объекты в активной монтажной области). 
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Выделенный контур представляет собой половину фигуры банки газированной 

воды. При применении к контуру эффекта Revolve (Вращение), будет выполнено 

вращение контура вокруг правого или левого края, в результате чего вы получите 

фигуру с охватом 360°. 

5 На панели Control (Управление) щелкните по кнопке Stroke (Обводка) и 

выберите образец None (Нет). 

6 На панели Control (Управление) щелкните по раскрывающемуся списку Fill 

Color (Цвет заливки) и выберите белый. 

7 Выполните команду меню Effect => 3D => Revolve (Эффект => Объемное 

изображение => Вращение). Откроется диалоговое окно 3D Revolve Options 

(Параметры вращения ЗD-изображения). В раскрывающемся списке Position 

(Положение) выберите вариант Front (Передний план). Установите флажок Preview 

(Просмотр) для отображения изменений. При необходимости переместите диалоговое 

окно, чтобы видеть иллюстрацию. 

8 В раскрывающемся списке Offset From (От) выберите вариант Right Edge 

(Правого края). Щелкните по кнопке ОК. 

Это край, вокруг которого будет выполнено вращение контура. 

Результат в значительной степени определяет то, какой край фигуры вы выбрали 

и была ли применена к исходному объекту обводка или заливка. 

 

 
9 Выполните команду меню File => Save (Файл => Сохранить). Оставьте файл 

открытым. 

Параметры объемного вращения 

Диалоговое окно 3D Revolve Options (Параметры вращения 3D изображения) 

содержит еще несколько параметров, о которых стоит упомянуть: 

• Angle (Угол) — устанавливает угол в градусах для вращения контура в 

диапазоне значений от 0 до 360; 

• Сар (Концы) — определяет, должен ли объект выглядеть сплошным (Revolve 

Cap On (Отображать торец)) или пустотелым (Revolve Cap Off (Не отображать торец)); 

• Offset (Сдвиг) — добавляет зазор между осью вращения и контуром для 

создания кольцеобразных объектов; можно указать значение от 0 до 1000. 

 

Проецирование символа на трехмерный объект 

Вы можете проецировать на трехмерный объект другие объекты из Illustrator, а 

также импортировать графику из сторонних приложений, таких как Photoshop. 

Проецируемая иллюстрация должна представлять собой двухмерное изображение, 

сохраненное в палитре Symbols (Символы). Символами могут быть любые объекты 
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Illustrator, в том числе контуры, составные контуры, текст, растровые изображения, 

сетчатые объекты и группы объектов. В этой части урока вы спроецируете на банку 

газированной воды этикетку, которую в предыдущей части урока сохранили как 

символ. 

1 Убедитесь, что фигура банки газированной воды по-прежнему выделена. 

Щелкните по имени эффекта 3D Revolve (Вращение 3D изображения) в палитре 

Appearance (Оформление). Перетащите в сторону диалоговое окно 3D Revolve Options 

(Параметры вращения 3D изображения), чтобы вы могли видеть банку. Также 

убедитесь, что установлен флажок Preview (Просмотр). 

2 Щелкните в диалоговом окне 3D Revolve Options (Параметры вращения 3D 

изображения) по кнопке Map Art (Проецирование). 

При проецировании иллюстрации на трехмерный объект прежде всего 

необходимо выбрать поверхность, на которой будет размещена иллюстрация. Каждый 

трехмерный объект состоит из нескольких поверхностей. Например, подвергнутый 

вытягиванию квадрат становится кубом, состоящим из шести поверхностей: передней, 

задней, а также четырех боковых граней. Сейчас вы выберете поверхность, на которую 

будет выполняться проецирование. 

3 Перетащите диалоговое окно Map Art (Проецирование) в сторону. Щелкайте 

по кнопке Next Surface (Следующая поверхность) до тех пор, пока в поле ввода Surface 

(Поверхность) не появится значение 4 of 4 (4 из 4). Обратите внимание, что на 

монтажной области отображается каркас объекта, и выделенная поверхность 

подсвечивается в нем красным цветом. 

4 Выберите в раскрывающемся списке Symbol (Символ) этикетку банки 

газированной воды. Установите флажок Preview (Просмотр), если не сделали этого 

ранее. 

 
 

5 Сбросьте флажок Preview (Просмотр) в диалоговом окне Map Art 

(Проецирование), чтобы ускорить выполнение следующих шагов. 

6 Перетащите символ в светлую часть схемы в диалоговом окне Мар Art 

(Проецирование). Светло-серым цветом помечены поверхности, которые видимы в 

настоящий момент. Темно-серым цветом помечены поверхности, невидимые при 

текущем положении объекта. 

7 Установите флажок Shade Artwork (Slower) (Реалистичные тени (медленно)). 

Установите флажок Preview (Просмотр), чтобы увидеть результат проецирования 

символа на объект. Возможно, вы захотите изменить положение или размер символа. 

Закончив, щелкните по кнопке ОК, чтобы закрыть диалоговое окно Map Art 

(Проецирование). 
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8 В диалоговом окне 3D Revolve Options (Параметры вращения 3D изображения) 

щелкните по кнопке Fewer Options (Меньше). Щелкните по левому краю синего 

квадрата и, не отпуская кнопку мыши, начните перемещать указатель вправо, 

поворачивая трехмерный объект вокруг оси Y. Если установлен флажок Preview 

(Просмотр), то после того как вы отпустите кнопку мыши, изображение объекта на 

монтажной области будет обновлено. Щелкните по кнопке ОК. 

 
 

Теперь текстура обернута вокруг банки. Далее вы отредактируете ее контур и цвет. 

9 Выберите инструмент Selection (Выделение). Убедитесь, что выделен 

трехмерный объект. На панели Control (Управление) щелкните по раскрывающемуся 

списку Fill Color (Цвет заливки) и выберите вариант Background. 

Обратите внимание, как изменит свой цвет вся фигура, за исключением того 

места, в котором на поверхность была спроецирована иллюстрация символа. На данном 

этапе вы еще можете отредактировать исходную фигуру. Если вам необходимо 

повернуть трехмерный объект, в данном случае это лучше всего сделать в диалоговом 

окне 3D Revolve Options (Параметры вращения ЗD-изображения). 
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Проецирование иллюстрации на трехмерный объект 

При проецировании иллюстраций на трехмерные объекты учитывайте 

следующее. 

• Поскольку для проецирования используются символы, можно отредактировать 

экземпляр символа, и он будет автоматически обновлен на всех поверхностях, на 

которых расположен. 

• Вы можете работать с символами в диалоговом окне Map Art (Проецирование), 

используя обычные маркеры ограничительной рамки для перемещения, 

масштабирования и вращения объектов. 

• В объемном эффекте все поверхности объекта с проекциями запоминаются по 

номерам. При редактировании трехмерного объекта или при применении тех же 

эффектов к новому объекту может оказаться, что сторон больше или меньше, чем у 

исходного объекта. Если их меньше, лишние иллюстрации игнорируются. 

• Поскольку символ занимает положение относительно центра поверхности 

объекта, при изменении геометрии поверхности символ будет спроецирован заново 

относительно нового центра объекта. 

• Можно проецировать иллюстрации на объекты, использующие эффекты 

Extrude & bevel (Вытягивание и скос) и Revolve (Вращение), но нельзя проецировать 

иллюстрации на объекты, которые используют только эффект Rotate (Поворот). 

 

Работа с символами 

Палитра Symbols (Символы) позволяет многократно использовать один объект 

для заполнения страницы. Символы в сочетании со специальными инструментами 

предоставляют возможности, благодаря которым создание повторяющихся фигур, 

таких как трава, становится легким и увлекательным процессом. Палитру Symbols 

(Символы) можно также использовать в качестве базы данных для хранения 

иллюстраций и проецирования символов на трехмерные объекты. 

3 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

L14end_l.ai, расположенный в папке Lessoni4. 

Если во время работы вам потребуется сверяться с законченным вариантом 

карты, выполните команду меню View => Zoom Out (Просмотр => Уменьшение) и 

настройте размер окна. Воспользуйтесь инструментом Hand (Рука) 

^5, чтобы разместить иллюстрацию в удобном для вас месте экрана. Если же вы 

не хотите оставлять файл открытым, выполните команду File => Close (Файл => 

Закрыть). 

Прежде чем приступить к работе, вы откроете существующий файл 

иллюстрации. 

4 Выполните команду меню File => Open (Файл => Открыть) и откройте файл 

L14start_l.ai, расположенный в папке Lessonl4. 

5 Выполните команду меню File => Save As (Файл => Сохранить как). Назовите 

файл map.ai и выберите для сохранения папку Lessonl4. В раскрывающемся списке 

Save As Туре (Тип файла) (Windows) оставьте выбранным тип файла Adobe Illustrator 

(*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне Illustrator Options 

(Параметры сохранения в формате Illustrator) оставьте без изменений установки по 

умолчанию и щелкните по кнопке ОК 

6 Выполните команду меню Window => Workspace => Reset Essentials (Окно => 

Рабочая среда => Основные сведения). 

7 Дважды щелкните по инструменту Hand (Рука) чтобы подогнать монтажную 

область по размеру окна. 

Символ — это графический объект, который доступен в палитре Symbols 

(Символы) и может быть использован повторно. (Палитра Symbols (Символы) 
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открывается командой меню Window => Symbols (Окно => Символы).) Например, если 

создать символ из фигуры рыбы, то затем можно будет быстро добавлять в 

иллюстрацию множество экземпляров (называемых также образцами) этого символа, 

что избавит вас от необходимости рисовать каждую очередную рыбу отдельно. Все 

экземпляры фигуры станут ссылаться на соответствующий символ в палитре Symbols 

(Символы), поэтому их легко можно будет изменить, используя инструменты для 

работы с символами. При редактировании исходного символа изменятся все 

экземпляры, ссылающиеся на него. Например, вы сможете перекрасить фигуры рыбы 

из зеленого в синий цвет в одно мгновение. Использование символов позволяет не 

только сэкономить время, но и значительно уменьшить размер файла. Они также могут 

быть использованы для создания SWF-файлов или иллюстраций для проектов Flash. 

• Щелкните в правой части рабочей среды по значку палитры Symbols 

(Символы), чтобы развернуть ее. Потратьте немного времени, изучая элементы 

управления, расположенные в этой палитре. 

 
В программе Illustrator доступен обширный набор библиотек символов, 

например, Tiki (Тики) и Hair and Fur (Волосы и шерсть). Открыть такую библиотеку 

можно в палитре Symbols (Символы) или с помощи команды меню Window => Symbol 

Libraries (Окно => Библиотеки символов). 

 

Создание символов 

В программе Illustrator можно создавать свои собственные символы из любых 

объектов, включая контуры, составные контуры, текст, растровые изображения, сетки и 

группы объектов. Символы даже могут включать в себя мазки кисти, переходы, 

эффекты и экземпляры других символов. Сейчас вы создадите свой собственный 

символ на основе существующей иллюстрации. 

1 Выполните команду меню View => symbol_content (Просмотр => sym- 

bolcontent). При этом будет увеличен масштаб, и в окне отобразится область за правым 

краем монтажной области. 

2 Используя инструмент Selection (Выделение), очертите мышью область вокруг 

изображения желтой вилки за правым краем монтажной области. Перетащите 

выделенные фигуры в пустое пространство палитры Symbols (Символы). 

3 В диалоговом окне Symbol Options (Параметры символа) измените имя 

символа на Food и в раскрывающемся списке Туре (Тип) выберите значение Graphic 

(Графика). Щелкните по кнопке ОК, чтобы создать символ. 

В диалоговом окне Symbol Options (Параметры символа) вы увидите 

примечание, что в программе Illustrator нет отличий между типами символа Movie Clip 

(Видеоролик) и Graphic (Графика). Поэтому, если вы не планируете экспортировать 

данный символ в программу Adobe Flash, то можно не беспокоиться о значении 

параметра Туре (Тип). 
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После создания символа Food исходная группа изображения вилки за правым 

краем монтажной области будет преобразована в экземпляр символа Food. Вы можете 

сохранить или удалить его. 

4 Если будет необходимо, измените порядок следования символов в палитре 

Symbols (Символы). Для этого поместите значок символа Food справа от значка 

символа Rest Area. 

5 Выполните команду меню File => Save (Файл => Сохранить). 

 

Параметры символа 

В диалоговом окне Symbol Options (Параметры символа) вы встретите ряд 

настроек, имеющих отношение к работе в приложении Adobe Flash. Эти настройки 

кратко описаны ниже и будут более подробно рассмотрены далее в данном уроке. 

• В качестве типа символа выберите вариант Movie Clip (Видеоролик). В 

программах Flash и Illustrator видеоролик (фрагмент ролика) является типом символа по 

умолчанию. 

• Укажите расположение опорной точки символа на сетке регистрации. 

Расположение опорной точки влияет на положение символа в экранной системе 

координат. 

• Если в программе Flash планируется использовать 9-фрагментное 

масштабирование, установите флажок Enable Guides For 9-Slice Scaling (Включить 

направляющие 9-фрагментного масштабирования). 

 

Редактирование символа 

В этом разделе вы добавите в иллюстрацию несколько экземпляров символа 

Food. Затем вы отредактируете его в палитре Symbols (Символы), и все экземпляры 

будут обновлены. 

1 Выполните команду меню View => Fit Artboard In Window (Подогнать 

монтажную область по размеру окна). 

2 Используя инструмент Selection (Выделение) перетащите экземпляр символа 

Food (желтая вилка) так, чтобы он расположился справа от надписи «MARKET ST» в 

центральной части монтажной области. 

3 Перетащите еще один экземпляр символа Food из палитры Symbols (Символы) 

и расположите его справа от надписи «EMERALD AVE». Точное положение показано 

на рисунке ниже. 

4 Выбрав инструмент Selection (Выделение), нажмите и удерживайте клавишу 

Alt (Windows). Перетащите один из уже размещенных на монтажной области 

экземпляров символа Food, чтобы создать его копию. Расположите его справа от 

надписи «WALNUT ST». Разместив экземпляр в нужном месте, отпустите кнопку 

мыши, а затем клавишу-модификатор. 

5 Создайте еще четыре копии, перемещая один из экземпляров этого символа с 

зажатой клавишей Alt (Windows). Разместив их справа от надписей «EAST AVE», 

«PARK AVE», «COAST AVE» и «FACTORY ST». 

В итоге на монтажной области у вас должно получиться семь экземпляров 

символа Food. 

6 Дважды щелкните по символу Food в палитре Symbols (Символы), чтобы 

начать его редактирование. В центре окна документа появится временный экземпляр 

символа. 

Когда вы делаете двойной щелчок по символу в палитре Symbols (Символы), 

чтобы отредактировать его, все содержимое монтажной области, за исключением 

временного экземпляра символа, скрывается. Это еще один способ редактирования 

символа. 
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7 Нажмите несколько раз сочетание клавиш Ctrl++ (Windows), чтобы увеличить 

масштаб отображения. 

8 Используя инструмент Direct Selection (Прямое выделение), щелкните по 

желтой фигуре для ее выделения. На панели Control (Управление) измените цвет 

заливки на образец New Local Blue. 

9 Выполните команду меню Select => All (Выделение => Все) или очертите 

мышью область вокруг фигур, используя инструмент Selection (Выделение). 

10 Выполните команду меню Object => Transform => Scale (Объект => 

Трансформировать => Масштабирование). Откроется одноименное диалоговое окно. 

Задайте параметру Uniform Scale (Равномерно) значение 60%. Щелкните по кнопке ОК. 

Так вы сможете выполнить масштабирование сразу всех экземпляров символа, 

вместо того чтобы изменять размер каждого по отдельности. Таким же образом 

вносятся и другие изменения в символ. 

11 Дважды щелкните за пределами экземпляра символа или щелкните по кнопке 

Exit Isolation Mode (Выйти из режима изоляции) в левом верхнем углу монтажной 

области, чтобы увидеть всю иллюстрацию. 

12 Нажмите сочетание клавиш Ctrl+0 (Windows), чтобы подогнать монтажную 

область по размеру окна. 

13 Выбрав инструмент Selection (Выделение), перетащите экземпляры символа 

Food как можно ближе к названиям улиц. 

Как вы уже знаете, если дважды щелкнуть мышью по символу на монтажной 

области, вы тут же сможете приступить к его редактированию. При выполнении 

двойного щелчка по символу в палитре Symbols (Символы) программа скрывает все 

объекты на монтажной области, кроме временного экземпляра этого символа, 

отображаемого в центре окна документа. Во время работы вы можете пользоваться 

любым из данных способов. 

14 Выполните команду меню File => Save (Файл => Сохранить). 

 

Использование инструментов для работы с символами 

Инструмент Symbol Sprayer (Распыление символов) на панели Tools 

(Инструменты) позволяет разбрасывать символы по монтажной области, создавая 

наборы символов. Набор символов — это группа экземпляров, создаваемая с помощью 

инструмента Symbol Sprayer (Распыление символов). Данный инструмент может 

оказаться на самом деле полезным, если, например, вам нужно создать полноценное 

изображение травы, имея в своем распоряжении символ одной-единственной травинки. 

Распыление изображений травинок значительно ускоряет процесс создания 

иллюстрации, кроме того, данный инструмент упрощает редактирование и каждого 

отдельного символа, и нескольких распыленных символов как группы. Можно 

создавать смешанные наборы экземпляров символов, используя инструмент Symbol 

Sprayer (Распыление символов) сначала с одним, а затем с другим символом. 

Распыление экземпляров символов 

Далее вы сохраните несколько изображений деревьев в качестве символа, а 

затем используете инструмент Symbol Sprayer (Распыление символов) для добавления 

деревьев к иллюстрации. 

1 Выполните команду меню View => symbol content (Просмотр => symbol 

content). 

2 Используя инструмент Selection (Выделение), заключите фигуры двух 

деревьев в рамку выделения. 

3 Перетащите группу деревьев в палитру Symbols (Символы). В диалоговом 

окне Symbol Options (Параметры символа) измените имя на Trees и в качестве типа 

символа выберите вариант Graphic (Графика). Щелкните по кнопке ОК. 
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4 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение), а затем команду меню View => Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна). 

5 Выберите инструмент Symbol Sprayer (Распыление символов) на панели Tools 

(Инструменты). Убедитесь, что в палитре Symbols (Символы) выделен символ Trees. 

6 Дважды щелкните по инструменту Symbol Sprayer (Распыление символов) на 

панели Tools (Инструменты). В диалоговом окне Symbolism Tools Options (Параметры 

инструментов по работе с символами) задайте следующие значения: Diameter 

(Диаметр) 1 in, Intensity (Интенсивность) 5, Symbol Set Density (Плотность набора 

символов) 7. Щелкните по кнопке ОК. 

7 Поместите указатель над надписью «CENTRAL PARK». Используя 

инструмент Symbol Sprayer (Распыление символов), перетащите указатель слева 

направо и справа налево, как при использовании краскораспылителя или аэрозольной 

краски, чтобы создать деревья в парке. 

8 Выполните команду меню Select => Deselect (Выделение => Отменить 

выделение). 

9 Установите инструмент Symbol Sprayer (Распыление символов) над только что 

созданными изображениями деревьев. Нажав и удерживая кнопку мыши, перетащите 

указатель, чтобы добавить еще деревья. 

Обратите внимание, что после отпускания кнопки мыши ограничительная рамка 

появится только вокруг нового набора символов. Чтобы добавить экземпляры символа 

к существующему набору, необходимо сначала выделить его. 

10 Не сбрасывая выделения с только что созданного набора символов, нажмите 

клавишу Backspace или Delete, чтобы удалить его. 

11 Выбрав инструмент Selection (Выделение), выделите первый созданный вами 

набор символов Trees. 

12 Выберите инструмент Symbol Sprayer (Распыление символов) и добавьте еще 

деревьев к первому набору Вместо того чтобы щелкать и перетаскивать указатель, 

попробуйте щелкать и сразу отпускать кнопку мыши, добавляя по одному дереву. 

13 Выполните команду меню File => Save (Файл => Сохранить) и оставьте набор 

символов выделенным. 

 

Сохранение иллюстраций в палитре Symbols и извлечение их оттуда 

Сохранение часто используемых логотипов или других иллюстраций в виде 

символов делает работу с программой Illustrator комфортнее. Однако символы, 

созданные в одном документе, к сожалению, недоступны в других документах. В 

следующей части урока вы сохраните созданные вами символы как новую библиотеку, 

что сделает их доступными в других документах и для других пользователей. 

1 В палитре Symbols (Символы) щелкните по кнопке Symbol Libraries Menu 

(Меню «Библиотеки символов») и выберите в появившемся меню команду Save 

Symbols (Сохранить символы). 

2 В диалоговом окне Save Symbols As Library (Сохранить символы как 

библиотеку) выберите папку для сохранения файла библиотеки символов, например, 

Desktop (Рабочий стол). Дайте файлу имя map symbols.ai. Щелкните по кнопке Save 

(Сохранить). 

3 Не закрывая файл map.ai, создайте новый документ, выбрав команду меню File 

=> New (Файл => Новый). Оставьте без изменений настройки по умолчанию и 

щелкните по кнопке ОК. 

4 В палитре Symbols (Символы) щелкните по кнопке Symbol Libraries Menu 

(Меню «Библиотеки символов») и выберите в появившемся меню команду Other 
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Library (Другая библиотека). Откройте папку, в которую сохранили библиотеку 

map_symbols.ai, выберите ее и щелкните по кнопке Open (Открыть). 

Откроется плавающая палитра с именем mapsymbols. Вы можете закрепить ее в 

доке или оставить как есть. Палитра будет открыта до выхода из программы Illustrator. 

При повторном запуске Illustrator палитра не откроется. 

5 Перетащите какие-либо символы библиотеки map_symbols из палитры в окно 

документа. 

6 Выполните команду меню File => Close (Файл => Закрыть) и откажитесь от 

сохранения нового файла. 

7 Закройте библиотеку map_symbols. 

8 Для файла map symbols.ai выполните команду меню File => Save (Файл => 

Сохранить), а затем закройте его. 

Символы и интеграция с Adobe Flash 

В программе Illustrator также существует поддержка экспорта символов в файлы 

формата SWF и SVG. При экспорте во Flash-приложение в качестве типа символа 

следует выбрать вариант Movie Clip (Видеоролик). В дальнейшем, работая в Adobe 

Flash, можно будет при необходимости выбрать другой тип. Кроме того, Illustrator 

позволяет задать 9-фрагментное масштабирование, чтобы обеспечить правильное 

масштабирование видеороликов при использовании в качестве компонентов 

пользовательского интерфейса. 

Созданную в программе Illustrator графическую композицию легко будет 

открыть в среде редактирования Flash или непосредственно в проигрывателе Flash 

Player. Объекты можно копировать и вставлять через буфер обмена, сохранять файлы в 

формате SWF или экспортировать непосредственно в программу Flash. Кроме того, в 

Adobe Illustrator предоставляется поддержка динамического текста и символов Flash. 

Работа с символами в программе Illustrator подразумевает ту же 

последовательность действий, что и во Flash. 

• Шаг 1: создание символа. При создании символа в программе Illustrator в 

диалоговом окне Symbol Options (Параметры символа) нужно дать символу имя и 

указать специфичные для Flash параметры: тип символа — Movie Clip (Видеоролик) — 

который используется по умолчанию для Flash-символов, расположение сетки 

регистрации Flash и направляющие 9-фрагментного масштабирования. Кроме того, 

многие из сочетаний клавиш, применяемых в программах Illustrator и Flash, совпадают, 

например, клавиша F8 используется для создания символа. 

• Шаг 2: редактирование символов в изолированном режиме 

• Шаг 3: свойства и связи символа 

• Шаг 4: статические и динамические текстовые объекты, а также объекты для 

ввода текста. 

Далее вы создадите кнопку, сохраните ее в виде символа, свойства которого 

затем измените. 

1 Выполните команду меню Window => Workspace => Reset Essentials (Окно => 

Рабочая среда => Восстановить Основные сведения). 

2 Выполните команду меню File => New (Файл => Новый). 

3 В диалоговом окне New Document (Новый документ) выберите профиль Web в 

раскрывающемся списке Profile (Профиль). Для остальных параметров оставьте 

значения по умолчанию и щелкните по кнопке ОК. 

4 Выполните команду меню File => Save As (Файл => Сохранить как). Дайте 

файлу имя buttons.ai и выберите для сохранения папку Lessonl4. В раскрывающемся 

списке Save As Туре (Тип файла) (Windows) оставьте выбранным тип файла Adobe 

Illustrator (*.AI/ai) и щелкните по кнопке Save (Сохранить). В диалоговом окне 
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Illustrator Options (Параметры сохранения в формате Illustrator) оставьте без изменений 

установки по умолчанию и щелкните по кнопке ОК 

5 Выполните команду меню Window => Symbol Libraries => Web Buttons 

And Bars (Окно => Библиотеки символов => Web-кнопки и панели). 

6 В меню палитры Symbols (Символы) выберите пункт Small List View 

(Маленькие миниатюры и имена). 

7 Перетащите символ Bullet 4-Forward из палитры Web Buttons And 

Bars (Web-кнопки и панели) на монтажную область. Закройте группу палитр 

Web Buttons And Bars (Web-кнопки и панели) 

8 Используя инструмент Selection (Выделение), перетащите правый верхний 

угол кнопки, удерживая клавишу Shift, чтобы увеличить ее размер примерно в два раза 

по сравнению с исходным. Отпустите кнопку мыши, а затем клавишу-модификатор. 

9 Не сбрасывая выделения с кнопки, на панели Control (Управление) введите 

текст Ноте в поле Instance Name (Имя экземпляра). Нажмите клавишу Enter или Return. 

Параметр Instance Name (Имя экземпляра) необязателен при работе в программе 

Illustrator и используется для отличия одного экземпляра символа от другого. Задание 

имени экземпляра для каждой кнопки полезно при импорте данных из Illustrator в 

рабочую область программы Flash с помощью команды меню File => Import => Import 

То Stage (Файл => Импорт => Импортировать в рабочую область). 

10 Убедитесь, что кнопка все еще выделена. Перетащив ее вправо, нажмите и 

удерживайте сочетание клавиш Shift+Alt (Windows) для создания копии кнопки. 

Отпустите кнопку мыши, а затем модифицирующие клавиши. 

11 На панели Control (Управление) введите текст Info в поле Instance Name (Имя 

экземпляра). Нажмите клавишу Enter или Return. 

 
12 Убедитесь, что одна из кнопок все еще выделена, и щелкните по кнопке 

Symbol Options (Параметры символа) в палитре Symbols (Символы). Убедитесь, что 

выбран тип символа Movie Clip (Видеоролик) и установлены флажки Enable Guides For 

9-slice Scaling (Включить направляющие 9-фрагментного масштабирования) и Align То 

Pixel Grid (Выровнять по пиксельной сетке). Щелкните по кнопке ОК. 

Теперь вы настроите направляющие 9-фрагментного масштабирования. 

13 Используя инструмент Selection (Выделение), дважды щелкните по левой 

кнопке, чтобы перейти в режим изоляции. В появившемся диалоговом окне с 

предупреждением щелкните по кнопке ОК. 

14 Выберите инструмент Zoom (Масштаб) на панели Tools (Инструменты) и 

щелкните три раза по левой кнопке для ее увеличения. Выполните команду меню Select 

=> All (Выделение => Все). 

Команда Select => All (Выделение => Все) позволяет увидеть опорные точки 

фигур. При настройке направляющих 9-фрагментного масштабирования вам 

потребуется позиционировать их для указания масштабируемой части объекта (обычно 

это не углы). 
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15 Используя инструмент Selection (Выделение), перетащите правую 

направляющую влево, разместив ее за левым краем черной стрелки, как показано на 

рисунке. 

 
С помощью 9-фрагментного масштабирования можно задать масштабирование 

типа «компонент-стиль» для символов графики и видеороликов. 

16 Используя инструмент Selection (Выделение), дважды щелкните за пределами 

кнопки, чтобы выйти из режима изоляции. 

17 Выполните команду меню View ==> Fit Artboard In Window (Просмотр => 

Подогнать монтажную область по размеру окна), а затем команду File => Save (Файл 

=> Сохранить). 

Для выполнения следующих шагов на вашем компьютере должно быть 

установлено приложение Adobe Flash CS6. 

1 Запустите программу Adobe Flash CS6. 

2 Выполните команду меню File => New (Файл => Создать). Убедитесь, что в 

открывшемся диалоговом окне активна вкладка General (Общие) и в списке выбран 

пункт ActionScript 3.0. Щелкните по кнопке ОК. 

3 В окне приложения Adobe Flash выполните команду меню File => Import => 

Import То Library (Файл => Импорт => Импортировать в библиотеку). Найдите файл 

buttons.ai, который вы ранее сохранили в приложении Illustrator, и щелкните по кнопке 

Import То Library (Импортировать в библиотеку). Откроется диалоговое окно Import 

«buttons.ai» То Library (Импортировать «buttons.ai» в библиотеку). 

В этом диалоговом окне можно выбрать монтажную область для импорта, слои, 

способ импорта содержания и другие параметры. Флажок Import Unused Symbols 

(Импортировать неиспользуемые символы) в нижней части диалогового окна позволяет 

перенести все символы из палитры Symbols (Символы) программы Illustrator на панель 

Library (Библиотека) программы Flash. Это может быть полезным, например, при 

разработке набора кнопок для сайта, когда они отсутствуют на монтажной области 

программы Illustrator 

4 Щелкните по кнопке ОК. 

 
 

5 Откройте панель Library (Библиотека), щелкнув по ярлыку вкладки в правой 

части рабочего пространства. Щелкая по стрелкам слева от названий папок, раскройте 
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содержащиеся в них ресурсы, в том числе символ Bullet 4-Forward в папке символов 

программе Illustrator. 

6 Перетащите символ Bullet 4-Forward (Маркер 4-вправо) на монтажный кадр. 

 
7 Выполните команду меню File => Close (Файл => Закрыть), чтобы закрыть 

файл Flash. Откажитесь от сохранения изменений. Закройте приложение Flash и 

вернитесь к Adobe Illustrator. Закройте все открытые файлы программы Illustrator. 

 

Контрольные вопросы: 

1. Опишите каждый из пяти типов кисти: объектные, каллиграфические, 

узорчатые, дискретные кисти и кисти из щетины.. 

2. В чем разница между применением мазков кисти к иллюстрации с 

использованием инструмента Paintbrush (Кисть) и применением их же с 

использованием одного из инструментов рисования? 

3. Как можно отредактировать контуры при рисовании с помощью инструмента 

Paintbrush (Кисть)? Какое влияние на инструмент Paintbrush (Кисть) оказывает 

установка флажка Keep Selected (Сохранять выделенным)? 

4. Как изменить метод окраски для объектной, узорчатой или дискретной кисти? 

(Как вы помните, для каллиграфических кистей и кистей из щетины методы 

окраски не используются.)? 

5. Для создания каких кистей необходимо выделить графический объект в 

монтажной области? 

6. Что можно создать, используя инструмент Blob Brush (Кисть-клякса)? 

7. Назовите два способа применения эффекта к объекту. 

8. Как можно отредактировать эффекты после того, как они были применены к 

объекту? 

9. Назовите три типа доступных объемных эффектов. Приведите примеры случаев, 

когда лучше использовать каждый из них. 

10. Как можно управлять освещением трехмерного объекта? Влияет ли освещение 

одного трехмерного объекта на освещение других трехмерных объектов? 

11. Какие шаги нужно выполнить, чтобы спроецировать иллюстрацию на объект? 

12. Назовите три преимущества использования символов. 

13. Как обновить существующий символ? 

14. Что не может быть символом? 

15. Какой инструмент для работы с символами используется для вращения 

экземпляров в наборе символов? 

16. Если использовать инструмент для работы с символами в области с двумя 

различными символами, на какой из них подействует инструмент? 

17. Как получить доступ к символам из других документов? 

18. 7 Назовите два способа перенести символы из Adobe Illustrator в программу 

Flash. 
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